Beantwoord

Harde knallen bij instellen Trueplay.

  • 9 September 2023
  • 2 reacties
  • 112 Bekeken

Ik heb net sinds 1 dag een paar Sonos Era 300 ontvangen.
Ik heb vandaag alles ingesteld als surround voor mijn Sonos Arc.
Na het uitvoeren van Trueplay, hoor ik echter zeer luide knallende geluiden uit mijn Arc.
Hier ben ik echt van geschrokken. Ik heb direct de beide Arc's als surround verwijderd. Gelukkig geen harde knallen meer. 
Vervolgens heb ik ze weer als surround aangesloten en nog steeds geen harde knallen.
Echter wanneer ik de Trueplay weer uitvoer, ontstaan de knallen weer. 
Ik heb de HDMI kabel ook meerdere keren losgekoppeld en weer aangesloten op mijn ARC.
Tevens hoor ik ook dat het geluid (volume) zonder Trueplay in een surround opstelling, niet constant in 1 groep ligt, maar in volume van box naar box vloeit. Echt heel vreemd.

Nu lees ik echt ontzettend veel berichten op internet, van hetzelfde probleem bij meerdere klanten.

Weet iemand misschien of er reeds een oplossing is voor dit probleem?

Ik heb tevens een bericht naar support verstuurd, maar een tegenbericht kan wel 7 dagen duren.

icon

Beste antwoord door Erooij 9 September 2023, 11:14

Bekijk origineel

Reageren op dit topic is niet mogelijk.

2 Reacties

Wanneer dit is wat je beleeft dan helpt het mogelijk om de fabrieksinstellingen terug te zetten. 
 

Anders maandag even bellen met Sonos. 

Bedankt. Ik heb de Arc naar fabrieksinstellingen terug gezet. Alles werkt (tot nu toe) weer uitstekend. Echt een zeer mooi geluid komt er uit de ERA 300 + Arc.

Reputatie 7
Badge +3

Wanneer dit is wat je beleeft dan helpt het mogelijk om de fabrieksinstellingen terug te zetten. 
 

Anders maandag even bellen met Sonos.