Verbindingsproblemen Sonos ERA100

  • 6 March 2024
  • 5 reacties
  • 121 Bekeken

Sinds een week bezit ik twee Sonos ERA100 speakers. Ik heb al een aantal One, five, sub, Arc speakers. Nooit problemen gehad met verbinding of afspelen. Altijd heerlijk genieten zoals het hoort in mijn beleving ;-)

 

Nu ik die ERA100 speakers er bij heb, heb ik continue problemen met de ERA100. De andere speakers blijven het gewoon goed doen. De ERA100 speakers vallen steeds weg. De Sonos app geeft verschillende problemen aan. De ene keer zegt deze ERA100 Links niet verbonden. Enige minuten later komt hij online maar is rechts niet verbonden. Soms zegt de app dat de ERA100 niet compatible zijn met deze versie van de app. Ik heb een S23 ultra met de Sonos S2 app. Zou volgens mij geen issue moeten zijn. Ik heb ook verschillende keren de ERA100 teruggezet naar fabrieksinstellingen. Verwijderd uit de Sonos app en opnieuw geinstalleerd. Telkens zonder resultaat. Wel gaat het dan een paar uur goed maar de problemen herhalen zich weer net zoals hier boven beschreven.

Nog een gek detail, als ik in de Wifi verbonden apparaten kijk zie ik dat de ERA100 de hele dag verbonden is met een Excellent signaal…

 

Heeft iemand enig idee wat ik hier nog mee kan doen? Op dit moment ben ik in staat om de ERA's terug te sturen…

 

Alvast hartelijk dank voor jullie hulp!


5 Reacties

Reputatie 7

Klinkt als een problem met je netwerk…..dat je nou net niet beschrijft. Dus: waaruit bestaat je netwerk en hoe heb je de Sonos devices aangesloten?

Goedemorgen,

Alle 13 speakers zijn via WiFi verbonden met een Unifi AC point. In de app van Unifi zegt hij dat alles verbonden is. (Excellent) Er heeft zich nooit een probleem voor gedaan. Ook de andere speakers blijven het doen. Alleen de Era100 doen het niet goed.

Hoi René,

Heb je al een oplossing voor het verbindingsprobleem met de ERA100?

Ik heb sinds een aantal weken ook een ERA100 in gebruik (gekocht bij Mediamarkt Zwolle?) en hetzelfde probleem. De Sonos One en de Beam doen het prima. De ERA100 valt vaak weg. 

Ben benieuwd naar een mogelijke oplossing.

Reputatie 7

@Rene90 @Bert01 Sonos vereist wat speciale instellingen op Unify: https://github.com/IngmarStein/unifi-sonos-doc

@106rallye bedankt! Ga ik eens naar kijken.

Reageer