Beantwoord

geen verbinding Sonos na overstap kpn naar ziggo

  • 22 March 2024
  • 3 reacties
  • 73 Bekeken

Goedemorgen,

 

sinds kort ben ik overgestapt van kpn naar ziggo en  nu werkt mijn Sonos systeem niet meer. Ik heb geprobeerd alle sonos apparaten te resetten om het nieuwe wifi netwerk te koppelen maar dit lukt niet, hij vind het nieuwe netwerk wel maar met invoeren van het wachtwoord lukt het niet, vreemd genoeg werkt nu alleen de Beam maar de rest niet. 
 

is er iemand die mij kan uitleggen wat ik moet doen om het systeem weer werkend te krijgen? Ik heb niet heel veel verstand van netwerken en dergelijke dus hopelijk is het een simpele oplossing.

ik hoor het graag! 
 

alvast super bedankt voor de moeite!

 

groeten Rob Smit

 

MOD EDIT: 3 foto's werden verwijderd omdat ze persoonlijke informatie bevatten

 

icon

Beste antwoord door 106rallye 22 March 2024, 16:44

Bekijk origineel

3 Reacties

Reputatie 7

Dat zou ik proberen inderdaad.

Bedankt voor je reactie! Dus even gek gezegd moet ik de router van naam veranderen in de naam van de oude router inclusief wachtwoord? 

Reputatie 7

Resettten is niet handig. Dan raak je alle instellingen kwijt en je probleem wordt er niet door opgelost.

Ik raad altijd aan om gewoon je nieuwe router te voorzien van het SSID en het password van de oude.  Negen van de tien keer merkt je systeem daar niets van. Meer over een nieuwe wifi-netwerk heeft Sonos hier geplaatst: Sonos aansluiten op een nieuwe router of nieuw wifinetwerk | Sonos

Jij moet echter je systeem opnieuw opzetten. Voldoet je netwerk aan de eisen die Sonos stelt? Zie Sonos-systeemvereisten | Sonos 

Ik zou eens met één device beginnen en dat met een kabel aansluiten op router. Als de set up dan wel lukt kun je ook de wifi-zaken invullen.

Reageer