Vraag

Era 300 als surround, bijna geen geluid.


Ik heb 2x de sonos era 300 als surround gekocht ter vervanging van mijn sonos one.

Nu merk ik dat ik de era 300 op +10 moet zetten voor wat achtergrond geluid dat was bij de one op +2

En als als je trueplay heb gedaan kan je in de EQ de bass en de treble aanpassen voor de sonos arc gaat dan ook de era speakers mee,en dat geld ook voor het hoogte kanaal als ik die instel gaat dan ook de era speakers hier in mee of alleen de arc.

Ik kan dit niet apart instellen ik heb het idee dat er nog wat moet aangepast in de EQ.

Zijn er meer die dit herkennen.

 

 

 

 

 

 

 

 

 

 

 

 

D

 

 

 

 

 

 


Reageren op dit topic is niet mogelijk.

11 Reacties

Bij mij is de Era 300 ook veel zachter dan de andere speakers. Heb hem nu een paar dagen, maar ben niet erg enthousiast.

Ik had hetzelfde probleem. Pas na een paar keer toevoegen, verwijderen, testen als stereopaar, die verbreken en weer opnieuw als surround toevoegen werken ze nu zoals het zou moeten. Ik heb ze op +3 gezet voor TV maar het geluid is prima alleen hoor ik de front tweeter niet eigenlijk. 

Heb van twee kennissen hetzelfde probleem vernomen. Er zit dus kennelijk een bug in het systeem? 

Reputatie 7

De front speaker van de Era 300 is uitgeschakeld bij surround gebruik. Dit is geen bug, maar een bewuste keuze van Sonos op basis van onderzoek. Hier wordt meer over geklaagd.

Ik had hetzelfde probleem. Pas na een paar keer toevoegen, verwijderen, testen als stereopaar, die verbreken en weer opnieuw als surround toevoegen werken ze nu zoals het zou moeten. Ik heb ze op +3 gezet voor TV maar het geluid is prima alleen hoor ik de front tweeter niet eigenlijk. 

Heb van twee kennissen hetzelfde probleem vernomen. Er zit dus kennelijk een bug in het systeem? 

Het probleem als in: Dat de Era's erg zacht zijn als surround speakers en het volume verhogen van de surrounds in de instellingen nauwelijks wat doet en ze veel zachter klinken als de One SL's die hiervoor surrounds waren. 

Pas na diverse pogingen van toevoegen en verwijderen kreeg ik er pas volwaardig geluid uit.

Dit probleem speelt duidelijk bij meer mensen. 

Reputatie 1
Badge +1

Bij mij staan ze op +4

Reputatie 7

Eens bellen met Sonos?

Ik heb precies hetzelfde. Ik heb mijn one’s vervangen voor twee era 300. Het lijkt of alleen de arc geluid geeft en de twee era’s niks doen. Settings van tv gecheckt en staan goed. App geeft ook aan dat er 5.1 wordt afgespeeld. Wellicht een software dingetje? 
Ik heb ze nu op max staan +15 en dan heb ik een beetje geluid. 

Pas dit systeem aangeschaft en zelfde probleem met de Era 300.

Als surround ingesteld moet  het op max zetten om iets van geluid te horen. 

Al diverse malen surround opnieuw geïnstalleerd maar geluid is nog steeds bijzonder weinig te horen.

Krijg al bijna spijt van de aanschaf .

TV staat goed ingesteld ook al meerdere malen nagelopen.

Ben nu beetje ten einde raad.

Wat nu nog te doen?

 

Reputatie 5
Badge +3

Pas dit systeem aangeschaft en zelfde probleem met de Era 300.

Als surround ingesteld moet  het op max zetten om iets van geluid te horen. 

Al diverse malen surround opnieuw geïnstalleerd maar geluid is nog steeds bijzonder weinig te horen.

Krijg al bijna spijt van de aanschaf .

TV staat goed ingesteld ook al meerdere malen nagelopen.

Ben nu beetje ten einde raad.

Wat nu nog te doen?

 

Bij normaal tv kijken zal er weinig tot niets te horen zijn uit de surround speakers. Bij films doen ze wel echt mee. Ook dan alleen de achtergrond geluiden. Langs rijdende auto's, over vliegende helikopters. 

Ok dan zoek ik een keer een goede film op.

Vond het al vreemd want met Spotify hoor je de surround speakers wel duidelijk mee doen.

Bedankt voor je reactie

Reputatie 5
Badge +3

Het begin van The Adam project vind ik zelf heel mooi! Goede film ook.