Beantwoord

Slecht geluid via Sonos Connect

  • 10 maart 2020
  • 4 reacties
  • 221 Bekeken

Ik heb mijn Sonos Connect aangesloten op de Phono ingang van mijn Onkyo receiver. De Connect gebruik ik om Spotify ook via mijn receiver af te kunnen spelen. Het geluid is slecht en vlak. Heel anders dan het geluid via mijn cd-speler. De kabel heb ik al vervangen, een andere ingang geprobeerd en ook een reset naar fabrieksinstellingen uitgvoerd. Niets heeft tot nu toe geholpen.

Heeft iemand een oplossing?

 

icon

Beste antwoord door Eddie the Eagle 12 maart 2020, 09:43

De Phono ingang is in elk geval niet goed, die is echt voor platenspelers bedoeld die geen voorversterking hebben.

Bekijk origineel

4 Reacties

Reputatie 7
Badge +2

Hoi PvD,

Is er toevallig nog een andere versterker aanwezig om de Sonos daar op te testen? Zo niet, misschien van een kennis of mocht je de Sonos bij een dealer gekocht hebben dan kan hij daar mogelijk getest worden?

 

 

Reputatie 4
Badge +3

De Phono ingang is in elk geval niet goed, die is echt voor platenspelers bedoeld die geen voorversterking hebben.

Dank jullie wel, ik heb alle ingangen op de versterker opnieuw gecheckt en via de Tape 1 ingang is het geluid wel goed.

Reputatie 5
Badge +3

Klopt: dat is de ingang voor apparaten die geluid op een redelijk hoger volume aanbieden. De Phono-ingang is voor platenspelers en die bieden vaak (die ook de opmerking van Eddie) geluid met een laag volume aan. Dan krijg je problemen als je daar een hoog volume-apparaat op aansluit.

Reageer