Vraag

Sub maakt geen verbinding

  • 1 September 2021
  • 5 reacties
  • 39 Bekeken

Badge

na een reset van mijn modem is alles van mijn Sonos systeem weer gaan verbinden met het netwerk. Alleen mijn sub wil het niet doen. Geen herkenning, stekker er uit gehad. Weer aangesloten, niets van herkenning. Lampje brand wit knipperend. Uiteindelijk heb ik een reset gedaan. Nu wordt de sub wel herkend in de app, klaar voor een installatie. Ik doorloop de de stappen en uiteindelijk krijg ik de melding : we hebben niet gemerkt dat er op de knop gedrukt Is van de sub met het knipperend lampje. Controle of telefoon met sub gekoppeld is via eigen wifi netwerk. En dat is goed. Hij heeft dat netwerk herkend.

Help, hoe nu verder. Een helpdesk is tijdens werkdagen tussen 10-18 bereikbaar. En dan het je ook nog naast je apparatuur zitten. Niet haalbaar als je zelf ook aan het werk bent en ook niet thuis werkt. 


5 Reacties

Badge

@Dylan S bedankt voor deze tip!

Reputatie 2
Badge +2

Hallo @ivonb

Graag zou ik wat meer info ontvangen omtrent de Sonos apparatuur/opstelling.

Heb je toevallig KPN en een Experiabox V10a router in huis?

Zo ja, dan heeft het mogelijk hiermee te maken: Kan geen surround maken met Experiabox V10a.

Zo niet, dan raad ik toch aan om even tijd vrij te maken en telefonisch contact met ons op te nemen. 

Via het forum worden er geen diagnoses uitgelezen en via de telefoon wel. Deze diagnoses helpen ons bij het vaststellen van het probleem en het vinden van een passende oplossing.

Badge

@Dylan S Ik heb een KPN modem Box 12. Graag kom ik met jullie in contact. Ik zie alleen geen optie behalve bellen als ik vakantie heb, dat is over 1,5 week. Best erg dat er geen andere weg is. Ik zie in het ziekenhuis ook niemand zijn handen van een patiënt weg trekken als het 18 uur is geweest of in het weekend. Ik werk dus rustig door… en moet wachten tot ik vakantie heb om door Sonos geholpen te worden. Zucht.

Badge

@Dylan S 

Ik heb een Beam met 2 one’s en een SUB. En de sub wordt wel meteen herkend. De optie om hem te installeren komt meteen in beeld. Ik maak verbinding met mijn telefoon met de sub en dan mag ik het knopje voorop indrukken. en dan … niets, geen herkenning. Sub knippert van wit naar groen dan weer rood, en dan weer wit groen, maar mijn telefoon/ Sonos vind dat er niets gebeurd.

Reputatie 2
Badge +2

Hallo @ivonb,

Ik begrijp dat het niet altijd uitkomt om tijdens werk even contact met ons op te nemen. 

Het is echter mogelijk om na 18:00 contact met ons op te nemen via chat. Echter zal dit dan wel in het Engels zijn. 

Let er hierbij wel op dat je onze chat support benaderd via de Sonos US/World website en niet de Nederlandse variant.

Mijn collega’s daar helpen je graag verder!

 

Reageer