Vraag

Problemen met Roam

  • 4 september 2021
  • 4 reacties
  • 32 Bekeken

Hallo allemaal,

Ik heb nogal wat problemen met mijn Sonos Roam. Thuis ging het nog wel: na installatie deed de Roam mee in het netwerk. De roam loopt regelmatig vast en dan moet ik de Roam resetten door de power knop een seconde of 15 ingedrukt te houden, maar daarna deed hij het tenminste weer een tijdje. 

Nu ben ik op vakantie en probeer ik muziek via Bluetooth af te spelen. Wat een drama! Een verbinding maken leek nog wel te lukken, maar dan kwam er vaak geen muziek. Als er wel muziek speelde duurde het een seconde on 15 tot 30 en dan houdt de Roam er weer mee op. Ook in dat geval rest er niets anders dan een 15 seconden reset. Normaal uit of aan zetten is er dan ook niet meer bij. Kort of 2 seconden de power knop ingedrukt houden doet helemaal niets.

Wie heeft er tips? Let wel: ik ben op vakantie, dus een volledige reset met opnieuw aanmelden in mijn system zit er niet in…

Joost.

 

 

 


4 Reacties

Reputatie 1
Badge +2

Hallo @JavanderBurg,

Vervelend dat je deze problemen ervaart, zeker op vakantie.

De speaker wordt geregistreerd onder je account en is dus niet ‘bindend’ aan het wifi netwerk op je vakantiebestemming. 

Je zou dus prima de Roam kunnen resetten en opnieuw in kunnen stellen, echter bij thuiskomst moet je wel je eigen wifi inleren voor de Roam.

Let er hierbij wel op dat de Roam alleen toegevoegd kan worden op een normaal wifi-netwerk en NIET op een gast netwerk (deze zijn vaak aanwezig in hotels en/of op campings)!

Indien dit geen voor de hand liggende optie blijkt, dan raad ik aan om even telefonisch contact met ons op te nemen zodat we je live kunnen assisteren bij dit probleem.

 

Beste Dylan,

 

Bedankt voor je antwoord. Ik heb de app gereset en een hele nieuwe installatie gedaan met het wifi netwerk op lokatie (hier geen gastnetwerk gelukkig). Ik heb nu tenminste geluid in het huisje. Had dit eerst niet willen doen omdat ik bij thuiskomst al mijn andere apparaten weer moet gaan verbinden, toch? Of hoef ik dan alleen maar de Roam weer toe te voegen aan het Sonos net daar?

Als ik terug ben ga ik ook nog wel aan de slag met de Bluetooth verbinding, want ik snap niet dat niet werkt…

Groet, 

Joost.

Nou, het plezier heeft niet lang geduurd. De roam verliest regelmatig contact, lijkt vast te lopen en kan dan alleen weer gestart worden door de power knop 15 seconden ingedrukt te houden. Soms zelfs meerdere keren achter elkaar. Zelfs als hij speelt en je zet hem even uit en kort daarna weer aan loopt hij vast...

erg spijt van mijn aankoop ondertussen. Een JBL van 100 euro doet het beter...

Badge +2

Goedemorgen @JavanderBurg !

 

Vervelend om te horen, inderdaad. Deze symptomen lijken op een netwerkprobleem waardoor de Roam niet alle data krijgt van het netwerk wanneer de muziek afgespeeld wordt. Daarvoor zouden we meer informatie moeten weten over hoe het netwerk daar in elkaar zit, dus hoe alles met elkaar verbonden is. Ook belangrijk is de afstand tussen de Roam en de router / access point of dat er een onderwerp intussen staat dat de communicatie zou kunnen onderbreken.

 

Mocht de Roam meer dan 10m ver van de router staan, probeer deze dichterbij te zetten en even opnieuw opstarten. Mocht je nog steeds geluidsonderbrekingen ervaren, neem gerust contact met onze klantenservice op voor een uitgebreide ondersteuning.

Reageer