Beantwoord

Google Assistant verdwijnt van Sonos Roam.

  • 19 april 2021
  • 14 reacties
  • 301 Bekeken

Ik heb zojuist de Roam ontvangen. Netjes gekoppeld aan mijn bestaande systeem. 

Vervolgens de Google Spraakassistent toegevoegd.

Wanneer ik echter de Roam uitschakel en weer inschakel is de spraakassistent weer verdwenen en moet je die weer handmatig toevoegen. Dat is niet echt handig. Als je de Sonos One uit de netvoeding haalt en weer op de netvoeding aansluit is de spraakassistent niet verdwenen.

Hoe kan ik ervoor zorgen dat de spraakassistent gewoon beschikbaar blijft, ook na uitschakelen van de Roam?

icon

Beste antwoord door jaspervandendonker 26 april 2021, 11:16

Hi Dylan,

Dank voor je bericht. Bij poging 9 lukte het ineens weer wel om de assistent te koppelen aan de Roam.

Voor nu lijkt het dus even ok.

Mocht het weer eens gebeuren dan zal ik contact opnemen via telefoon of chat.

Gr Jasper

Bekijk origineel

14 Reacties

Same here, moet steeds opnieuw koppelen van de Google assistant na aan/uit en valt ook gewoon als ie aan staat weg als spraakassistent in de Sonos app na half uurtje. Hopelijk komt er snel een oplossing want ik heb de Roam ondermeer gekocht voor de Google assistant functionaliteit. 

Zelfde ervaring. Ik kan blijven koppelen. Tot je er moedeloos van wordt. Hopelijk snel een oplossing.

Bij mij is het probleem nu opgelost. Enkel weet ik niet wat ik heb gedaan om het op te lossen. Enkel dat ik de Sonos roam na uitpakken helemaal heb opgeladen en daarna opnieuw gekoppeld en nu blijft deze Google assistant gewoon onder het systeem vast staan. Ook na aan en uitzetten.  Kortom, het probleem is bij mij niet meer van toepassing. Succes 

Badge

@Mikebakker  heb even vraagje bedoel je dat je hem opnieuw hebt 

gekoppeld aan je google assistant.

Na het opladen tot 100 % van de Roam? of heb je je Roam eerst uit je sonos app verwijderd, en hem weer geïnstalleerd op de sonos app en dan gekoppeld aan Google assistant? 

Want bij mij lukt het ook niet

 

 

@Fireduck, niet verwijdert uit de app. Hij was na ontvangst bij mij niet helemaal opgeladen en toen ik die GA wilde koppelen werkte dat steeds niet en bleef de koppeling niet in het Sonos roam systeem staan. Na 4 keer proberen en wegvallen heb ik hem eerst helemaal opgeladen en toen opnieuw gekoppeld en er een nacht over heen laten gaan en toen stond de GA nog gekoppeld en nu blijft ie gewoon werken ook na aan en uit zetten.  Nu weet ik niet of dit de oplossing was maar dat is het enige wat ik me kan herinneren wat ik anders heb gedaan. Hopelijk werkt het bij jou ook...

Badge +1

Same problem here..twee keer geinstalleerd, werkt heel even en dan weer weg als google assistent

Badge +1

Same problem here..twee keer geinstalleerd, werkt heel even en dan weer weg als google assistent

Lijkt nu te werken. Kan het er mee te maken hebben dat je de speaker eerst toevoegt aan de sonos app , dan via google de apparaten synchroniseert, en dan de roam via de sonos app toevoegt als google assistent. Kortom de speaker moet eerst voorkomen als Sonos speaker in je google home app, en daarna toevoegen als assistent.

Gisteren direct bij de eerste keer gebruik van de Sonos Roam een heel krakend geluid bij en hoog volume. 

Wie heeft er nog meer last van?

Badge

@Mikebakker  Jouw oplossing blijkt 

Voor mijn probleem ook te werken

Dankjewel 👍

 

Nu werkt het helemaal niet meer. Het lijkt erop dat je geen verbinding hebt met internet. Wat hij wel heeft want kan gewoon muziek afspelen. Roam opnieuw ingesteld. Spraakservice weer toevoegen lukt niet meer. De roam wordt niet meer gevonden. Kan sonos zelf niet even reageren?

De google home app kan de roam niet vinden. Heb echt alle mogelijke opties geprobeerd. Unlinken van het Sonos account in de assistent app en opnieuw koppelen. De Roam staat er ook gewoon niet meer bij. Op mijn Sonos One en Beam lukt het koppelen wel weer gewoon. Lijkt dus echt een Roam probleem te zijn.

Badge +2

Hallo @jaspervandendonker,

Ik stel voor dat je even telefonisch contact met ons opneemt via de Sonos Supportpagina.

Daar kan er met je meegekeken worden naar het probleem en kunnen diagnoses worden uitgelezen die ons helpen bij het vinden van een oplossing.

Hi Dylan,

Dank voor je bericht. Bij poging 9 lukte het ineens weer wel om de assistent te koppelen aan de Roam.

Voor nu lijkt het dus even ok.

Mocht het weer eens gebeuren dan zal ik contact opnemen via telefoon of chat.

Gr Jasper

Reageer