Beantwoord

Connect en Symfonisk niet synchroon

  • 27 November 2021
  • 6 reacties
  • 55 Bekeken

Badge

Ik twee Synfonisk speakers in stereo opstelling (kamer keuken) en een connect op mijn Hifi installatie (kamer woonkamer) via de analoge aansluiting. De installatie loopt alleen niet synchroon, er zit een hoorbare vertraging in de connect. 

Ik heb de connect zowel via utp als wifi aangesloten, maar hier zit geen verschil in. 

Is er een manier om e.e.a. toch synchroon te laten lopen?

Diagnosenummer is 306067066

 

icon

Beste antwoord door Duikert 29 November 2021, 09:26

Bekijk origineel

6 Reacties

Reputatie 7

 In principe zouden beide devices synchroon moeten lopen als je ze groepeert, tenzij je serieuze netwerkproblemen hebt. Kan het niet aan de aangesloten versterker liggen?

Voor we behandeling van een diagnose moet je bellen. Sonos doet dat niet op het forum. 

Badge

Lijkt me sterk dat het aan de versterker ligt. Via tulp uit de connect naar de versterker. Is analoog signaal, daar kan geen vertraging in zitten.

Netwerkproblemen heb ik nooit iets van gemerkt. Alles draait hier normaal gesproken als de brandweer.

Reputatie 7

Dan blijft er niets anders over dan maandag eens te bellen….

Badge

Ga ik inderdaad dan maar even doen. 

Badge

Nog wat zitten puzzelen. Zit toch in de versterker, als ik de juiste modus selecteer op de versterker (aux direct) dan zit er geen vertraging in.

Case closed...

Reputatie 7

Zoiets is het vaak, inderdaad. Vandaar mijn vraag. Goed dat je het even terugmeldt!

Reageer