Beantwoord

ASUS RT-AX82U WiFi, kan niet verbinden met Sonos.

  • 30 November 2021
  • 8 reacties
  • 124 Bekeken

Hi All,

My Sonos Play:3 speakers do no longer connect via WiFi after updating my router (ASUS RT-AX82U) firmware from version 3.0.0.4.384_9948-gfebffd3 to 3.0.0.4.386_45934-gb23bdac. No change in router settings. If I roll back to the previous version of the firmware everything works again.

Some research on the internet suggests I have to disable the Airtime Fairness option. This is disabled in both firmware versions for both 2.4 and 5Ghz, without result. 

I've also contacted ASUS support, they've been very unhelpful, saying I should disable Airtime Fairness.  The latter I already did and mentioned that in the support ticket. When repeating that, they said the problem lies with SONOS.

Help! 😀 

icon

Beste antwoord door maarten12 1 December 2021, 15:47

Bekijk origineel

8 Reacties

Reputatie 7

Waarom spreek je Engels op een Nederlandstalige community? ;-)

Asus lijkt wat eigenwijs te zijn: ook op het Engelstalige forum komen er klachten, zie bijvoorbeeld https://en.community.sonos.com/troubleshooting-228999/boost-will-not-connect-to-new-asus-rt-ax-88u-router-6863066

Misschien toch eens met Sonos de instellingen van je router doornemen?

Hahah 😄 Omdat ik niet zeker was of hier enkel Nederlandstaligen actief zijn. Dat is goed, ik zal met een technieker de instellingen doorlopen. Mocht er een oplossing uit de bus komen post ik ze hier. 

Ter info, dit zijn de tips en instellingen die SONOS support me heeft doorgegeven. Deze hebben mij niet verder geholpen.

 

Bedankt voor het contact opnemen met Sonos support. 


Zoals zojuist bepsorken stuur ik je deze mail, hieronder bevindt je alle nodige instellingen:
1)     Controleer of 2.4GHz WiFi aanstaat.
2)     Indien mogelijk, geef 5GHz WiFi een andere naam dan de 2.4 variant. Voeg bijvoorbeeld ‘-5G’ toe aan de naam.
3)     Controleer of de WiFi-modus staat ingesteld op ‘BGN’. Andere mogelijkheden zijn vaak BG en GN.
4)     De instelling ‘AP Isolation’ (of ‘Client Isolation’) moet uitstaan. (Deze instelling is zelden beschikbaar)
5)     Pas het WiFi-kanaal aan van automatisch naar kanaal 1, 6 of 11.
6)     De beveiligingsmodus moet ingesteld staan op WPA2 met AES Encryptie.
7)     Zet UPNP aan indien dit uitstaat.
8)     Zorg ervoor dat de 2.4GHz WiFi bandbreedte op 20 MHz staat, 20/40MHz of 40MHz wordt niet ondersteund
9)     DHCP server, hier kan je IPV6 omzetten van Stateless naar Stateful.
10)    DNS server instellen op primair 8.8.8.8 en secundair op 8.8.4.4

Reputatie 2
Badge +2

Hallo @maarten12,

Maak je hierbij ook gebruik van de Asus router app?

Controleer in de app of de speaker wel verbinding heeft met de wifi.

Onder het tabblad 'Devices’ zou er de optie moeten zijn ’Block Internet Acces'.

Controleer of deze niet ingeschakeld staat. Indien ja, schakel deze uit.

Indien dit niet geholpen heeft, dan lijkt het mij inderdaad handig om de instellingen te doorlopen samen met de technieker op locatie.

Reputatie 7

Hier ook iets over Asus: https://en.community.sonos.com/troubleshooting-228999/asus-rt-ax88u-possible-other-asus-as-well-will-not-connect-to-wifi-6863115

@Dylan S, bedankt voor je reactie. Ik doe de administratie van de router via zowel de app als browser interface. Beide speakers zijn verbonden, zie afbeelding hieronder. Internet toegang is niet geblokkeerd.

Een andere mogelijke oorzaak is Adaptive QoS. Deze optie vind ik echter nergens in het menu om uit te schakelen. Tijd om nog eens een telefoontje naar ASUS te doen ...

 

 

Update: Na telefonisch contact met SONOS support is het probleem niet opgelost. Ik heb de firmware teruggebracht naar de oude versie en een diagnose doorgestuurd via de SONOS app (die nu wel kan verbinden met de speakers). Dan terug naar de nieuwe firmware bijgewerkt om het verschil in instellingen te vergelijken … zonder resultaat. 

 

Tot slot heeft SONOS support me onderstaande email gestuurd. De beschreven stappen hebben niet geholpen. Dan maar terug naar ASUS support. Ik begin te vrezen dat ik zal moeten werken met verouderde firmware. 😶

 

Zoals afgesproken, hieronder vind je een link naar een YouTube video waar het uitgelegd is hoe je een apparaat kan deblokkeren op je router. 
Indien je deze optie niet hebt, vrees ik dat je terug contact met Asus gaat moeten opnemen om te vragen of Sonos geblokkeerd is of niet. 

https://www.youtube.com/watch?v=_EYW363-o1o

Voor dat je contact met Asus opneemt, kan je zelf de router een factory reset geven. Hierbij de stappen om dat te doen:

https://www.digitalcitizen.life/reset-asus-router-factory-settings/

Let op: na de factory reset ga je de Sonos speaker ook moeten herstarten (10 seconden van de stroom), maar ook ga je de router instellingen van je Asus router moeten nakijken en aanpassen waar nodig, zoals het beschreven is in de email die je van mijn collega ontvangen hebt. 
 

Via een workaround heb ik het probleem verholpen. Wanneer de Operation Mode van de router ingesteld wordt op Wireless Router i.p.v. Access Point doet het probleem zich niet langer voor

Het nadeel is dat je hierdoor je netwerkopstelling verandert. Er wordt een extra local area network aangemaakt dat beheert wordt door je router, vroeger was er dus een minder en werd alles beheert door de modem van mijn internetprovider.

Wordt het probleem veroorzaakt door de instellingen van de model van de IP? Onwaarschijnlijk aangezien daar niets gewijzigd is. 

Ook interessant om weten, wanneer de Operation Mode wijzigt verschijnen er nieuwe menuopties. Eén van deze opties is de ’Block Internet Acces' functionaliteit waar @Dylan S eerder naar verwees. Deze heb ik echter niet moeten aanpassen, stond al goed.

 

Bedankt voor jullie input, blij dat het is opgelost.

 

 

Reageer