Vraag

2x Play 5 (Gen 1) - Apparaten niet gevonden

  • 20 April 2022
  • 1 reactie
  • 29 Bekeken

Hoi allemaal,

 

Op ons net nieuwe kantoor wil ik graag een aantal SONOS apparaten installeren die ik thuis niet meer nodig heb. Het gaat hierbij om:

  • 2x SONOS Play 5 Gen 1
  • 1x SONOS Beam Gen 2

Ik krijg de twee play 5’s alleen op geen mogelijkheid in de S1 controller geinstalleerd, ze worden door het systeem namelijk niet gevonden.

 

Normale installatie

De speakers maken wel een WiFi signaal aan, maar op het moment dat ik daarmee connect geeft de app nog aan het product niet gevonden te hebben.

 

Alternatieve installatie (LAN kabel)

Ook door middel van de alternatieve installatie met de LAN kabel geeft de app aan dat er geen apparaat gevonden wordt. 

 

Het resetten van beide speakers mocht ook niet baten, en aangezien ze op een andere locatie perfect hebben gewerkt weet ik zeker dat ze niet kapot zijn.

 

Nu hoop ik dat jullie tips hebben hoe ik weer veel plezier met de speakers kan hebben. 


1 Reactie

Reputatie 2
Badge +2

Hallo @Djordyvanetten,

Je geeft aan dat het een nieuw kantoor betreft. 

Gaat het hier toevallig om een gastnetwerk? Het beste zou zijn om Sonos op een ‘niet-gastnetwerk’ te plaatsen.

Mocht dit niet het geval zijn, dan raad ik aan om even telefonisch contact met ons op te nemen zodat we wat dieper in kunnen gaan op het netwerk daar op locatie en we ook gebruik kunnen maken van systeemdiagnoses.

We zien je belletje graag tegemoet!

 

 

Reageer