Vraag

Geen verbinding via Deco m4


deco staat op ap, boost hangt aan Deco.

Ik krijg op geen een manier verbinding.

Moet ik boost ingedrukt houden zodat oranje lampje ff brand?

Als ik op oud netwerk zit dan kan ik wel in de app (tel) maar als ik dan in naar systeem ga en vervolgens netwerk aanklik blijft deze laden, maar er gebeurt niets.

wat kan ik nog doen?


16 Reacties

Reputatie 6
Badge +3

 boost hangt aan Deco.

 

Aan welke Deco ? de (aan je router) bekabelde hoofd-deco of een draadloze satelliet deco ?

Aan de router

Reputatie 6
Badge +3

Misschien zijn de IP adressen nog toegewezen toen je Deco nog in router mode stond. Al eens geprobeerd om alles opnieuw op te starten ? (router/deco/sonos)

Nee werkt ook niet 

app ziet geen netwerken (wordt geladen) 

Reputatie 6
Badge +3

Het lijkt me toch een probleem met je netwerk te zijn. Kun je eens checken in je router of je daar alle apparaten tegenkomt met het juiste subnet, dus bv 192.168.x.y.

De x moet overal hetzelfde zijn en de y moet juist uniek zijn per apparaat. Zie je daar alles verschijnen ? App-device, Sonos, Deco.

Klopt allemaal 

Heeft er iemand een oplossing 

Reputatie 6
Badge +3

Als je de bekabelde Sonos setup hebt (bv met een Boost), dan valt er geen wifi netwerk te laden. Sonos maakt dan zijn eigen draadloze netwerk aan (SonosNet).

Reputatie 6
Badge +3

Je hebt het daarnaast over “oud netwerk” Wat bedoel je daarmee ?

Je hebt het daarnaast over “oud netwerk” Wat bedoel je daarmee ?

Dag Eddie dank voor je snelle reactie

Met oud netwerk bedoel het WiFi netwerk wat ik had voordat de Deco aangesloten was. 
Ik heb een bridge aangesloten op Deco die op ap staat.of moet ik bridge aansluiten op router van ziggo.

of Deco op ruiterstandbeeld zetten en dan de bridge daarop aansluiten.

Hoef ik alleen bridge te installeren en ziet play 5  dan de bridge?

alvast dank voor je reactie 

Reputatie 6
Badge +3

 

Dus je hebt 2 wifi netwerken ?; dat kan een bron van problemen zijn, beter de oude uitzetten en alleen de Deco gebruiken (in AP mode maar dat had je al zei je).

Heb je nou een Boost of een Bridge ? Zijn 2 verschillende producten.

Heb je S1 of S2 systeem ?

Ruiterstandbeeld ???? wat is dat ?

De Bridge of Boost kun je aan de router koppelen of aan de Hoofd Deco. Dus de Deco die weer bekabeld is aan de router. Nooit aan een draadloze satelliet Deco.

Als de Bridge/Boost geinstalleerd is, dan moet het idd vanzelf gaan. Je Sonos doet helemaal niks met je wifi, niet met je oude en niet met je nieuwe. Het instandhouden van 2 wifi netwerken kan er wel toe leiden dat je Sonos niet ziet met je App.

 

Dus je hebt 2 wifi netwerken ?; dat kan een bron van problemen zijn, beter de oude uitzetten en alleen de Deco gebruiken (in AP mode maar dat had je al zei je).

Heb je nou een Boost of een Bridge ? Zijn 2 verschillende producten.

Heb je S1 of S2 systeem ?

Ruiterstandbeeld ???? wat is dat ?

De Bridge of Boost kun je aan de router koppelen of aan de Hoofd Deco. Dus de Deco die weer bekabeld is aan de router. Nooit aan een draadloze satelliet Deco.

Als de Bridge/Boost geinstalleerd is, dan moet het idd vanzelf gaan. Je Sonos doet helemaal niks met je wifi, niet met je oude en niet met je nieuwe. Het instandhouden van 2 wifi netwerken kan er wel toe leiden dat je Sonos niet ziet met je App.

Hoi Eddie 

Ik heb een bridge, ruiterstandbeeld is auto correctie van tel ;), s1 

 

 

 

 

Reputatie 7

@GerbenV Je hebt een Bridge -  en dus een S1 -systeem, want de Bridge werkt niet met S2. Heb je gedaan wat @Eddie the Eagle gezegd heeft: “De Bridge (...)  kun je aan de router koppelen of aan de Hoofd Deco. Dus de Deco die weer bekabeld is aan de router. Nooit aan een draadloze satelliet Deco.”?  Heeft dat geholpen?

@GerbenV Je hebt een Bridge -  en dus een S1 -systeem, want de Bridge werkt niet met S2. Heb je gedaan wat @Eddie the Eagle gezegd heeft: “De Bridge (...)  kun je aan de router koppelen of aan de Hoofd Deco. Dus de Deco die weer bekabeld is aan de router. Nooit aan een draadloze satelliet Deco.”?  Heeft dat geholpen?

Dag 

Ik heb mijn wifi van ziggo uitgeschakeld en deco op ap gezet vervolgens de bridge aangesloten op de deco die verbonden is met ziggo router.

ik kan via app het controle lampje van de bridge aan en uit zetten dus neem ik aan dat deze verbinding kan maken.

play 5 1 gen werkt nog steeds niet en ik weet het echt niet meer.

Het zal wel iet simpels zijn wat ik over het hoofd zie.

ik hoop dat je mji kan helpen want kan echt niet zonder muziek

 

Reputatie 6
Badge +3

Zoals je het beschrijft is het correct aangesloten en zou het eigenlijk moeten werken. Ik zou in jouw geval toch even bellen met Sonos zodat zij mee kunnen kijken.

Zoals je het beschrijft is het correct aangesloten en zou het eigenlijk moeten werken. Ik zou in jouw geval toch even bellen met Sonos zodat zij mee kunnen kijken.

Ik heb de olay5 niet aangesloten op router of ap 

alleen stroom 

kan het ook niet aan de app liggen?

waarom Connect play5 niet met bridge?

Reageer