Vraag

connect

  • 25 maart 2021
  • 14 reacties
  • 48 Bekeken

Badge

Een vraag heb 2 beolabs 8000 aangesloten op de Connect.Rood naar de rechter wit naar de linker speaker.Maar toch geen geluid beolabs wel op line in met knopje gezet.Iemand een idee welke instelling op de app ik moet hebben?


14 Reacties

Reputatie 6
Badge +3

Ik ken de aansluitingen van die Beolabs niet maar wat jij nu doet werkt nooit. Dat rood en wit is bedoeld om stereo (links/rechts) naar een versterker te brengen die dat vervolgens weer doorgeeft aan passieve speakers. Die Beolabs zijn volgens mij actieve speakers die heel anders aangestuurd worden.

Badge

 

Reputatie 6
Badge +3

Ja, heb het nog even laten bezinken en zou eigenlijk moeten werken. Maar….. je wilt toch van Sonos Connect naar Beolabs of niet ? Dan moet je niet de line IN hebben van Sonos maar de line OUT en dan links rechts (wit/rood) naar de Beolabs

Badge

 

Badge

Dankje

Heb ook dit gekregen maar krijg er geen geluid uit😢Instellingen in de app?

Reputatie 6
Badge +3

Ja volume hard zetten, volume limit off, line out level variabel in Sonos Connect settings. Speakers zelf hard zetten en Sonos Connect via app hard zetten. Zou eigenlijk moeten werken. Kun je Sonos Connect wel zien en spelen in de app ?

Badge

Ja,zie in de app wel dat hij de Connect ziet en ook dat hij hem afspeelt maar geen geluid.Hij schakeld de Beolab niet aan.

Badge

 

Reputatie 6
Badge +3

Nee, dat aanschakelen gaat ook niet bij mijn Onkyo versterker. Die moet ik zelf aanzetten, op juiste lijningang zetten en volume hoog zetten voor ik geluid hoor vanuit mijn Connect. Dat zul je ook moeten doen met je Beolabs, Sonos Connect gaat dat niet regelen.

Badge

Wil het volume niet hard aan hebben straks gaan de luidsprekers kapot

Badge

Oke,zal er nog eens naar kijken

Dankje voor de moeite

Kom er nog even op terug👍

Reputatie 6
Badge +3

Ik bedoel een beetje omhoog, niet op nul, half open.

Badge

Oke 

Badge

Vreemd,helemaal niks!

kijk morgen weer verder,Dankje

Reageer