Beantwoord

brommmmm

  • 26 juli 2020
  • 1 reactie
  • 117 Bekeken

Goedenavond 

 

Ik heb sub.playbar en 2 x one sl  dit werkt allemaal prima, heb nu de connect amp aangesloten en daar op een platenspeler  pro-ject rpm 1 carbon op aangesloten ,alles werkt maar klinkt slecht door een irritante brom, ik zie wel een aarde conector op de platenspeler zitten maar weet niet waar ik die op aan moet sluiten , op de connect amp zie ik niks hiervoor zitten, ik ben een super leek op audiogebied en dit het laatste probleempje wat ik nog moet overwinnen 😅 hoor graag van jullie 

 

Grtjes urgen

icon

Beste antwoord door 106rallye 27 juli 2020, 09:18

Het lijkt erop dat je inderdaad een aardeprobleem hebt. Dat kan inderdaad met de aardedraad worden opgelost, maar soms ook door de speler en de versterker iets verder uit elkaar te zetten.

Op https://www.henleyaudio.co.uk/Turntable-Earthing lees ik dat je kunt aarden met de verwarming, maar ik meen ook dat dat wordt afgeraden. Je zou het eens tijdelijk kunnen proberen. Ik lees ook dat een brom voorkomt als mensen hun versterker heel hard moeten zetten, wat weer kan gebeuren als ze geen voorversterker gebruiken maar de phono-uitgang van de versterker rechtstreeks op de Sonos aansluiten. 

Bekijk origineel

1 Reactie

Reputatie 5
Badge +3

Het lijkt erop dat je inderdaad een aardeprobleem hebt. Dat kan inderdaad met de aardedraad worden opgelost, maar soms ook door de speler en de versterker iets verder uit elkaar te zetten.

Op https://www.henleyaudio.co.uk/Turntable-Earthing lees ik dat je kunt aarden met de verwarming, maar ik meen ook dat dat wordt afgeraden. Je zou het eens tijdelijk kunnen proberen. Ik lees ook dat een brom voorkomt als mensen hun versterker heel hard moeten zetten, wat weer kan gebeuren als ze geen voorversterker gebruiken maar de phono-uitgang van de versterker rechtstreeks op de Sonos aansluiten. 

Reageer