Vraag

Afspelen muziekstream alleen via app

  • 10 juli 2020
  • 8 reacties
  • 630 Bekeken

Badge +1

Op de bovenverdieping heb ik een groep van 2 speakers en daar staat altijd in de app: ”geen muziek geselecteerd”, terwijl ik de dag ervoor nog gewoon Tunein geluisterd heb daar. Ik moet dan de app gebruiken om muziek af te kunnen spelen.
 

Beneden in de surroundopstelling kon je normaliter na ongeveer 10 minuten na het tv kijken de play knop op bijvoorbeeld 1 van de surrounds drukken en de voorlaatste muziekstream startte dan. Nu dus niet meer. 
 

Kortom, bijzonder vervelend. 


8 Reacties

Badge +1

Het is nu ook 2 keer gebeurd dat de 2 speakers niet meer gegroepeerd waren. Gisteren toen ik naar bed ging heb ik even gecheckt of er bij die groep nog een recente muziek stream staat, dat was zo en de groep van 2 was ook nog steeds een groep. Vanmorgen waren beide bevindingen niet meer hetzelfde. 

Reputatie 6
Badge +3

Zou het kunnen dat je router zichzelf af en toe reset? Heb ooit ook wat vage problemen gehad. Kwam er door toeval achter dat ik haast dagelijks heel even de verbinding met mijn router kwijt was. Nadat ik mijn router vervangen had nooit geen last meer gehad.

Wat je ook zou kunnen doen is om een diagnose te maken om te laten nakijken hoe je verbinding is. Mogelijk dat de verbinding tot boven toch niet sterk genoeg is.

 

Badge +1

Dan zal ik eerst even moeten kijken of er een soort van log file in de router zit. Wat betreft de diagnose, tja, wanneer maak ik die. Ik maak het niet live mee zeg maar.  

Reputatie 6
Badge +3

Wellicht is het mogelijk dat Sonos gewoon de kwaliteit van de verbindingen via de diagnose kan beoordelen. Mogelijk zien zij iets anders wat dit kan veroorzaken. Mijn advies is wel om te bellen met Sonos. Het zou anders wel een beetje tijdje kunnen duren voor ze het hier oppakken. 

Badge +1

Dat zou heel misschien kunnen. Ik heb reeds geprobeerd te bellen maar het is er erg druk, dus later nog maar eens. Gisteravond lag ik op bed en ging er een wit lampje knipperen op de speaker van 1 van de gegroepeerde speakers. Direct naar beneden en de app bekeken en de laatste muziekstream was weer weg, voordat ik op bed ging was hij nog aanwezig. Dit was om 22:22. Diagnose 175719309.

 

Ik dacht klaar te zijn maar om 22:30 ging weer het lampje meerdere malen wit knipperen en beleef toen branden. Groep is gedegroepeerd en weer gegroepeerd. Bij opstarten app stond er woonkamer niet geconfigureerd. Hij doet zijn ding en uiteindelijk was alles er weer. Diagnose 1983531488.

Ik bleef even bij de app en hij was zomaar alles weer kwijt en bleef maar configureren, elke keer als ik de app opende was hij alles weer kwijt en kwam het weer terug. Op den duur kon ik even geen verbinding met het Sonos systeem maken. Hij kwam weer online uiteindelijk. Diagnose 2003221305
 

Ik zet het sowieso maar even hier allemaal neer, dan heb ik de diagnoses in ieder geval maar vastgelegd. Wordt vervolgd. 

Badge +1

Ik heb de installatie even overgeschakeld op volledig draadloos. Het probleem is nu weg. Het zal denk ik niet aan draadloos of bekabeld liggen maar puur aan even opnieuw configureren. Als ik weer terug van mijn vakantie ben zal ik hem weer bekabeld aansluiten. Ik had overigens hiervoor de sub als bekabeld apparaat, dat moet geen probleem zijn lijkt mij. Device is device.

Reputatie 6
Badge +3

Ik weet niet of je alleen de Sub bedraad had, maar dat wordt afgeraden: https://support.sonos.com/s/article/3209?language=en_US

Badge +1

Jawel dus. Maar dat doen we dus niet meer👍🏻

Reageer