Beantwoord

Ziggo router en sonos Boost installatie

  • 3 januari 2019
  • 15 reacties
  • 376 Bekeken

Badge +1
Verbinding valt met regelmaat uit. (minimaal 1 x per week) nadat ik modem opnieuw opstart is verbinding weer prima. Dit probleem heb ik sinds 4 maanden na levering van nieuwe modem, hiervoor 2 jaar probleemloos!
Systeem is via bekabelde boost met ziggo router verbonden
Wie heeft de oplossing?
icon

Beste antwoord door Frank N 4 januari 2019, 11:04

Hi Hans ik help je graag verder maar daarvoor heb ik een diagnose nodig. Zou je deze willen maken kort nadat het probleem zich voordoet?

Valt alleen de verbinding weg tussen de app en de speaker? Kan je nog muziek starten als je de playknop zou indrukken op een speaker wanneer je geen verbinding hebt?

Instructies over hoe je een diagnose maakt staan hier. Vergeet niet om het bevestigingsnummer hier te plaatsen.
Bekijk origineel

15 Reacties

Reputatie 4
Badge +3
Hi Hans ik help je graag verder maar daarvoor heb ik een diagnose nodig. Zou je deze willen maken kort nadat het probleem zich voordoet?

Valt alleen de verbinding weg tussen de app en de speaker? Kan je nog muziek starten als je de playknop zou indrukken op een speaker wanneer je geen verbinding hebt?

Instructies over hoe je een diagnose maakt staan hier. Vergeet niet om het bevestigingsnummer hier te plaatsen.
Badge +1
Beste Frank,

De verbinding (geluid) valt weg en ik kan de muziek niet via de play knop opnieuw starten.
De router moet herstart worden en pas daarna kan ik via de app de muziek weer starten.
Wat opvalt ls dat na herstart de groepering vd speakers weg is en dat ik nieuwe groepen moet maken

graag jou reactie

bvd
Badge +1
zie diagnose 1839287285
Reputatie 6
Badge +2
Het klopt dat als je apparatuur van het stroom haalt, en opnieuw zou aansluiten, de groep niet meer aanwezig is en je vanuit de app ze weer moet samen voegen als je wilt dat ze synchroon de zelfde muziek moeten afspelen.
In de diagnose zie ik alleen de Boost, niet de rest van de apparatuur, denk dat je iets te snel was met de diagnose aanmaken want de Boost staat nog minder dan 1 minuut op het stroom aangesloten en kon het netwerk nog niet opzetten voor de rest van Sonos wat draadloos staat.
Badge +1
Hallo Tim,

Het vreemde is dat de Sonos apparaten niet van stroom zijn geweest.
Alleen de router van ziggo is gereset
Ik stuur opnieuw n diagnose
Badge +1
Diagnose 3473377
Reputatie 6
Badge +2
Ook in die situatie kan de groep uit elkaar vallen, uiteindelijk is het de router die alles bij elkaar houd en van hun netwerk adres voorziet, dit netwerk adres is nodig om met elkaar te kunnen communiceren.
Badge +1
Beste Tim

Heb je feedback over de laatste diagnose?

Bvd

Grt Hans
Reputatie 6
Badge +2
Beste Tim

Heb je feedback over de laatste diagnose?

Bvd

Grt Hans

De diagnose ziet er prima uit, het liefst ontvangen we een diagnose aangemaakt binnen 20 minuten nadat er problemen ontstaan, ook horen we graag in zo'n grote setup op welke kamer(s) of groep je dan problemen ervaarde en hoe dit zich manifesteerde.
Badge +1
Beste Tim

Laat ik je weten nadat er n probleem volgt

Bvd

Grt Hans
Badge +1
Beste

Zaterdag avond weer probleem met weg vallen geluid
Kon ook nu niet via app of start pauze knop opnieuw ingesteld worden
Na feest modem wel weer muziek

2 x diagnose gedaan de eerste na 5 min de 2e na ongeveer kwartier

Kunnen jullie me verder helpen aub

Badge +1
Feest is reset
Badge +1
In minder dan 24 uur tijd nogmaals 2 x geluid weg en dmv reset modum weer aan de gang gekregen
Dmv pauze start knop lukte het niet
Nogmaals 2 x diagnose
Reputatie 6
Badge +2
Je hebt de Arris modem van Ziggo, en helaas zijn wij er bekend mee dat sommige van dit model soms op de kabel geen IP adres meer geeft aan de met ethernet aangesloten apparatuur.
Zo krijgt je Boost dus opeens geen netwerk meer, waarna uiteraard de rest van Sonos wat draadloos in contact staat met de Boost ook geen contact met de modem kan krijgen.
Mogelijk heb je andere apparatuur wat ook op de kabel niet meer gevonden kan worden, denk hierbij aan printers en andere apparatuur.
Je zou kunnen ervaren dat als je de ethernet kabel uit de modem haalt en er opnieuw inplaatst, deze weer informatie gaat leveren en dus Sonos weer verschijnt, zonder producten stroomloos te maken. (maar voor hoelang?)
Enige wat we hierin kunnen adviseren is om de modem van Ziggo om te laten ruilen voor een ander model modem, bijvoorbeeld de Compal welke verder voor ons weten geen problemen geeft.
Badge +1
Beste Tim

Inmiddels met ziggo gebeld en om compal modem gevraagd
Wordt vandaag geruild
Bedankt voor alle hulp

Grt hans

Reageer

    Cookiebeleid

    Wij gebruiken cookies om uw bezoekers ervaring te verbeteren en te personaliseren. Ben je akkoord dan ga je akkoord met ons cookiebeleid. Meer informatie.

    Accepteren Cookie instellingen