Ziggo ConnectBox instellen voor gebruik SonoS

  • 4 December 2017
  • 2 reacties
  • 1863 Bekeken

Sinds een week hebben we een Ziggo ConnectBox (ter vervanging van een ander wifi modem) en nu hapert alles wat maar met Sonos te maken heeft. Ziggo geeft aan dat ze me niet verder kunnen helpen. Wie weet de instellingen voor het Modem om te zorgen dat mijn boxen weer zonder haperingen hun lijstjes kunnen afspelen.

Reageren op dit topic is niet mogelijk.

2 Reacties

Reputatie 7
Badge +2
Helaas heeft de Connectbox van Ziggo wat problemen met de vertaling van 5ghz naar 2.4ghz en visa versa.
Als u met de 2.4ghz verbind, vind u de Sonos waarschijnlijk wel.
Helaas, hebben de 5ghz en de 2.4ghz beide de zelfde wifi naam, en bent u daarom niet bewust met welke wifi u nu verbonden bent.
U wilt op de modem inloggen, om de 5ghz naam een andere wifi naam te geven.
Bijvoorbeeld "Wifi-5G".
Dan kunt u zelf met uw telefoon of tablet een keuze maken met welke wifi u verbind, en wilt u als u uw Sonos aanstuurt er dus zeker van zijn dat u met uw "Wifi" wifi in contact staat wat dan de 2.4ghz is.
U kunt meestal op de modem inloggen door de volgende webpagina in te voeren.: http://192.168.178.1
Dit probleem wat ik nu omschrijf, zal er alleen voor zorgen dat je Sonos niet te vinden zou zijn, dit heeft dus geen betrekking op het feit dat je Sonos vind, maar geluid's problemen ervaart ( stotteringen e.d. )
Toch wil ik dit wel vermeld hebben zodat klanten hier actie op kunnen ondernemen mocht Sonos niet verschijnen op hun controllers.

Verder omtrent het niet kunnen afspelen, of problemen bij het afspelen van muziek, ontvang ik graag een diagnose van de installatie.
Het liefst deze diagnose aanmaken binnen 20 minuten nadat je het probleem ervaart.
Zie het bevestiging's nummer graag tegemoet.
Tim, bedankt. Vrijdag komt er iemand langs die een en ander gaat instellen. Leeftijd he 🙂 Hopelijk hoeven we niet te bellen.