Beantwoord

Wegvallende speakers bij gebruik lijningang connect


Wellicht is de vraag al vele malen gesteld maar ik kan de vraag zo 1,2,3 niet terugvinden.
Sinds kort heb ik een connect aan mijn Sonos systeem toegevoegd om op deze manier mijn platenspeler te koppelen.
Hiervoor deed ik dit middels een Analoog > Digitaal converter gekoppeld op mijn playbar. Op deze manier viel het geluid van diverse speakers willekeurig enkele seconden weg en kwam dan weer terug. (Ik heb 3 stereo Play 1 paren in de woonkamer staan). Middels de connect dacht ik dit probleem te tackelen echter het is er nu nog. Ik heb volgens mij de speakers via een boost gekoppeld aan elkaar. Ik heb het idee dat het steeds een linker of rechter speaker van een stereo paar betreft. Hoe kan ik controleren of de speakers via de boost verbonden zijn, en zijn er meerdere mensen met dit probleem?
icon

Beste antwoord door Tim S 14 januari 2019, 09:32

S. Langevelt schreef:

Beste Tim, Ik heb inmiddels gecontroleerd of de sonos via de boost werkt en dat is het geval. De compressie is aangezet en het leek even goed te gaan. Zojuist echter toch weer een wegval momentje gehad. Ik heb gelijk een diagnose gemaakt, het nummer is 779129090. Ik hoor graag of er iets uit naar voren komt.


Wil je vragen even 1x alles uit en aan te zetten zodat het geheugen leeg is en alle apparatuur opnieuw het netwerk kan realiseren, dus graag de TP-link die je netwerk aanmaakt opnieuw opstarten, maar ook de gehele Sonos installatie (12 componenten).
Daarna graag nog een keer testen, als er weer problemen zijn, nog een diagnose aanmaken, en verwoord ook graag bij de diagnose, welke kamer of groep het probleem ervaarde.

Bekijk origineel

4 Reacties

Reputatie 4
Badge +2
Graag ontvang ik een diagnose van de Sonos installatie, het liefst aangemaakt binnen 20 minuten nadat het probleem zich voordoet.
Zie het bevestigings nummer van deze diagnose graag tegemoet.

Verder kan je vanuit: Meer > Instellingen > Info over Sonos, achterhalen of je Sonos volledig op Sonos wifi draait of de wifi van je router.
WM:0 = Sonos wifi.
WM:1 = Router wifi.
WM:2 = surround speakers van een soundbar.

Onder de geavanceerde instellingen kan je de audio compressie op gecomprimeerd zetten.
Dit zal er voor zorgen dat de zeer grote data wat op de analoge audio ingang kleiner word gemaakt, dit zorgt wel voor 1 a 2 seconden vertraging, maar maakt het makkelijker de kleinere informatie over de wifi te verzenden naar andere draadloze speakers.
Tim, dank voor je reactie. Ik zal het komende weekend direct na de klacht een diagnose maken en aan je doorgeven. Zal ook de compressie aanpassen, wellicht dat het probleem dan al verholpen is.
Beste Tim, Ik heb inmiddels gecontroleerd of de sonos via de boost werkt en dat is het geval. De compressie is aangezet en het leek even goed te gaan. Zojuist echter toch weer een wegval momentje gehad. Ik heb gelijk een diagnose gemaakt, het nummer is 779129090. Ik hoor graag of er iets uit naar voren komt.
Reputatie 4
Badge +2
S. Langevelt schreef:

Beste Tim, Ik heb inmiddels gecontroleerd of de sonos via de boost werkt en dat is het geval. De compressie is aangezet en het leek even goed te gaan. Zojuist echter toch weer een wegval momentje gehad. Ik heb gelijk een diagnose gemaakt, het nummer is 779129090. Ik hoor graag of er iets uit naar voren komt.


Wil je vragen even 1x alles uit en aan te zetten zodat het geheugen leeg is en alle apparatuur opnieuw het netwerk kan realiseren, dus graag de TP-link die je netwerk aanmaakt opnieuw opstarten, maar ook de gehele Sonos installatie (12 componenten).
Daarna graag nog een keer testen, als er weer problemen zijn, nog een diagnose aanmaken, en verwoord ook graag bij de diagnose, welke kamer of groep het probleem ervaarde.

Cookiebeleid

Wij gebruiken cookies om uw bezoekers ervaring te verbeteren en te personaliseren. Ben je akkoord dan ga je akkoord met ons cookiebeleid. Meer informatie.

Accepteren Cookie instellingen