Vraag

Volumeregeling Playbar met KPN-afstandsbediening

  • 1 juli 2017
  • 3 reacties
  • 3667 Bekeken

Ik heb een Playbar aangeschaft, geweldig geluid, ook vanaf mijn TV. Wat ik echter niet goed voor elkaar krijg is het instellen van m'n afstandsbediening van mijn KPN iTV ontvanger. Op dit moment wordt het volume geregeld maar verschijnt tegelijk op m'n TV de melding dat mn speakers zijn uitgeschakeld, deze melding en de volumeregeling op de Playbar lijken elkaar 'in de weg te zitten'. Volumeregeling via de telefoonnwerkt overigens wel goed. Kan iemand me hiermee helpen?

3 Reacties

Reputatie 4
Badge +3
Deze melding komt van je Televisie zelf. Als ik even mag raden heb je waarschijnlijk een Samsung TV, Samsung maakt zich namelijk het meeste schuldig aan deze melding. (De oplossing blijft hetzelfde ongeacht of je Samsung hebt of niet, andere merken TV kunnen deze melding ook eventueel hebben).

In het kort wat deze melding betekent is dat de interne speakers van je TV uitgeschakeld zijn (zoals het hoort in verband met de PLAYBAR), maar je gebruikt nog steeds een afstandsbediening die ingesteld is op de TV. Dus je drukt op volume + of volume - en je TV denkt "ik moet harder of zachter, maar mijn interne speakers zijn uitgeschakeld, laat ik dit even melden"

Op zich is deze melding geen probleem, alleen kan het irritant natuurlijk zijn om deze steeds te zien.
Er zijn hierin een aantal onofficiële oplossingen die je hierin kan proberen (gezien het een probleem is van je TV zelf kan ik je alleen wat richtlijnen geven).

- Eerste is om je KPN afstandsbediening in te stellen op een andere code zodat je TV hier niet meer op reageert. Kanaal switchen doe je via de iTV ontvanger van KPN zelf, en het volume verander je van de PLAYBAR zelf, dus in principe is er geen nut meer voor het direct bedienen van je TV (behalve eventueel het aan/uit zetten).
- Als je dit niet wilt, of je afstandsbediening wordt nog steeds gebruikt voor andere functies van de TV, kan je een goedkoop oortelefoonsetje halen van een paar euro, deze aansluiten op de hoofdtelefoonaansluiting van de TV, en de interne speakers van de TV weer aanzetten. Je zal dan een volumebalk zien (die overigens niet overeenkomt met de PLAYBAR) in plaats van de eerder genoemde melding
- Anderzijds kan je een andere afstandsbediening instellen voor de PLAYBAR specifiek, eentje die geen controle heeft over je TV
- Als laatste zou je kunnen kijken of je TV een update heeft, en zo niet, contact opnemen met de Fabrikant met de vraag of ze deze vervelende melding uit hun software kunnen halen.
Reputatie 2
Badge +1
Eventueel werkt dit:



How to setup the Smart remote to work with SONOS Playbar:

While SONOS devices are easy to configure using the normal TV/STB (Set Top Box) remotes, the Playbar does not understand the smart remote signals. To counter this, one needs to use the IR extender that came with Samsung F8500.

Connect the IR Extender that came with the TV.
Hold the IR extender module close to the IR sensor on the Playbar. (around 0.16ft far).
From the SONOS app goto Settings > RoomSettings > [ Select the Playbar if you have multiple SONOS devices]
Select “TV Setup and Control” > Remote ControlSetup
Follow the steps as asked by the SONOS app. It generally asks the user to press the Volume UP/DOWN and MUTE Key on the Smart Remote.
It is essential to keep the IR Extender (viz. connected to the TV) within close proximity of the Playbar always. The Playbar does not understand the smart remote signals without the IR Extender.
Always point the remote at the IR Extender when configuring the remote on the SONOS play bar for the first time.
Even after the initial configuration the TV does not detect that the smart remote has been configured to work with the Playbar. As a result every time the volume key is pressed a popup comes up. These steps would avoid the annoying popup that comes when the volume is being controlled using a TV/Cable Box remote on F8500 while using the Sonos Playbar.

Goto:

On the TV: Use the Smart remote to goto: Menu > System > Device Manager > Universal Remote Setup
Press the start button and add a HTS (Home Theater System)
Select the “optical output”.
Choose “Bose” as the company. Bose worked for me, maybe the brand is inconsequential.
The TV would now go to a verification screen where it tests if it could power up the HTS. Ignore this and press yes.
NOTE: Here its noted that the the user can quickly switch between the external speakers and internal speakers using
Now while watching TV, use the on screen remote to switch to the external speakers.
DISCLAIMER: I am no hardware expert and I don’t know what exactly makes the things work. But these steps worked for me and now I can use the TV with the SONOS Playbar without the annoying popup.

Succes,

Jim ?
Bedankt voor de antwoorden Nick en Jim! De TV is een Philips trouwens. Nick, jouw tip met een andere code heeft het opgelost. Ik heb nu een Samsung code gebruikt en daarmee verliep de koppeling van de KPN-ab met de Sonos in één keer goed. Enige consequentie is dat je met de KPN-ab nu niet meer de Tv in slaapstand kunt zetten of een ander apparaat (bv PS4) kunt selecteren, dat kan nu enkel met de Philips-ab. Ik doe het er voor!

Reageer