Vraag

Verbinding verbreekt steeds

  • 25 maart 2016
  • 18 reacties
  • 17490 Bekeken

We hebben al een hele tijd 4 boxen (1,3) en een sound bar. We zijn over het algemeen heel erg tevreden maar we blijven last houden dat de boxen continu uit de groep gaan. We selecteren dan bijvoorbeeld alle boxen spelen muziek af en na een tijdje stopt er een box, of ik kan een box niet vinden op mijn app. Kortom ik ben aardig druk met het continu koppelen van mijn boxen. Ook valt een box af en toe zomaar uit....alles al gereset, ipad en telefoon uit en aan en alle software is update. Wifi werkt goed aangezien ik gewoon internet heb...

18 Reacties

Reputatie 6
Badge +2
Kan een IP-probleem zijn. Haal alles dat aan het netwerk zit, van de stroom: router, pc's, telefoons, printers - dus alles. Wacht 30 seconden. Zet dan de router weer aan de stroom en wacht 30 seconden. Daarna de bedrade Sonos-componenten, daarna de draadloze Sonos-componenten, daarna de rest. Wacht met een categorie tot de vorige volledig is opgestart en wacht tussen de categorieën steeds 30 seconden.
Badge
Wat voor Router gebruik je?
Ik had hetzelfde probleem met mijn ASUS RT-AC3200. Deze router heeft een setting genaamd "Smart connect".
Deze setting veroorzaakte de problemen. Na uitzetten van smart connect werkt alles weer naar wens
Ik heb het zelfde probleem gehad. een hele ochtend met Sonos aan de telefoon gezeten en we kwamen er niet helemaal uit. uiteindelijk leek het probleem wel in mijn eigen router te zitten, ik heb deze ertussenuit gehaald en alles werkte via de router van mijn provider.
Inmiddels een nieuwe Router gekocht(Synology RT1900AC ) en nu geen enkel probleem meer. verder heb ik geen aandacht meer geschonken aan mijn oude router.
Reputatie 2
Badge
Ik heb het zelfde probleem gehad. een hele ochtend met Sonos aan de telefoon gezeten en we kwamen er niet helemaal uit. uiteindelijk leek het probleem wel in mijn eigen router te zitten, ik heb deze ertussenuit gehaald en alles werkte via de router van mijn provider.
Inmiddels een nieuwe Router gekocht(Synology RT1900AC ) en nu geen enkel probleem meer. verder heb ik geen aandacht meer geschonken aan mijn oude router.


Beetje apart verhaal dat je een andere router moet kopen omdat Sonos niet compatibel zou zijn. SInds de laatste software update van Sonos valt deze de hele tijd weg. Heel vervelend. Ik ga geen andere router kopen, deze heeft altijd goed gewerkt.
Reputatie 6
Badge +2
Beetje apart verhaal dat je een andere router moet kopen omdat Sonos niet compatibel zou zijn.
Kennelijk was er in die situatie sprake van 2 routers en dat is niet standaard, en daarom een mogelijke bron voor problemen.

SInds de laatste software update van Sonos valt deze de hele tijd weg.
Wijst op een netwerk- of IP-probleem. Haal alles dat aan het netwerk zit, van de stroom: router, pc's, telefoons, printers - dus alles. Wacht 30 seconden. Zet dan de router weer aan de stroom en wacht 30 seconden. Daarna de bedrade Sonos-componenten, daarna de draadloze Sonos-componenten, daarna de rest. Wacht met een categorie tot de vorige volledig is opgestart en wacht tussen de categorieën steeds 30 seconden.
Ik had soortgelijk probleem dat volledig is opgelost na het plaatsen van een BOOST. Dit terwijl mijn normale internetverbinding altijd uitstekend is.
Reputatie 6
Badge +2
Ik had soortgelijk probleem dat volledig is opgelost na het plaatsen van een BOOST. Dit terwijl mijn normale internetverbinding altijd uitstekend is.
Plaatsing van een Boost (bedraad verbonden aan de router) verdient altijd de voorkeur, want SonosNet is stabieler dan reguliere wifi. De snelheid van de internetverbinding doet er nauwelijks toe.
SInds de laatste software update van Sonos valt deze de hele tijd weg.
Wijst op een netwerk- of IP-probleem. Haal alles dat aan het netwerk zit, van de stroom: router, pc's, telefoons, printers - dus alles. Wacht 30 seconden. Zet dan de router weer aan de stroom en wacht 30 seconden. Daarna de bedrade Sonos-componenten, daarna de draadloze Sonos-componenten, daarna de rest. Wacht met een categorie tot de vorige volledig is opgestart en wacht tussen de categorieën steeds 30 seconden.[/quote]

Wij hebben exact hetzelfde probleem. Het lijkt erop dat na de laatste update elke keer de muziek wegvalt. Dit gebeurd zowel als ik via Spotify afspeel als via Tunein Radio. Ik heb internet via Ziggo met een Hitron modem/router met daarachter een Airport Extreme voor onze gasten.

Ik heb bovenstaande handelingen al uitgevoerd, het blijkt de eerste 15 minuten effect te hebben, hierna begint de hapering weer.

Ik hoor graag of iemand een andere oplossing heeft, het kopen van een Connect is een laatste optie aangezien ik dan op onmogelijke wijze een kabel moet gaan trekken.
Dit probleem heb ik ook gehad. Ik heb een Ziggo Router in de meterkast(buiten) en een Time Capsule(binnen).Met andere woorden ik had in mijn netwerk, 2 routers en dat zorgt voor verstoringen met Sonos. Nadat ik een topic had gelezen heb ik het volgende gedaan; Ziggo Router in bridgemodus gezet, dat kun je zelf of Ziggo bellen, en mijn TC als router. Sindsdien geen haperingen of verstoringen meer.
Hi Lion King,

Ik heb begrepen dat mijn router niet in bridge modus gezet kan worden. Ik hebben zzp abonnement. Met een prive abonnement of mkb is dit weer wel mogelijk.

Mocht jij weten hoe dit toch te omzeilen is dan let me know.

Overigens nu geen haperingen/storingen meer op het moment, hopen dat het nog even aanhoudt.
Waarom reageerd sonos zelf niet? Ik mis de professionele opties of alleen al erkenning van sonos van het probleem. Ik ben zover dat ik mijn AMP op marktplaats zet.
Reputatie 5
Badge +2
Zou je je probleem willen omschrijven zodat we je kunnen assisteren.
Beste Sonos,

Heb sinds een aantal dagen Ziggo standaard met de Connect box; CH7465LG-ZG
De eerste dagen geen probleem met Sonos.

Nu valt steeds de Sonos weg alle update's (software telefoon en apps uitgevoerd) maar het probleem blijft terug komen.

Zal graag jullie oplossing horen hiervoor.
Reputatie 7
Badge +2
Beste Sonos,

Heb sinds een aantal dagen Ziggo standaard met de Connect box; CH7465LG-ZG
De eerste dagen geen probleem met Sonos.

Nu valt steeds de Sonos weg alle update's (software telefoon en apps uitgevoerd) maar het probleem blijft terug komen.

Zal graag jullie oplossing horen hiervoor.


Zonder een diagnose van je Sonos installatie kunnen weinig adviseren.
Stuur graag een Diagnose in en laat het bevestiging's nummer aan ons weten.
Flierman schreef:
Beste Sonos,

Heb sinds een aantal dagen Ziggo standaard met de Connect box; CH7465LG-ZG
De eerste dagen geen probleem met Sonos.

Nu valt steeds de Sonos weg alle update's (software telefoon en apps uitgevoerd) maar het probleem blijft terug komen.

Zal graag jullie oplossing horen hiervoor.



Zonder een diagnose van je Sonos installatie kunnen weinig adviseren.
Stuur graag een Diagnose in en laat het bevestiging's nummer aan ons weten.



Zie hieronder de diagnosche:

Reputatie 7
Badge +2
Ik zie een Bridge die de Sonos wifi opzet, voor de Playbar welke draadloos staat.
Er staat ook 1 surround speaker gekoppelt, wat inhoud dat de 2e surround speaker niet verbonden is.
Staat de 2e surround speaker wel op het stroom aangesloten?
Ik heb sinds een tijdje ook als van bovenstaand probleem. Ik heb de diagnostische info verzonden met ticket nummer
559355602.
Reputatie 7
Badge +2
Ik heb sinds een tijdje ook als van bovenstaand probleem. Ik heb de diagnostische info verzonden met ticket nummer
559355602.

Er zit iets in de buurt van je Playbar of Sub/surround speakers wat de 5ghz wifi doet storen.
Zie dat je bij Ziggo zit, wil je daarom verzoeken de 5ghz wifi van de Horizonbox uit te zetten, deze staat waarschijnlijk bij je TV in de buurt en dus ook de Playbar.
De Playbar moet nu steeds van 5ghz wifi kanaal veranderen waarin de sub en surround speakers opnieuw dienen te verbinden. Dit kan geluid uitval veroorzaken.

Reageer