Vraag

uitvallen sonos

  • 17 November 2015
  • 11 reacties
  • 1410 Bekeken

Bijna elke dag valt mijn systeem rond hetzelfde tijdstip uit, 16h50
kan dan geen radio station meer vinden, duurt ongeveer 20 minuten en dan kan ik weer starten
iemand een idee,
Roger

Reageren op dit topic is niet mogelijk.

11 Reacties

Je bent een gezegend mens! Mijn systeem doet ongeveer 20 minuten per dag! Precies andersom dus 😉
Reputatie 2
Badge +1
Kijk eens wat er rond tijd gebeurt met andere apparatuur, zet je bijvoorbeeld telkens rond dat tijdstip de magnetron aan (deze kan fors storen), of een ander apparaat? (springt de vriezer aan, je smart tv met WiFi, inductie kookplaat?) Dit lijkt mij toch een storing door een externe bron.
ik denk eerder dat dit met mijn box3 te maken heeft die om de 36 uur of meer een disconnect heeft
Hi, ben zelf trotse eigenaar van Sonos Play 3 en 1. Na installatie viel Sonos geregeld uit, wegens WiFi niet altijd even stevig.
Heb gewoon een BOOST bijgekocht, alles gereset, en sindsdien geen vuiltje meer aan de lucht. Eeen BOOST kost wel even weer extra, maar het verschil is er nu echt.
Klaar om de nieuwe 5 aan te schaffen;

Succes,

E
Badge
Hi, ben zelf trotse eigenaar van Sonos Play 3 en 1. Na installatie viel Sonos geregeld uit, wegens WiFi niet altijd even stevig.
Heb gewoon een BOOST bijgekocht, alles gereset, en sindsdien geen vuiltje meer aan de lucht. Eeen BOOST kost wel even weer extra, maar het verschil is er nu echt.
Klaar om de nieuwe 5 aan te schaffen;

Succes,

E


Boost helpt inderdaad veel. Op 2e hands sites kan je die soms ook voor mooie prijs vinden.
ik had hetzelfde probleem! Inderdaad een boost bracht de oplossing
Allen
De boost staat er al tussen van bij begin,
play 1 staat op badkamer en play 3 in keuken,alles op nog geen 5 meter van boost en bbox3
Boost al op een andere poort van bbox3 gezet maar geen verbetering.
heb nu de xbox 3 enkele uren zonder stroom gezet en opnieuw proberen,afwachten wat resultaat zal zijn.
doe eens een reset van alle Plays. stroomkabel uittrekken, start/pause knop ingedrukt houden, terug in stekker steken, en pas knop lossen na lichtje wit/oranje pinkt. Dan kan je je speler terug "aansluiten" in je boost-netwerk. Je zal dan wel je speler terug moeten herbenoemen enz....
He dit zelf gedaan, en voor 1 speler moest ik tot 3 x herbeginnen.

Het werkt allemaal perfect nu zonder uitval.

ps, Boost staat vooraan in technische ruimte van huis, play 3 op 10 meter, en in stereo geplaatste Play 1's op 13 meter van Boost;
Succes,

Erik
Dank Enriq voor de tip, ik zat met een ander probleem maar jouw stappenplan heeft hier de 4 boxen weer aan de praat gekregen!
Zou Sonos mij nu willen betalen 🙂 ?
Een knappe installatie verdient alleen maar uitzonderlijk knap geluid, en dit wou ik dan ook.

Enjoy all!
Reputatie 1
Badge
Zonder boost zou het ook moeten werken, heb je al eens geprobeerd om het sonos-net op een ander kanaal te zetten? Als je niet veel sonos-spelers hebt kan je ze ook op de wifi koppelen inplaats van het sonos-net. Wat JimGubbels vermeld kan ook voor veel storingen zorgen.

Bij een Boost- installatie dien je eerst de boost te installeren en vervolgens de rest.