Beantwoord

Systeem werkt niet meer na update naar Sonos S2

  • 3 July 2020
  • 8 reacties
  • 5810 Bekeken

Beste lezer, 

(Ter info ik heb 2 verschillende kamers, waarvan een een symphonisk boekenplank speaker is en de andere kamer bestaat uit een beam en 2 One SL's als stereopaar). 

Sinds vandaag kreeg ik problemen met mijn sonos systeem met het muziek luisteren via draadloze verbinding.

Om deze problemen te verhelpen ging ik kijken wat er mis is in de app en ik kreeg de melding dat het systeem naar de nieuwste versie S2 geüpdatet moest worden. Na dit gedaan te hebben werkt er helemaal niks meer. 

Ik heb al geprobeerd de producten te resetten en opnieuw te verbinden en toe te voegen aan het systeem maar tevergeefs. Ook heb ik geprobeerd om ontbrekende producten te zoeken via de app en door op de knop te drukken op de speakers. In eerste instantie lijkt dit te werken en wordt mij gevraagd het WiFi-wachtwoord in te geven. Na dit gedaan te hebben, blijft het scherm met verbinden enige tijd staan maar dan komt de melding dat het wachtwoord onjuist zou zijn. (Nu weet ik toevallig dat dit echt niet het geval kan zijn aangezien ik het opgeschreven wachtwoord voor de WiFi letterlijk overneem). Aansluiten via een kabel is echter ook geen optie, ik heb dit wel geprobeerd en dan zijn er geen problemen en dan werkt de groep ineens wel. 

Het meest vreemde is dat de Symphonisk wel is aangesloten op de app en ook te bedienen is. Maar de groep voor de woonkamer dus niet meer. 

De Beam zit via een optische verbinding aangesloten op de digitale tv ontvanger dus het is wel mogelijk om het geluid van de tv te horen via de beam, echter is het surround geluid weggevallen omdat de one SL (links en rechts) geen verbinding meer kunnen maken met de master. (Aldus de app). Het is dus niet meer mogelijk om via de app muziek aan te zetten, terwijl dit voor de update naar S2 allemaal geen problemen opleverde.

Heeft iemand enig idee hoe dit op te lossen valt? Het is namelijk erg vervelend dat er geen muziek meer geluisterd kan worden in deze kamer. 

Alvast bedankt! 

Vriendelijke groet, 

 

Jurjen

icon

Beste antwoord door 106rallye 3 January 2021, 18:07

Bekijk origineel

8 Reacties

Ik heb een soort gelijk probleem met de windows 10 controller app.

 

Inmiddels alles naar S2, daarmee mijn bridge verloren en draait alles nu via mijn eigen router.

Windows 10 controller app eveneens geupdate, maar helaas die werkt niet meer

Alles geprobeerd wat op de site staat. Zoals firewall settings, maar resultante is dat de app mijn systeem niet meer ziet, echter als ik via het netwerk browse vanaf dezelfde PC zijn betreffende speakers gewoon zichtbaar.

Enig idee wat hier mis gaat?

Badge

En als je de stekker er even uit haalt? 

 

Ik kan mijn symfonisk niet meer aan elkaar koppelen , heb van alles geprobeerd , afspelen via spotyfi gaat nu ook heel moeizaam, de eerste keer heb ik de stekker er even uit gehaald en weer in gedaan en nu doet ie wel afspreken maar het duurt echt lang eer die hem pakt en voorheen ging dat gewoon echt heel snel drukte op play 2 tellen en hij speelde af.. 

 

Er zal iets met hun app systeem niet juist zijn aangezien ik zo veel soort gelijke klachten voorbij heb zien komen ik hoop dat er aan gewerkt word. Ik was juist zo blij met de 2 symfonisk speakers als stereo paartje.

Badge

Beste Jurjen,

Ik heb precies hetzelfde probleem als jij. Sinds gisteren mijn oude set uitgebreid met een Move en een Five. De Five draait alleen op S2. Al mijn oude op S1. Update gedaan en…. niets werkt meer. De optie van Sonos om alles up te graden voor 30% korting vind ik persoonlijk te sneu voor woorden. Je wordt als het ware gedwongen om je normaal goed werkende spullen te vernieuwen. Alsof ik zomaar ergens 2000 euro heb liggen ( nieuwe Playbar, Sub en Boost ). Sonos maakt zich hier totaal ongeloofwaardig mee en is alles behalve klantvriendelijk. 
 

Maar dat terzijde ;-) Is jouw probleem opgelost? Zo ja hoe?

Alvast bedankt!

Groet Robbie. 

 

 

Reputatie 7

Zowel de Playbar, de Sub als de Boost zouden het prima moeten doen op S2. Dat kan niet de reden zijn dat je systeem het niet doet. Heb je je oude speakers nu geüpgraded naar S2 (je spreekt over een update, waar de stap naar S2 meestal een update wordt genoemd), of staan ze nog op S1 (wat met de S1-app te zien zou moeten zijn)?

Heb je al je Sonossen en je router al eens stroomloos gemaakt en één voor één weer op laten starten (router eerst, alles even helemaal op laten starten voor je de volgende doet)?

Badge

Dank voor je antwoord! De Playbar, Sub zouden inderdaad moeten werken ja. Maar ik heb een oude Bridge in de meterkast hangen. Dus ik vermoed dat ik deze moet vervangen naar een Boost. Lees namelijk dat de Bridge uitsluitend op S1 draait. Dus hopelijk als ik die vervangen heb, is het probleem verholpen. Jouw suggestie ga ik eerst proberen. Dat neemt niet weg dat ik overal lees dat er gigantisch veel problemen zijn na de update van S1 naar S2. 
 

 

ik heb de sonos app opnieuw geinstalleerd op mijn android gsm dit werkt goed echter op mijn windows 10 laptop vind de sonos app mijn systeem niet meer ????

Badge

Hier hetzelfde probleem….

Ik heb 2x Sonos one + 1 Sonos boekenplank.

De twee sonos one speakers werken prima, maar de boekenplank valt na de update telkens uit.

Eerst viel hij een paar keer per uur uit, nu krijg ik hem niet langer dan 30 seconden gekoppeld. 

Hij wordt eerst (na een reset) toegevoegd in de app, maar gooit hem er vervolgen na een halve minuut weer uit… wat een drama zeg!

Voorheen werkte het altijd prima! 

Reputatie 7
Badge +3

Dit is wel een heel lastig verhaal want wat is nu eigenlijk het probleem. Je haakt in op een melding over een update van s1 naar S2. Is dat wat je ook gedaan hebt, of ervaar je het probleem naar de laatste versie update van de S2 software?
Het is nooit echt handig om in te haken op een topic van 1 jaar oud.

Isoleer je probleem en geeft aan hoe je systeem is opgebouwd. Waarschijnlijk 2 kamers lijkt mij, waarvan er 1 het probleem geeft. Hoe is je netwerk opgebouwd? Heb je de stroom al eens van je router en de sonossen gehaald, om vervolgens alles weer op te starten met om te beginnen de router (wachten tot volledig opgestart).

Over het algemeen is het resetten van je Sonos niet-echt aan te raden. Dit is echt het laatste redmiddel.

Reageer