Beantwoord

Surround werkt niet meer


Hallo.

Ik heb een Sonos Beam en twee One's. Sinds kort werken mijn twee Ones niet meer als Surround boxen. Ze fungeren nu als de twee achterste boxen.

Ik kan wel het volume bedienen van de boxen. Daarnaast doen ze het wel als ik via Spotify muziek afspeel.

Ik weet niet wat het probleem is. Kan iemamd mij helpen? Sinds kort gebruik ik Google Assistent. Kan het daarmee te maken hebben?

Alvast bedankt.
icon

Beste antwoord door JeroenvR90 22 July 2019, 20:45

Bekijk origineel

20 Reacties

Reputatie 7
Ik begrijp niet precies wat je bedoelt. Al de One’s functioneren als “achterste boxen” dan lijkt dat juist wel surround. Of bedoel je dat de One’s nu apart een stereo-paar vormen? Dat lijkt me vreemd, want Sonos doet dat volgens mij niet zelf. Kun je beide One’s als aparte kamer(s) zien of niet? Als je ze niet als aparte kamer zijn ze nogsteeds gekoppeld met de Beam en werken dus als surround. Hoe heb jij dan geconstateerd dat er iets mis is?
Bedankt voor je reactie.

Ik heb een opstelling in 1 kamer met 1 beam en 2 Ones. De Ones zijn aangesloten als Surround boxen (LS & RS). Dat is ook op deze manier in de app te zien, dus zover lijkt het goed te gaan.

Mijn Sonos Beam is met een hdmi (ARC) kabel aangesloten op mijm Samsung TV. De beam is tevens met een netwerkkabel verbonden aan internet. De twee Ones zijn aangesloten via wifi.

Als ik nu een film afspeel met surround geluid fungeren de boxen niet meer als Surround. Alles wordt in Stereo afgespeeld. Dit terwijl dat een maand geleden niet het geval was.

Hoe ik dit heb getest is een Youtube video op mijn smarttv. Deze video heb ik een tijd terug ook getest en toen had ik mooi Surround geluid. Nu is het geluid (in diezelfde video) in stereo. Als ik in de Sonos app kijk bij info over.. Dan staat daar ook dat geluid in Stereo wordt afgespeeld.

De enige wijzigingen die ik afgelopen tijd heb doorgevoerd zijn: Google Assistent aangezet en ik heb een nieuwe Ziggo Media Box aangesloten. Deze media box is echter op de tv aangesloten en niet op de beam.

Als ik muziek direct via Spotify afspeel op mijn Sonos Kamer dan fungeren alle boxen hetzelfde als een aantal maanden geleden.

Ik heb er niet heel erg veel verstand van. Hopelijk heb ik het zo duidelijk uitgelegd en kun je mij verder helpen.
Reputatie 7
Eerst nog wel een vraag (eigenlijk twee) en daarna een begin van een antwoord.
Je zegt dat je Youtube eerst wel surround gaf en nu niet meer. Dat is vreemd, want voorzover ik kan vinden, doet Youtube niet aan surround. Keek je via de app op je Tv of via de oude mediabox? Je zou ook een Netflix via de app op je TV en de nieuwe mediabox kunnen proberen.

Geluid dat via de mediabox naar je TV gaat, moet door de TV worden doorgegeven naar de Beam. Dat vergt dus dat zowel de instellingen van het aanleverende apparaat, als die van je TV goed staan. Daar zou je dus mee kunnen variëren.
Dat klopt inderdaad. Ik speelde de video af via de YouTube app van mijn TV. Gebruik daar altijd deze video voor: https://youtu.be/_ttYSpt8oiw

Ik heb ook gekeken in de geluidsinstellingen van mijn TV.
Bij HDMI- formaat voor geluid staat: Bitstream. Bij Digitaal formaat voor geluid staat PCM. Kan het daar mee te maken hebben?

Ik ga nog eens kijken of er verschil zit in Netflix via TV en de Media Box, dat is nog een goede.
Reputatie 5
Badge +3
PCM is stereo, dat is het probleem, wijzig dat en normaal zou het moeten werken.
Bedankt voor jullie reacties. De PCM instelling lijkt inderdaad het werk te doen. Zodra ik bijvoorbeeld Netflix afspeel dan heb ik 5.1 geluid. Thanks!

Het enige vreemde is dst zelfs dat youtube filmpje in het verleden over 5.1 werd afgespeeld. Waarom dat nu niet meer is begrijp ik niet echt. Maargoed, het lijkt nu alleen op Youtube niet te werken en dat is opsich prima.

Bedankt voor jullie hulp en reacties.
Reputatie 5
Badge +3
graag gedaan.
geniet ervan 👍
Reputatie 7
Badge +2
Heb persoonlijk nog nooit eerder een Youtube app in een smart-tv gezien die daadwerkelijk Dolby Digital 5.1 zou doorzetten.
Voor mijn weten geven alle youtube apps op smart-tv's een PCM stereo signaal.
Badge

Over de surround aansluiting van Sonos op mijn Samsung TV had ik hulp gevraagd bij een technisch expert van Samsung. (Heb zelf een Samsung 50 Q80T, aangesloten op een Sonos Beam, plus twee losse Sonos Ones en een Sonos Sub).

Het surround geluid (Dolby 5.1) wordt alleen door de tv doorgegeven aan deze Sonos installatie als de Sonos Beam is aangesloten op de optische ingang van de tv en in het geluidsmenu van de tv bij 'geluidsuitvoer' de optie 'optisch' is gekozen.

Nadeel hiervan is wel dat je alleen het geluid nog kan regelen via de Sonos app op je telefoon, dat kan dan niet meer via de Samsung afstandsbediening.

Wil je het geluid regelen via de Samsung afstandsbediening, dan moet je de Sonos aansluiten via de HDMI-e-ARC aansluiting, maar daar is het nadeel dus van dat je dan geen surround geluid meer ontvangt via je Sonos systeem.

Heel vreemd natuurlijk, maar dit heeft ermee te maken (volgens die Samsung-expert) dat de e-ARC specificaties van Sonos niet gelijk zijn aan de e-ARC specificaties van Samsung.

Reputatie 7

De expert heeft het niet helemaal begrepen. Inderdaad werken de Sonos Arc en Samsung-TV's uit 2020 niet goed samen via eARC. Voor de Beam is eARC echter niet interessant, die kan toch maar enkel HDMI-ARC aan.

Dat het geluid van de Samsung alleen via optisch in 5.1 bij de Beam aankomt is -als ik uitga van mijn  situatie- onzin. Ik heb een 2019 Samsung QE65Q90 aangesloten op mijn Beam en vanaf de Netflix-, Disney-en Prime-apps, de PS4, mijn KPN-kastje en de Nvidia Shield prima 5.1 via HDMI-ARC. Youtube geeft echter, zo heb ik het in ieder geval begrepen, sowieso geen 5.1 (al zegt degene die het filmpje heeft geüpload van wel).

Ik weet niet welk probleem je ondervindt - wellicht kun je dat nog uitleggen. Je zou in ieder geval kunnen proberen je Beam via HDMI-ARC te verbinden en alleen ARC (dus niet eARC) aan te zetten. Ook Anynet+ moet aan staan. Doet het probleem zich dan nog voor? 

Badge

Dank voor je reactie!

Het probleem is dat wanneer de Samsung-tv het Dolby 5.1 signaal niet doorzet, alleen de Sonos Beam functioneert, en niet de twee Sonos Ones en de Sub (er is dus geen surround geluid).

Ik had dit opgelost door de Beam aansluiten via de optische aansluiting, dat werkt op zich goed, maar... dan kan ik het geluidsvolume alleen nog regelen via de Sonos app op mijn telefoon (de Samsung afstandsbediening reageert dan niet meer).

Moet ik dus steeds mijn telefoon bij de hand houden, als ik tv aan het kijken bent. Op zich geen ramp natuurlijk, wel een beetje onhandig. En niet iets wat ik zou verwachten bij een splinternieuwe tv en nieuwe Sonos spullen, net een maand geleden gekocht :)

Ik heb net jouw suggestie uitgeprobeerd om de Beam te verbinden via HDMI-ARC, dat blijkt helaas niet te werken (Anynet+ staat aan). Vreemd ook te zien dat als de Beam op deze manier is verbonden, bij ‘geluids-uitvoer’ in het geluidsmenu van de tv alleen de keuze-opties zichtbaar zijn: ‘tv-luidspreker / optisch / luidsprekerlijst bluetooth’. Dus geen mogelijkheid om hier te kiezen voor ‘hdmi-aansluiting’.

Reputatie 7

Twee dingen:

  1. Je kunt je afstandsbediening ook zo instellen dat hij de Beam bedient als deze via optisch is aangesloten (Gebruik van de afstandsbediening van Samsung One met home cinema-speakers van Sonos | Sonos); maar
  2.  Ik kan mij niet aan de indruk onttrekken dat er ergens bij jou een instelling op de Samsung niet goed staat.

Ad 2. Ik zal vanavond eens een foto maken van mijn instellingen. Kunnen we eens vergelijken. 

Badge

Dank je wel. Het zou inderdaad best eens kunnen dat ergens op mijn Samsung toch een instelling niet goed staat.

Als ik de stappen volg van de link onder Ad 1, dan reageert het Sonos geluid wel op de afstandsbediening van de Samsung, maar op een rare, sterk vertraagde manier: ik moet heel lang op het knopje van de afstandsbediening drukken, en dan duurt het echt nog een paar seconden daarna voor het geluidsvolume merkbaar hoger of lager wordt. Terwijl via de Sonos app op mijn telefoon het volume wel direct reageert.

Badge

In aanvulling op het vorige, de beschikbare instellingen in het geluidsmenu van mijn Samsung zijn als volgt ingesteld:

Geluid:

  • Geluidsuitvoer: optisch 

Geluid / Expertinstellingen:

  • HDMI e-ARC-modus: uit
  • Formaat van digitale geluidsvoer: auto (hier alleen keuze tussen auto of PCM)
  • Vertraging van digitale geluidsuitvoer: 100
  • Geluidsfeedback: laag 
Reputatie 7

Hier mijn instellingen (mijn TV heeft nog geen eARC om uit te zetten):

 

Badge

Dank voor dit overzicht!

Ik zie al wat waarschijnlijk het probleem is: mijn Samsung (50Q80T) heeft bij ‘geluidsuitvoer’ niet de mogelijkheid om te kiezen voor de optie ‘Ontvanger (HDMI)’. 

Ik kan mijn Beam dus alleen aansluiten op de optische aansluiting of op de HDMI e-ARC aansluiting (die dus niet goed werkt, geen Dolby 5.1 signaal) en dus niet op één van de drie ‘gewone’ HDMI-aansluitingen.

Geen idee waarom, mogelijk omdat de 50Q80T een splinternieuw model is, waarvoor bedacht is dat audio-apparaten alleen aangesloten kunnen worden via e-ARC...? Ik ga maandag maar weer contact opnemen met Samsung om te vragen wat hier achter zit.

Reputatie 7

Ik zie ook een teststand voor HDMI https://downloadcenter.samsung.com/content/UM/202101/20210118161843905/NIKDVBEUT-3.1.1_EM_NIKE_EU_DUT_201230.0.pdf Misschien iets om te proberen?

Badge

Eindelijk de oplossing gevonden na dagen speuren! :D

Om ervoor te zorgen dat de Samsung TV met HDMI e-ARC aansluiting het Dolby 5.1 signaal goed doorgeeft aan het Sonos systeem - voor surround-geluid - dient de TV met de Beam soundbar verbonden te zijn via een HDMI 2.1 kabel.

Alle andere soorten HDMI-kabels werken niet goed.

Wel verbazingwekkend dat deze informatie zowel niet door de Sonos helpdesk als door de Samsung helpdesk wordt gegeven...

Reputatie 7

Als het voor jou werkt is dat natuurlijk prima, maar een Dolby 5.1-geluid (maar ook een Atmos/True HD signaal) zou prima via de meegeleverde HDMI-kabel moeten kunnen verlopen. De 2.1-spec voor HDMI is met name bedoeld voor de extra gegevensstroom die die 8K-beeld vraagt, niet zozeer voor geluid, zoals ik het begrepen heb.

Is jouw constatering gebaseerd op je eigen ervaring of heb je een link daarvoor? 

Badge

Mijn eigen ervaring, heb zelf eerst HDMI-kabels van lagere versies uitgeprobeerd, dat werkte allemaal niet.

Toen zag ik dat bij online aanbieders van HDMI-kabels bij de versie 2.1 in de specificaties expliciet e-ARC (anders dan ARC) wordt genoemd, heb ik zo’n kabel besteld via bol.com (https://www.bol.com/nl/p/lifegoods-hdmi-ultra-high-speed-2-1-kabel-ethernet-male-to-male-cable-zwart-1-5-m/9200000085173716/?s2a=).

En hoera, dat bleek voor mij de oplossing.

Volgens de informatie die ik daarvoor eerst van Samsung had gekregen, zou ook een HDMI kabel van minimaal 1.4 moeten volstaan voor e-ARC, maar tsja bij mijn systeem gaf dat dus geen succes: met zo’n kabel sprong het systeem steeds uit de surround-modus en werkte alleen de Beam (en dus niet de overige speakers).

Reageer