Beantwoord

Stereopaar (PLAY:1) en PLAY:5 lopen niet synchroon

  • 2 oktober 2019
  • 13 reacties
  • 524 Bekeken

Badge
Ik heb hier in de huiskamer een stereopaar van PLAY:1 speakers gegroepeerd met een PLAY:5 (zelfde kamer). Dit heeft echt heel lang goed gewerkt, maar sinds kort als ik de muziek aanzet gaan eerst de PLAY:1 speakers spelen en na ongeveer 10 seconden komt de PLAY:5 erbij.

Als de muziek eenmaal speelt merk ik geen rare dingen.

Hebben jullie hier een verklaring voor? Is er wellicht een SONOS update geweest die dit kan veroorzaken?

Alles draait op WiFi, maar de AP is vlakbij de speakers gepositioneerd.

Ook in het AP zie ik geen rare dingen.

icon

Beste antwoord door PanaromicTiger 10 november 2019, 13:19

@Tim S 

Door ziekte heb ik destijds niet ingebeld. Maar het systeem werkt ook weer spontaan (zonder wijzigingen) en ook via wifi. Daarom ben ik deze discussie vergeten.

Al met al, geen problemen meer op dit moment.

Bekijk origineel

13 Reacties

Reputatie 7
Badge +2
Zie graag een diagnose van je Sonos installatie tegemoet willen we iets concreets kunnen melden.
Badge
Diagnose: 773226011
Al moet ik zeggen dat het probleem nu "vanzelf" al opgelost lijkt. Ik kan het niet meer reproduceren.
Reputatie 3
Badge +2
Bedankt voor de diagnose.
Ik kan hier in niet iets zien wat er uit springt, mocht het wel weer terug keren maak dan binnen 20 minuten nog een diagnose nadat je het opmerkt.
Badge
Bedankt voor de diagnose.
Ik kan hier in niet iets zien wat er uit springt, mocht het wel weer terug keren maak dan binnen 20 minuten nog een diagnose nadat je het opmerkt.


Ik zal het even aankijken, vooralsnog lijkt het resolved.
Badge
Het gebeurde zojuist weer, diagnose: 389647755
Badge
En nog een keer: 2146374874
Reputatie 7
Badge +2
Zie niks in de diagnose wat zou duiden op de problemen die je ervaart.
Klinkt meer aan het netwerk te liggen dan aan de speaker, die denkt synchroon te lopen.
Zou je Sonos-Net (tijdelijk) kunnen testen?
Door 1 component te bekabelen?
Dan zal Sonos over-springen op zijn eigen mesh-netwerk, ipv dat deze gebruik maakt van je Ubiquiti.
Als de problemen zich dan niet meer voordoen, weten we in iedergeval dat we naar de Ubiquiti moeten kijken ipv de Sonos installatie zelf.
Zie voor meer informatie over Sonos-Net ipv je Eigen wifi, de volgende community post.
Mocht je een Sonos component permanent bekabeld kunnen houden omdat deze toevallig naast je netwerk staat, dan zou dit mogelijk je oplossing kunnen zijn, maar we helpen uiteraard graag je Sonos stabiel op je Ubiquiti te krijgen.
Het is nu even een warmer/kouder situatie waarin we je tijdelijk willen verzoeken Sonos op een andere manier te laten functioneren.
Wel als het via Sonos-Net goed zou blijven functioneren, zullen we je verzoeken ons te bellen zodat we goed onderzoek kunnen doen naar je thuis-netwerk.
Mocht bekabeld wel goed werken en je zou het zo kunnen laten staan, dan wensen we je uiteraard veel luister-plezier!
We horen in beide gevallen graag je ervaring.
Badge
@Tim S maakt het nog uit welke speaker er bekabeld wordt aangesloten?
Badge
Heb de ethernet van Woonkamer (L) gebruikt, maar het probleem is er nog steeds.
Diagnose: 8458565

Het gebeurd met name als je Spotify Connect gekoppeld hebt en na een pauze periode de muziek weer aan zet. Ik gebruik de Spotify App via de Microsoft Store: 1.1.17.543.geb9254e9 (Microsoft Store-versie)
Reputatie 7
Badge +2
In principe als je iets zou bekabelen wil je het liefste de linker van een stereopaar bekabelen, of de soundbar als het om een volledige home-theater setup gaat.
Heb je ook een Android/Apple telefoon/tablet waar je de Spotify app op kan zetten om te testen?
Hoor graag je bevindingen.

Denk wel dat je voor dit probleem ons liever wilt bellen zodat we dieper onderzoek kunnen doen naar je netwerk en problemen hierin.
Heb hiervoor ook een case aangemaakt met notities, referentie nummer: 01161623
Hier heb je tevens een mail over ontvangen met de vraag in te bellen.
Badge

Ik zal morgen even inbellen dan :grin:

Badge

@Tim S 

Door ziekte heb ik destijds niet ingebeld. Maar het systeem werkt ook weer spontaan (zonder wijzigingen) en ook via wifi. Daarom ben ik deze discussie vergeten.

Al met al, geen problemen meer op dit moment.

Reputatie 7
Badge +2

Fijn om te horen, als de problemen toch weer naar boven komen, dan horen we het uiteraard graag, het liefst per mail of telefoon zodat we het goed kunnen documenteren en onderzoeken.

Reageer