Beantwoord

Stereo Sonos Roam geeft echo.

  • 25 August 2022
  • 3 reacties
  • 55 Bekeken

Badge

Ik heb twee Sonos Roams als stereo-paar maar het geluid is niet synchroon, daardoor hoor je een soort van echo. Ik heb al een paar keer het stereo paar verwijderd en opnieuw aangemaakt, afwisselend met de rechter speaker of de linker speaker eerst, maar het resultaat blijft hetzelfde.

Hoe kan ik dit oplossen?

icon

Beste antwoord door liebra 8 September 2022, 10:52

Bekijk origineel

3 Reacties

Reputatie 3
Badge +2

Hallo @liebra,

Mijn excuses voor het late antwoord. 

Er kunnen meerdere oorzaken zijn voor dit probleem. Om erachter te komen wat het probleem veroorzaakt, zou ik graag iets meer willen weten over het netwerk bij je op locatie.

Maak je toevallig gebruik van 1 of meerdere wifi versterkers op locatie? Ik verneem het graag van je!

Je zou er ook voor kunnen kiezen om even telefonisch contact met ons op te nemen zodat we live ondersteuning kunnen bieden. 

Badge

Hallo Dylan,

Aha, je antwoord heeft me wel op het juiste spoor gezet.

Ik heb namelijk een wifi-mesh systeem met 3 stations. Nu ben ik gaan controleren waar de Roams mee connecten en de linker-Roam connect met een ander wifi-station dan de rechter-Roam.

Ik ga kijken hoe ik ze allebei op hetzelfde station kan krijgen en laat dan nog weten of het probleem is opgelost.

Badge

Het is gelukt! Nadat beide Roams met hetzelfde wifi-station verbinden, is het probleem opgelost en luister is ik heerlijk naar stereo-muziek.

Dylan, bedankt voor de tip!

Reageer