Vraag

Spotify problemen

  • 25 juli 2020
  • 5 reacties
  • 92 Bekeken

Hi,

Ik heb thuis de volgende setup : 

1x Play:3

1x Connect

1x Move

1x Play:1

1x Beam

Sonos speakers zijn allemaal via WiFi verbonden.

Dat alles hangt aan een volledig Ubiquiti Unifi netwerk (USG, 2 managed switches en 2 AP's). Dit heeft altijd goed gewerkt tot enkele maanden terug. Ik blijf problemen houden met alles, Spotify skipt soms enkele nummers, Sonos Radio moet ik 3x op Play drukken voor hij begint met spelen.

Wat kan ik doen om dit probleem op te lossen (behalve een Boost kopen) ?


5 Reacties

Reputatie 4
Badge +3

Zou het evt aan de managed switches kunnen liggen (?), het is bekend dat daar problemen mee kunnen optreden en je bepaalde instellingen moet hebben. Zie bijgevoegd artikel daarover.

https://support.sonos.com/s/article/2118?language=en_US

Reputatie 4
Badge +3

Bij wijze van test zou je eens de Beam direct aan de router kunnen bekabelen en daarmee dus zowel de switches als de AP`s overslaan (SonosNet neemt het dan over).

Bij wijze van test zou je eens de Beam direct aan de router kunnen bekabelen en daarmee dus zowel de switches als de AP`s overslaan (SonosNet neemt het dan over).

Thanks voor je reacties! Switches (qua STP) staan allemaal goed! 1 bekabelde speaker geeft helaas precies dezelfde problemen :(

Reputatie 4
Badge +3

Als je bekabeld gaat testen, dan wel ook de wifi instellingen verwijderen anders kan het gebeuren dat je systeem tussen de draadloze en bekabelde set up blijft wisselen.

Als je bekabeld gaat testen, dan wel ook de wifi instellingen verwijderen anders kan het gebeuren dat je systeem tussen de draadloze en bekabelde set up blijft wisselen.

Dat zal ik nog eens even proberen vandaag of morgen! Dank voor de tip 

Reageer