Vraag

Sonos zegt dat mijn WIFI wachtwoord niet correct is.

  • 23 november 2019
  • 16 reacties
  • 1193 Bekeken

Beste,


Sinds kort geeft Sonos aan dat mijn WIFI wavhtwoord niet corretc is, echter is deze dat 100000% wel.

Ik heb alles gereset, kabel installatie etc…maar eindstand kom ik niet verder omdat volgens de sonos app mijn wachtwoord onjuist is…..


16 Reacties

Reputatie 4
Badge +3

Zou je anders een diagnose willen maken nadat je geprobeerd heb je WiFi wachtwoord in Sonos te zetten?

Vermeld dan hier het bevestigingsnummer, kijken we er graag even naar.

Beste, 

 

ik heb dit probleem ook!

Reputatie 6
Badge +3

@p.folman Heb je een diagnose ingestuurd?

Soms ligt dit aan de instellingen van het wifinetwerk. Sonos heeft een 2.4Ghz (B/G) wifinetwerk nodig. Als jij bijvoorbeeld alleen een 5Ghz netwerk aan hebt staan ziet hij het netwerk niet en krijg je deze foutmelding (wel een beetje cryptisch overigens).

Gisteren 2 diagnoses ingestuurd en een half uur gebeld met een medewerkster die er niks van snapte. 
 

het gekke is Waneer de soundbar bekabeld aansluit doet alles het… Waneer deze op WiFi staat werken alleen de soundbar en de sub. En de Play 5 2x werken dan niet…. Ben er al 5 dagen mee aan het stoeien

Reputatie 7
Badge +2

Spijtig om te horen dat ‘t eerdere gesprek niet goed verliep.

Hoop dat dit inmiddels al opgelost is, anders zou ik toch adviseren ons nogmaals te bellen zodat we dieper onderzoek kunnen doen.

 

Hi 

Ik heb hetzelfde, heb een sonos boekenplank van ikea, deed t prima, nieuw modem, krijg m niet meer aan de praat.

Wachtwoord is zeker goed, ik heb ook t internet ingesteld op 2,4 ghz....maar t helpt niet....ben er al 2 dgn mee bezig kunnen jullie me helpen of kan ik beter bellen?

(Zo ja welk nummer ;)

Reputatie 4
Badge +3

Hi 

Ik heb hetzelfde, heb een sonos boekenplank van ikea, deed t prima, nieuw modem, krijg m niet meer aan de praat.

Wachtwoord is zeker goed, ik heb ook t internet ingesteld op 2,4 ghz....maar t helpt niet....ben er al 2 dgn mee bezig kunnen jullie me helpen of kan ik beter bellen?

(Zo ja welk nummer ;)

Mocht je contact willen opnemen met onze support center kan je dat hier doen.

Ook ik ondervind dit probleem bij mij Play5 1 gen. Is lengte van ww welke ingevoerd kan worden wellicht het probleem? Ik kan namelijk de play wel koppelen met m’n gast netwerk met een beduidend korter ww.

Wij hadden exact hetzelfde probleem met onze play3 gen1. Na het systeem bijna 3 jaar niet te hebben gebruikt maar weer eens uit de kast gehaald. Lang verhaal kort, ons wifi netwerk stond ingesteld op "n". Dit is een nieuwer wifi protocol wat deze oudere modellen waarschijnlijk niet kunnen gebruiken. Na de router in te hebben ingesteld op "mixed" was het probleem verholpen.

Reputatie 6
Badge +3

Tja. Zie https://support.sonos.com/s/article/126?language=nl_NL

citaat:

  • Je router moet een 2,4GHz-signaal uitzenden waar Sonos-producten verbinding mee kunnen maken. Heb je een dual band router (d.w.z. met 2,4GHz en 5GHz), schakel het 2,4GHz-signaal dan niet uit.
  • Draadloze-N- en Draadloze-AC-routers zouden moeten werken met Sonos als ze maar uitzenden over B en G wifi. Dit zou moeten gelden voor de meeste Draadloze-N- en AC-routers tenzij ze handmatig zijn geconfigureerd om dat niet te doen.

Waarbij de foutmelding van Sonos wel duidelijker zou kunnen…....

Badge

Ik heb precies dit probleem. Mijn 2e Sonos 5 box geeft aan dat ik een fout wachtwoord gebruik voor de wifi. Dit wachtwoord is 100% correct, andere apparaten (ook de 1e Sonos 5 box) werken er goed op. Ook op dit wachtwoord. 

Voorheen had ik de boxen samen in 1 ruimte met stereo functie. 
Nu wil ik de boxen in aparte ruimtes (mono) plaatsen. 
1 box gaat prima, 2e box krijg ik niet via de wifi aan de praat. 
Wel via de kabel direct uit de modem (na aantal pogingen) maar lukt mij wel. Alleen de twee box, die ik heb losgekoppeld en opnieuw heb geprobeerd aan te melden krijg ik niet met het wifi netwerk verbonden. Ook als ik hem compleet reset en opnieuw aanmeldt loopt hij vast bij het punt dat Sonos een tijdelijk netwerk aanmaakt (die komt niet). 
Ben er echt lang mee bezig geweest, bij de chat komen mijn berichten niet door. Hoop op deze wijze wel. 

Reputatie 6
Badge +3

Ik zou even bellen.

Badge

kon geen telefoonnummer vinden. is dat er wel dan?

Reputatie 5
Badge +3

0800 644 44

Reputatie 6
Badge +3

Op https://support.sonos.com/s/?language=nl_NL#contact lijkt het inderdaad niet te staan ten faveure van de chat.

Fijn, @Difke 

Ik heb precies hetzelfde probleem. Gisteren werkte alles nog goed en vandaag herkende het systeem mijn playbar met surroundboxen niet meer. Krijg deze met geen mogelijkheid meer aangesloten. Ook bij mij geeft het systeem aan dat na het ontbrekende productzoeken het wachtwoord fout is. Dit is absoluut niet het geval.

Kan ik niet mijn hele systeem eruit gooien en alles opnieuw installeren.

Ik heb 2 play 5 boxen als paar; 2 losse play 1; een soundbar met 2 play 1 als surround

 

Reageer