Beantwoord

Sonos verbindingsprobleem met nieuwe router

  • 31 July 2021
  • 2 reacties
  • 55 Bekeken

Mijn Sonos One heeft altijd gewerkt met zowel de modem in NL als de modem(Livebox) hier in FR. Nu heb ik een nieuwe 4G router in FR gekocht, HUAWEI B535-232, waarmee ik op geen enkele manier de SONOS One aan de praat krijg. Resetten, zowel de modem als de Sonos helpt niet. Tijdens de installatieprocedure blijft de app zeggen dat hij de Sonos niet kan vinden. Ik heb de instellingen van de Livebox en die van de Huawei met elkaar vergeleken maar ik zie geen verschillen die de oorzaak van het probleem zouden kunnen zijn. Heeft iemand ervaring met deze Huawei of anderszins een tip? Alvast dank.

icon

Beste antwoord door Eddie the Eagle 31 July 2021, 13:49

Bekijk origineel

2 Reacties

Reputatie 6
Badge +3

Ik heb me altijd afgevraagd of die dingen wel of niet zouden werken met Sonos,en waarom dan niet maar ze worden in elk geval niet ondersteund door Sonos:

 

Niet-ondersteunde netwerkinstallaties en -apparatuur

  • Draadloze internetverbindingen zoals satelliet, mobiele hotspots of LTE-routers
  • Gastnetwerken of netwerken die gebruikmaken van een portalpagina om in te loggen
  • Netwerken met een draadloze bereikvergroter 2
  • Ethernet via EoP-apparaten zoals homeplugs of powerline adapters
  • WPA/WPA2 Enterprise

Dan kan het kloppen dat Sonos geen verbinding kan maken want mijn HUAWEI is een 4G router. Als ik dat had geweten …..

Ik heb hetzelfde probleem met mijn Chromecast installatie, die weigert ook dienst, maar dat is weer een ander forum. 
in ieder geval voor je antwoord. Helder.  

Reageer