Beantwoord

Sonos stopt regelmatig met spelen en gaat dan weer verder

  • 17 juni 2020
  • 18 reacties
  • 847 Bekeken

Badge

Mijn Sonos systeem begint na een paar jaar probleemloos te hebben gewerkt, ineens problemen te geven, Sonos valt nu regelmatig uit en na een paar seconden gaat hij weer aan, zeer irritant, ik heb een diagnostisch rapport verstuurd met het nummer 1162323956.

Het tv geluid wordt wel prima weergegeven Zonder haperingen, het is alleen als ik muziek stream, Tunein, en Spotify.

het systeem is aangesloten met netwerk kabels en niet met WiFi verbonden, trouwens ook zonder netwerk kabels en met Wifi heb ik het zelfde probleem, volgens mij ligt het ook niet aan het netwerk, de rest van de computers werkt prima.

heb al gereset, kabels verwisseld maar tot heden geen positief resultaat, ik zie op het forum dat er meer mensen dit hebben maar een oplossing heb ik nog niet gezien, wie heeft er een tip of heeft advies.

bedankt alvast.

icon

Beste antwoord door Frank N 22 juni 2020, 16:25

Het is bij ons bekend dat sinds een update sommige Sony tv’s het afspelen van het geluid kunnen onderbreken. Mogelijk dat ook nieuwe modellen hier last van hebben.

 

Voor oudere modellen ken ik deze stappen:

  • Turning on IP Simple Control
    1. Open Settings
    2. Go to Network and Internet
    3. Go to Home network
    4. Go to IP control
    5. Go to Simple IP control
    6. Toggle On
       
  • Setting RS232C Control to "Via Serial Port"
    1. Open Settings
    2. Go to Remotes and Accessories
    3. Go to RS232C Control
    4. Set it to "Via Serial Port"

Ik heb dit onlangs met klanten aan de lijn gedaan en de instellingen waren op nieuwere tv’s niet te vinden. We horen graag wat je bevinden zijn.

Bekijk origineel

18 Reacties

Reputatie 5
Badge +3

Dank je wel voor de diagnose. Ik zie dat je tv regelmatig geen data doorkrijgt van de tv. Het signaal stopt en start hierna weer. Mogelijk komt dit door een instelling op je tv. Kun je als test de Playbar op een andere tv of decoder aansluiten?

Badge

Hoi Frank bedankt voor je reactie, dit is voor mij geen optie, alles hangt aan de muur en kabels zijn weggewerkt, daarnaast heb ik maar 1 tv.

nu je het over de tv hebt, de problemen zijn ontstaan na installatie van nieuwe Sony tv, op de oude Sony deed hij het goed. Dit is ongeveer een maand geleden.

de problemen betreffen niet het geluid van de tv want die hapert niet het gebeurt alleen als ik muziek stream of naar radio luister, soms doet hij het half uur goed en dan ineens valt het geluid weg, en soms een paar keer achter elkaar.

met vriendelijke groet,

peter visser

Reputatie 5
Badge +3

Het is bij ons bekend dat sinds een update sommige Sony tv’s het afspelen van het geluid kunnen onderbreken. Mogelijk dat ook nieuwe modellen hier last van hebben.

 

Voor oudere modellen ken ik deze stappen:

  • Turning on IP Simple Control
    1. Open Settings
    2. Go to Network and Internet
    3. Go to Home network
    4. Go to IP control
    5. Go to Simple IP control
    6. Toggle On
       
  • Setting RS232C Control to "Via Serial Port"
    1. Open Settings
    2. Go to Remotes and Accessories
    3. Go to RS232C Control
    4. Set it to "Via Serial Port"

Ik heb dit onlangs met klanten aan de lijn gedaan en de instellingen waren op nieuwere tv’s niet te vinden. We horen graag wat je bevinden zijn.

Badge

Hoi Frank, bedankt voor je reactie, de TV is voor ons nieuw maar het model is van 2019.

Het klopt inderdaad dat de bovenstaande instellingen niet te vinden zijn op de TV.

Ik moet er bij zeggen dat als de TV aanstaat en de Sonos krijgt dat zijn geluid van de TV er geen haperingen optreden, dat werkt prima…...

De haperingen doen het alleen als ik muziek stream via iPad of iPhone. Ik gebruik dan meestal TuneIn voor de radio en Spotefy voor de muziek, de TV staat dan altijd uit.

Ik ga van de week eens proberen te testen met een nieuwe Netwerk kabel, kijken of dat soelaas biedt.Ik laat je weten wat de bevindigen zijn.

Reputatie 5
Badge +3

Bedoel je met muziek streamen vanaf een iPhone/iPad dat je de Sonos app daarop gebruikt of op een andere manier? Dit staat los van je netwerkkabel trouwens, die hoef je niet te vervangen.

Ik heb hetzelfde probleem. Ik heb ook een Sony Brava tv. De playbar is middels een optische kabel verbonden. Het is een poosje geleden begonnen na een update van Sony. Het lijkt dat de tv lege signaatjtes verstuurd als de tv uit staat en dat stoort op de sonos.heb al enkele uren met de helpdesk gebeld ,geen oplossing. Heb ook contact met Sony gehad. De tv een reset gegeven en terug naar fabrieksinstellingen. Dat hielp twee dagen. Daarna begon het weer..... oplossing is de optische kabel verwijderen als je alleen naar de radio wil luistere. Slechte oplossing! Ik hoop dat er een oplossing komt.of van Sony of van Sonos.

 

Reputatie 1
Badge +2

Misschien is het een oplossing om “automatisch afspelen tv” uit te schakelen

Nadeel hiervan is dat als je tv gaat kijken, je via “bladeren” het tv geluid handmatig in moet schakelen.

Maar dat lijkt me i.i.g minder irritant dan het steeds wegvallen van het geluid tijdens muziek luisteren.

Hoi, het is een optie. Ik kan het proberen. Maar het is niet optimaal. Dank voor jereactie.

Reputatie 5
Badge +3

Ik heb hetzelfde probleem. Ik heb ook een Sony Brava tv. De playbar is middels een optische kabel verbonden. Het is een poosje geleden begonnen na een update van Sony. Het lijkt dat de tv lege signaatjtes verstuurd als de tv uit staat en dat stoort op de sonos.heb al enkele uren met de helpdesk gebeld ,geen oplossing. Heb ook contact met Sony gehad. De tv een reset gegeven en terug naar fabrieksinstellingen. Dat hielp twee dagen. Daarna begon het weer..... oplossing is de optische kabel verwijderen als je alleen naar de radio wil luistere. Slechte oplossing! Ik hoop dat er een oplossing komt.of van Sony of van Sonos.

 

Het probleem is niet aan onze kant op te lossen. De Playbar functioneert zoals het hoort, het gaat automatisch geluid van de tv afspelen wanneer het dit binnenkrijgt. Punt is dat de tv het foutief doorgeeft. 

 

Kun je de instellingen die ik beschrijf in mijn post hierboven (22 juni) doorlopen?

Dag Frank, ik zal kijken of dat gaat lukken. Ik heb ook echt het idee dat het komt van de Sony tv.

Dank voor je reactie. 

Dag Frank, ik heb deel 1 kunnen doen. Wel een iets andere weg maar ik denk dat ip-controll is gelukt. Maar deel 2 lukt niet; dat onderdeel RS..controle kon ik niet vinden. Stond er niet bij.

ik hoop dat de aanpassing die ik gedaan heb heeft geholpen. We zullen het horen....

Ik durf het bijna niet te zeggen. Het lijkt na twee dagen geluisterd te hebben, opgelost. Nog even een paar dagen aanzien,,,,,

zou mooi zijn! Hieronder een foto van wat ik heb aangepast;

ik laat het dit weekeinde wel even weten. 

 

Reputatie 5
Badge +3

Fijn dat het voor nu goed werkt, hopelijk doen dit probleem zich niet meer voor bij je! Dank je wel voor de foto.

We zijn nu een weekje onderweg. Het probleem heeft zich niet weer voorgedaan! Volgens mij is het opgelost. 

Gr Hemmo

Hallo,
 

Hier hetzelfde probleem. 
Een nieuwe Sony tv aangeschaft en nu hapert de sonos playbar.
Graag ontvang ik de instellingen die Hemmo heeft toegepast.
 

Groet 

Reputatie 7

Het is bij ons bekend dat sinds een update sommige Sony tv’s het afspelen van het geluid kunnen onderbreken. Mogelijk dat ook nieuwe modellen hier last van hebben.

 

Voor oudere modellen ken ik deze stappen:

  • Turning on IP Simple Control
    1. Open Settings
    2. Go to Network and Internet
    3. Go to Home network
    4. Go to IP control
    5. Go to Simple IP control
    6. Toggle On
       
  • Setting RS232C Control to "Via Serial Port"
    1. Open Settings
    2. Go to Remotes and Accessories
    3. Go to RS232C Control
    4. Set it to "Via Serial Port"

Ik heb dit onlangs met klanten aan de lijn gedaan en de instellingen waren op nieuwere tv’s niet te vinden. We horen graag wat je bevinden zijn.

@Niek9821 Dat zouden deze instellingen moeten zijn. Zie ook de foto van @Hemmo.

Dag Niek,

vervelend is dat he! Kun je op de foto die ik heb verstuurd ook zien. Die instellingen heb ik aan gezet. 

Eenvoudige ipbesturing aan gezet en controle 4R ook aangezet. Dat hielp bij bij mij.

Ik kwaadaardige via:

tv aan , home knop indrukken, naar boven scrollen en daar instellingen, dan netwerk en instellingen kiezen, dan thuisnetwerk instellen,  dan IP besturing, dan: eenvoudige IP besturing aanzetten. En Control4R ook aan. 

Dat heeft bij mij geholpen. Hoop dat jij hier ook wat aan hebt.

gr Hemmo

Ps ik zie dat ik schrijf : kwaadaardige ! Ik bedoel: kwam daar via….…

 

Reageer