Sonos Roam verschijnt niet in Sonos app.

  • 19 april 2021
  • 12 reacties
  • 328 Bekeken

Vandaag twee nieuwe Sonos Roam in ontvangst genomen, de eerste verbind direct, de andere (aan te sluiten op een tweede Sonos systeem) wilt herhaaldelijk (ook na meerdere factory resets) niet gekoppeld worden aan Sonos S2 app. Krijgt van het UniFi netwerk (met online management) keurig te zien dat de Sonos Roam een lokaal IP-adres toegewezen heeft gekregen.

Je Sonos Roam is toegevoegd, maar verschijnt mogelijk niet in het tabblad Systeem. Houd in dat geval de aan/uit-knop 5 seconden ingedrukt en zet daarna je Sonos Roam weer aan om het installeren vanaf het tabblad Systeem af te ronden.

 

De diagnostische informatie is reedsverzonden: 821688777


12 Reacties

Zojuist vanuit het UniFi netwerk (met online management) de Sonos Roam een fixed/ander IP-adres toegewezen. De Sonos S2 Mac App stond nog geopend en daar werd de nieuwe Sonos Roam getoond om te connecten. Deze gekoppeld aan het Sonos account waarna deze succesvol gebruikt kan worden.

Misschien dat deze tip een ander op weg kan helpen? Ik heb (nog) niet kunnen verklaren waarom het ene IP-adres niet werkt en het andere IP-adres out-of-the-box wel werkt.

Badge

Ik heb t zelfde probleem. Tot aan het wifi connect in de wizard gaat het goed. Wifi verbinden duurt lang. Dan krijg ik de melding dat toegevoegd is gelukt maar de roam moet herstarten. Maar hierna is hij niet te vinden of te gebruiken. In mijn account verschijnt ook niks. Ga nu proberen om ook een statisch adres toe te wijze .

Badge

Helaas fixed IP werkt hier niet.

Uit interesse heb ik geprobeerd om mijn Sonos Roam nogmaals te koppelen nadat ik de Sonos Roam teruggezet heb naar de fabrieksinstellingen. Dit heb ik geprobeerd met twee scenarios, waarna in beide gevallen de Sonos connect wizard op een iPhone is doorlopen.

Scenarios

  1. De Sonos Roam op het fixed IP-adres laten
  2. De Sonos Roam een IP-adres laten verkrijgen vanuit de DHCP server

Wat ik kreeg te zien

  1. De Sonos Roam pop-up om te connecten
  2. Klik op Toevoegen
  3. Je Sonos Roam wordt voorbereid…
  4. Zoek het gemarkeerde gebied. In het volgende scherm, tik je hier op je mobiele apparaat om verder te gaan met de installatie.
  5. Er wordt verbinding gemaakt met je Sonos Roam
  6. Sonos Roam word verbonden met Jeffrey (Mijn WiFi SSID)
  7. Na 1,5 minuut verschijnt opnieuw de melding

    Je Sonos Roam is toegevoegd, maar verschijnt mogelijk niet in het tabblad Systeem. Houd in dat geval de aan/uit-knop 5 seconden ingedrukt en zet daarna je Sonos Roam weer aan om het installeren vanaf het tabblad Systeem af te ronden.

Het eindresultaat

In beide gevallen wordt de Sonos Roam wordt niet getoond in het systeem. En ben ik inmiddels terug bij af en heb ik een Sonos Roam in het netwerk die niet aangestuurd kan worden vanuit de Sonos S2 app.

Sonos statuslampje

Het Sonos statuslampje brandt wit, volgens de Sonos support pagina Sonos-ledlampjes betekend dit:

Sonos-product is ingeschakeld en werkt goed.

  • Als je product niet wordt weergegeven in de Sonos-app, klik dan hier om het opnieuw toe te voegen.
Badge

Uit interesse heb ik geprobeerd om mijn Sonos Roam nogmaals te koppelen nadat ik de Sonos Roam teruggezet heb naar de fabrieksinstellingen. Dit heb ik geprobeerd met twee scenarios, waarna in beide gevallen de Sonos connect wizard op een iPhone is doorlopen.

Scenarios

  1. De Sonos Roam op het fixed IP-adres laten
  2. De Sonos Roam een IP-adres laten verkrijgen vanuit de DHCP server

Wat ik kreeg te zien

  1. De Sonos Roam pop-up om te connecten
  2. Klik op Toevoegen
  3. Je Sonos Roam wordt voorbereid…
  4. Zoek het gemarkeerde gebied. In het volgende scherm, tik je hier op je mobiele apparaat om verder te gaan met de installatie.
  5. Er wordt verbinding gemaakt met je Sonos Roam
  6. Sonos Roam word verbonden met Jeffrey (Mijn WiFi SSID)
  7. Na 1,5 minuut verschijnt opnieuw de melding

    Je Sonos Roam is toegevoegd, maar verschijnt mogelijk niet in het tabblad Systeem. Houd in dat geval de aan/uit-knop 5 seconden ingedrukt en zet daarna je Sonos Roam weer aan om het installeren vanaf het tabblad Systeem af te ronden.

Het eindresultaat

In beide gevallen wordt de Sonos Roam wordt niet getoond in het systeem. En ben ik inmiddels terug bij af en heb ik een Sonos Roam in het netwerk die niet aangestuurd kan worden vanuit de Sonos S2 app.

Sonos statuslampje

Het Sonos statuslampje brandt wit, volgens de Sonos support pagina Sonos-ledlampjes betekend dit:

Sonos-product is ingeschakeld en werkt goed.

  • Als je product niet wordt weergegeven in de Sonos-app, klik dan hier om het opnieuw toe te voegen.

 

 

ik had een soort gelijk probleem, kwam er later achter dat het gebeurd wanneer de roam naar 5ghz wifi ging.

 

Maar ik heb mijn probleem kunnen oplossen door AP-Isolatie op de router uit te zetten.

De app en sonos willen met elkaar communiceren maar AP-Isolatie maakt ze dat moeilijk of onmogelijk.

check even of je AP-isolatie aanstaat op je router en probeer het eens door het uit te zetten.

 

What Is AP Isolation? | Techwalla

Zelfde probleem in Fritzbox mesh-netwerk. Enige tijd met support aan de lijn gezeten. Vanmorgen probleem opgelost en Roam nu in Sonos-app opgenomen. Kan nu ook verbinden via Bluetooth. Lang verhaal kort: AP-isolation uit zetten. Op een FB7490 als volgt:

Wi-Fi > Security > Additional Security Settings > "The active wireless devices displayed below may communicate with each other”. Dit moet AANGEVINKT zijn; apparaten moeten rechtstreek met elkaar kunnen communiceren, oftewel geen AP-islolation

 

Reputatie 7

Waarom zou dat uit staan? Je wilt toch juist dat apparaten op een netwerk met elkar kunnen communiceren?

Badge

Waarom zou dat uit staan? Je wilt toch juist dat apparaten op een netwerk met elkar kunnen communiceren?

Veiligheid optie.. vooral bedoeld als veel (onbekende) apparaten op het netwerk zitten.

 

zie: https://www.techwalla.com/articles/what-is-ap-isolation

Waarom zou dat uit staan? Je wilt toch juist dat apparaten op een netwerk met elkar kunnen communiceren?

Veiligheid optie.. vooral bedoeld als veel (onbekende) apparaten op het netwerk zitten.

 

zie: https://www.techwalla.com/articles/what-is-ap-isolation

Wel jammer dat sonos dit vereist. Zie router-instellingen hieronder die support me gisteren stuurde:

Router instellingen
1)     Controleer of 2.4GHz WiFi aanstaat.
2)     Indien mogelijk, geef 5GHz WiFi een andere naam dan de 2.4 variant. Voeg bijvoorbeeld ‘-5G’ toe aan de naam.
3)     Controleer of de WiFi-modus staat ingesteld op ‘BGN’. Andere mogelijkheden zijn vaak BG en GN.
4)     De instelling ‘AP Isolation’ (of ‘Client Isolation’) moet uitstaan. (Deze instelling is zelden beschikbaar)
5)     Pas het WiFi-kanaal aan van automatisch naar kanaal 1, 6 of 11.
6)     De beveiligingsmodus moet ingesteld staan op WPA2 met AES Encryptie.
7)     Zet UPNP aan indien dit uitstaat.
8 )    Zorg ervoor dat de 2.4GHz WiFi bandbreedte op 20 MHz staat, 20/40MHz of 40MHz wordt niet ondersteund
9)     DHCP server, hier kan je IPV6 omzetten van Stateless naar Stateful.
10)    DNS server instellen op primair 8.8.8.8 en secundair op 8.8.4.4
 

UPnP (punt 7) heb ik voor de initiele setup maar even toegestaan. Nu de Roam in de Sonos-app zichtbaar is, is UPnP weer uitgezet. Nog geen nadelige effecten gemerkt. Eerst maar even met de Roam spelen om te zien wat er mogelijk is.

 

Badge

Heb dit verder niet aanstaan of aangepast (vrijwel standaard of juist het tegenovergesteld wat er vereist is). Vrijwel onzin het meeste. Hekel punt bij mij was AP isolation. Overigens was deze optie uitzetten een oplossing voor andere smart home issues die ik niet kon adresseren. Mee valler weer

Reputatie 7

Als ik de link lees, kan ik me ap-isolation goed voorstellen op een bedrijfsnetwerk. Op een thuisnetwerk is het echt onzin om ap-isolation aan te hebben - als gezegd, daar wil je juist dat apparaten elkaar zien en voor Sonos is het nodig. Op een thuisnetwerk zouden geen vreemden moeten zitten - daar heb je een gastennetwerk voor (dat ook geïsoleerd is).

Hier vergelijkbare problemen:
Setup:
unifi network, 2 AP's
AP Beneden:
Sonos move verbonden (5ghz Ch 100), zichtbaar in de sonos controller en pingbaar
AP Boven:
Sonos Roam verbonden (5Ghz CH 114) niet zichtbaar in sonos controller en niet pingbaar

Na het herstarten van de AP boven is de sonos roam overgesprongen naar AP beneden.
na enkele seconden is deze zichtbaar in de sonos controller en pingbaar.

RaRa wat is hier aan de hand ?
 

Reageer