Vraag

Sonos Roam geeft geen geluid

  • 9 juli 2021
  • 4 reacties
  • 53 Bekeken

Ik heb de roam een paar weken en enkele malen gebruikt maar ineens geeft hij geen geluid meer. Ik kan hem wel selecteren, muziek op afspelen, met de knoppen bedienen maar geeft geen geluid meer. Enig idee wat ik kan doen of wat er aan de hand is?


4 Reacties

Badge +2

Goedemorgen @FredvP  en welkom op onze Sonos Community!

 

Spijtig om te horen dat je dit probleem ervaart. Als de Roam geen geluid geeft, raad ik je aan om de Bluetooth functie ook te testen. Mocht je daar ook geen geluid hebben, probeer even een andere controller (mobiel of tablet). Indien je nog steeds geen geluid hoort, kan je de Roam naar de fabrieksinstellingen brengen en weer toevoegen. Bij het toevoegen moet je een „gong” horen wanneer de App de Roam moet bevestigen. 

 

Graag verneem ik van je.

Hallo Christian, ik heb alles geprobeerd wat je voorstelde maar helaas….

Ik hoor nog niks, ook geen gong na het toevoegen.

 

Is er nog iets wat ik/ we kunnen doen?

Gr. Fred

Reputatie 1
Badge +2

Hallo @FredvP,

Ik stel voor dat je even telefonisch contact met ons opneemt zodat mijn collega’s samen met je kunnen kijken of we tot een passende oplossing kunnen komen. 

 

Hallo,

ik heb hetzelfde probleem als bovenstaande: mobiel geconnecteerd via bluetooth met Roam. Ik zie dat Spotify de muziek afspeelt via bluetooth op Roam maar ik hoor geen geluid. Ik kan zelfs het geluid van de Roam zogezegd regelen met de volumeknoppen van mijn mobiel want ik zie het staafje van het geluid naar boven en beneden gaan als ik ze hanteer.

gr. Erwin

Reageer