sonos play1 duo maakt geen connectie

  • 9 juni 2015
  • 9 reacties
  • 1318 Bekeken

Reputatie 2
Hallo,

Sinds vanmiddag in het bezit van de duo play 1.
Probleem is dat de eerste box in eerste instantie wel werd gevonden en aangesloten maar toen ik de 2-de box wilde aansluiten vloog de draadloze verbinding van de sitecom WL-582 v1 001 / WL 341 eruit.Deze router gereset weer geprobeerd de sonos te verbinden maar lukt niet meer. Ik heb een cisco EPC 3212 bekabeld verbonden met de draadloze sitecom router. Sonos vindt geen sonos netwerk meer via de Ipad.volgens de helpdesk ligt het niet aan de router maar aan het cisco modem. Wie weet raad?

9 Reacties

Reputatie 3
Badge +2
Welkom op het forum, Marfi!

toen ik de 2-de box wilde aansluiten

Bedraad of draadloos?

weer geprobeerd de sonos te verbinden

Hoe heb je dat gedaan?

volgens de helpdesk ligt het niet aan de router maar aan het cisco modem.

Een modem speelt bij Sonos geen rol, slechts de router is van belang, want die maakt het netwerk.

In algemene zin: beschrijf je hele netwerk voor ons. Heb je alle stappen uit de installatiehandleiding doorlopen?
Reputatie 2
Hallo,
Gevolgde procedure: eerst draadloos de beide boxen proberen aan te sluiten; box 1 ging erg snel, bij aansluiting van box 2 vloog de draadloze verbinding eruit. sitecom router gereset (middels resetknop). Weer draadloos de boxen proberen te verbinden, lukte niet. Toen bedraad via inpluggen op de router geprobeerd ( via desktop programma op PC). Probleem was meteen al bij de eerste draadloze, poging dat ik niet kon registreren, dat wilde ik omdat er een update beschikbaar was. Registreren via PC programma lukte ook niet. Dus ik kan de sonos niet gebruiken weet dus ook niet hoe ze klinken. Welke, met ziggo compatible router is geschikt voor de sonos duoplay 1?volgens jullie?
Reputatie 3
Badge +2
De software van de Play:1 is kennelijk verouderd. Die moet worden bijgewerkt en daarvoor is een verbinding met het netwerk vereist. Ik adviseer je om contact op te nemen met de Sonos helpdesk, die kunnen je on-line helpen met de installatie. Bel ze op 0800 - 0234361 (gratis), ma t/m za: 10:00 - 18:00. Laat hier horen hoe het afgelopen is, als je wilt. Dat is informatief voor overigen in soortgelijke omstandigheden.
Reputatie 2
hallo,

Gisteren heb ik contact gehad met de Helpdesk, de medewerker heeft mijn PC op afstand overgenomen. Volgens hem ligt het aan mijn cisco epc 3212 modem van UPC. Ik moest een ander modem'router aanvragen. Dezew zelfde vraag heb ik echter op het Ziggoforum gepost en een lid antwoordde dat het volgens hem niet aan het modem kon liggen maar eerder aan de sitecom router. Heb deze naar fabrieksinstellingen gereset maar het probleem blijft dat mijn sonos play 1 niet gevonden wordt. Nu heb ik iets gelezen dat bij sommige routers een broadcast storm wordt veroorzaakt ddor de sonos. Zou dit het probleem kunnen zijn met de sitecom?
Reputatie 3
Badge +2
De medewerker van Sonos heeft je onvoldoende geholpen. De Sonos-software heeft geen enkele functionele relatie tot het modem - daar kan de oorzaak dus niet liggen. Aangaande de router: hier kun je kijken of je router voor problemen zou kunnen zorgen. Je moet dit toch echt via de helpdesk van Sonos spelen.
Reputatie 2
Bedankt voor de link, deze pagina had ik inmiddels zelf al bekeken en de sitecom router staat daar niet bij maar de pagina vermeldt wel dat de informatie niet compleet is. Ondertussen heb ik wat tips gekregen op het Ziggoforum.
1) de router "als nieuw uit de doos" installeren.
2) De sonosboxen resetten naar fabrieksinstelling door de mute knop ingedrukt te houden
stekker er uit halen
stekker weer aansluiten
als het lampje oranje begint te knipperen mute knop loslaten.
Als het ledje eenmaal weer groen/wit gaat knipperen is deze weer gereed om in te stellen.

Ga a.s. zondag deze tips uitvoeren, laat het daarna weten op dit forum, lukt het niet neem ik weer contact op met de helpdesk van Sonos.
Reputatie 3
Badge +2
De sonosboxen resetten naar fabrieksinstelling

Een harde reset van de Play:1's is onnodig als je ze nog nooit hebt kunnen installeren. Over het algemeen lost een harde reset van Sonos-componenten niets op en je verwijdert daarmee ook diagnostische informatie die de Sonos-helpdesk nodig heeft.

lukt het niet neem ik weer contact op met de helpdesk van Sonos.

Zou ik direct doen.
Reputatie 2
Het probleem is opgelost! De duo play werkt als een zonnetje. Oplossing: ik heb een nieuwe router gekocht: de Archer C5 van TP-link.
Eerst internet plus wifi ingesteld, de boxen gereset Toen beide spelers geïnstalleerd als stereo.
Mooi geluid!:)
Reputatie 3
Badge +2
Het lag kennelijk dus toch aan de router. Bedankt voor de feedback. Veel plezier met Sonos!

Reageer