Beantwoord

Sonos Play 1 witte LED

  • 12 januari 2021
  • 13 reacties
  • 161 Bekeken

Mijn witte Led blijft branden ook bij eventuele reset en van stroom afhalen heeft geen effect en blijft de witte led branden.

Kan helaas (tot nu toe) geen bon vinden van hoe oud de Play 1 is. ( vermoed ca. 2jr)

Maar misschien kunnen jullie kijken mbv serienummer of mijn Sonos nog garantie heeft.

 

1705-94-9F-3E-8C-98-8E-3

Graag hoor ik van u of eventueel andere oplossing.

 

Met vriendelijke groet,

A Kerkhoff

 

icon

Beste antwoord door Eddie the Eagle 12 januari 2021, 18:26

Beste TS, zoals Erooij al helemaal terecht aangeeft is dit een gebruikersforum waar we elkaar proberen te helpen. Daar hoort bij dat we doorvragen, dat kun je ons toch niet kwalijk nemen. Domme vragen bestaan niet hebben ze mij altijd geleerd :blush: .

Bekijk origineel

13 Reacties

Reputatie 6
Badge +3

Volgens de specificaties van Sonos betekent dit dat de speaker juist verbonden is. Wat is het probleem? Eventueel kan je het lampje uitzetten via de app.

Lampje brandt wit Sonos-product is ingeschakeld en werkt goed.
  • Als je product niet wordt weergegeven in de Sonos-app, klik dan hier om het opnieuw toe te voegen.

Hallo, Heb al van alles geprobeerd incl. het proberen toevoegen zowel bestaand systeem als nieuw installatie. Ook op de reset knoppen + en Play/pauze reageert de Sonos Play 1 niet.

Mijn Netwerk was uitgevallen en mijn sonos was dus niet meer zichtbaar vandaar dat ik hem eerst hebt proberen toe te voegen maar hij wordt niet gevonden en toen maar proberen te resetten maar dat werkt dus ook niet meer.

Reputatie 5
Badge +3

Zoals Erooij al aangeeft is een wit lampje het enige juiste, Sonos is ok. Je netwerk was uitgevallen geef je aan, hoe ziet dat netwerk er uit  en wat is er precies gebeurt ? Heb je nog meer Sonos en werken die wel ? 

Het is een gewoon thuisnetwerk met een aantal Google homeboxen en JBL boxen. Deze zijn ook gewoon zichtbaar. Maar de Sonos is niet meer zichtbaar op het netwerk met een aangesloten netwerkkabel. Dus kan hem daarom ook niet meer via de App toevoegen. Daarom ook proberen te resetten maar daarop reageert de Sonos helemaal niet….led lichtje blijft wit branden.

Reputatie 5
Badge +3

Wat vind jij een gewoon thuisnetwerk ?

Welk modem, router, switches, AP`s, versterkers, powerplugs heb je evt  in gebruik ?

Waar is die netwerkkabel van Sonos op aangesloten ?

Waarom is je netwerk uitgevallen ? Kan bij mij alleen als er iets kapot gaat of de stroom uitvalt of Ziggo een storing heeft, wat was het bij jou ? Router/modem al eens uit de stroom gehaald ?

Meestal is het niet kunnen bereiken van Sonos een probleem met je netwerk. Daarom de vraag om de netwerktopografie te delen, dan kunnen we eens kijken.

Beste Eddie, als oud systeembeheerder mag je me echt wel geloven dat ik van alles uit de kast gehaald heb om enkel mijn Sonos play 1 zichtbaar te maken op mijn netwerk. Maar als ik je vertel dat zelf het resetten van de Play niet meer werkt zal het denk ik toch wel aan het apparaat liggen of je nou draadloos of bedraad aansluit of ben jij van andere mening. Ik heb trouwens op jullie eigen forum gelezen dat het een redelijk vaak voorkomend euvel is van de Play 1. 

Trouwens mijn netwerk was uitgevallen door onderhoudswerkzaamheden Ziggo.

Reputatie 6
Badge +3

Niemand kan aan je beroerde probleemomschrijving zien dat je een oud systeembeheerder bent geweest. Dit betreft een gebruikersforum, waarin gebruikers elkaar proberen te helpen. Dit is ook waarom doorgevraagd wordt wanneer niet duidelijk is hoe of wat, maar kennelijk heb je dat niet door als oud systeembeheerder.

Ik haak af, je zult vast instaat zijn om binnen deze site te kunnen vinden waar je dan wel moet zijn

 

Wat een rare reactie terug enkel dat ik aangaf dat er alles aan gedaan is wat er zoal op het forum aan oplossingen wordt aangedragen. 

Reputatie 6
Badge +3

Lees deze zin dan nog eens goed

*Beste Eddie, als oud systeembeheerder mag je me echt wel geloven dat ik van alles uit de kast gehaald heb om enkel mijn Sonos play 1 zichtbaar te maken op mijn netwerk*

Dit is de reactie op vragen van @Eddie the Eagle . 

 

Reputatie 5
Badge +3

Beste TS, zoals Erooij al helemaal terecht aangeeft is dit een gebruikersforum waar we elkaar proberen te helpen. Daar hoort bij dat we doorvragen, dat kun je ons toch niet kwalijk nemen. Domme vragen bestaan niet hebben ze mij altijd geleerd :blush: .

Reputatie 6

Als je zegt dat je er “alles aan gedaan hebt”, geeft dat weinig handvatten om je te helpen. Als je zegt wat je allemaal gedaan hebt, kun je te horen krijgen dat er nog mogelijkheden zijn, of dat je inderdaad alles gedaan hebt. Ook de woorden “een gewoon thuisnetwerk” kunnen voor jou iets anders betekenen dan voor een ander.

Daarom wordt er gevraagd hoe je netwerk er dan uitziet en wat je dan gedaan hebt. Dan kan uiteindelijk duidelijk worden dat je Play:1 stuk is, maar ook dat je nog zelf iets kunt doen.

Beste Eddie, ik ben je antwoord en vragen ook zeer dankbaar en wil zeker niet boven iemand gaan staan maar wilde alleen aangeven dat ik wel enige kennis heb. En je hebt groot gelijk dat domme vragen niet bestaan 🙂 en 106rallye….ook jij heb gelijk... dat voor mij iets gewoon is voor een ander iets anders kan betekenen. Maar al met al kan ik de conclusie trekken dat mijn Play 1 stuk is en wil ik jullie bedanken voor jullie aandacht en rest mij om jullie een fijne avond te wensen 😊

Reputatie 6
Badge +3

Dan zou ik zeker morgen contact opnemen met Sonos omdat je mogelijk nog garantie hebt.

Reageer