Beantwoord

Sonos play:1 wilt ineens niet meer connecten met de app

  • 2 December 2018
  • 1 reactie
  • 262 Bekeken

Ik heb sinds een maand of 8 een Sonos Play:1 op mijn kamer staan, heeft altijd prachtig gewerkt. de laatste 2 weken heb ik hem eigenlijk niet meer gebruikt, maar ik dacht laat ik hem weer is aanzetten. Nu wil hij totaal niet meer connecten met de Sonos app, welke steeds zegt dat het systeem niet herkent wordt. Ik heb al geprobeerd om hem naar fabrieksinstellingen te zetten, wat niet geholpen heeft gezien ik hem niet meer eraan vast kan koppelen, het gaat goed tot je bij het moment komt dat je de bel moet horen (dat ik eerst wel nog hoorde maar nu niet meer) en vervolgens heeft hij er geen zin meer in en zegt dat hij niet kan verbinden.
De Sonos heeft altijd via een ethernetkabel gespeeld en in mijn internetinstellingen zijn naar mijn weten geen dingen veranderd, ik heb dan ook geen idee waar hij zo spontaan ineens het niet meer van deed.

Ik hoop dat jullie me misschien kunnen helpen.

Alvast bedankt,

Met vriendelijke groet,

Thijs
icon

Beste antwoord door Frank N 5 December 2018, 10:50

Bekijk origineel

Reageren op dit topic is niet mogelijk.

1 Reactie

Reputatie 5
Badge +3
Hi Thijs, zou je eens willen proberen om de Play1 met een andere netwerkkabel aan te sluiten op je modem/router? Ik ben benieuwd of je dan wel een verbinding kan maken.

Je hoeft je speaker ook niet terug te zetten naar de fabrieksinstellingen even als je app. Zolang je speaker niet kan verbinden met een kabel gaat een reset er niks aan veranderen.

Voor dit probleem kan je ons ook altijd even bellen. Ons telefoonnummer en openingstijden staan hier.