Beantwoord

Sonos One verschijnt niet in het tabblad systeem

  • 29 December 2020
  • 4 reacties
  • 475 Bekeken

Hi!

 

Ik krijg de volgende melding in de app na het opnieuw toevoegen van de Sonos One:

 

Je Sonos One is toegevoegd, maar verschijnt mogelijk niet in het tabblad systeem. Haal in dat geval de stekker uit het stopcontact en stop hem er dan weer in om het installeren vanaf het tabblad systeem af te ronden.

 

Dit werkt echter niet en de speaker verschijnt niet in het systeem. De speaker heeft tot vandaag altijd gewerkt in combinatie met een andere Sonos One en Beam.

 

 

 

icon

Beste antwoord door Cristian N 22 April 2021, 16:14

Bekijk origineel

4 Reacties

Vandaag 2 nieuwe Sonos Five’s in ontvangst genomen. 1 verbind direct, de anders loopt allen maak te kloten. 

Het niet verschijnen in de app is daar 1 van. Hoop dat Sonos hier een verklaring voor heeft. 

Vergelijkbaar met @Ivo_F. Vandaag twee nieuwe Sonos Roam in ontvangst genomen, de eerste verbind direct, de andere (tweede Sonos systeem) wilt herhaaldelijk (na factory reset) niet gekoppeld worden aan Sonos S2 app. Krijgt van het netwerk (online management) keurig een lokaal IP-adres uitgegeven.

 

@Angelocroes, @Ivo_F zijn jullie al iets wijzer geworden?

Reputatie 1
Badge +2

Hallo @jeffreycommunity en welkom bij onze Sonos Community!

 

Het feit dat de speaker niet in het tabblad systeem verschijnt na het toevoegen, kan betekenen dat er mogelijk een communicatieprobleem zit tussen de speaker(s) en het netwerk / router. In dit geval kan je de speaker helemaal uitzetten en dan terug aanzetten. Mocht het niet opgelost zijn, probeer de speaker(s), de router en het hele netwerk helemaal uitzetten en dan terug aanzetten. Zorg ervoor dat de speaker die niet verschijnt, dichter bij de router staat (of binnen het WiFi-bereik).  Mocht het nog steeds niet lukken, kan je gerust contact met onze klantenservice opnemen zodat zij even in je systeem kijken. Op die manier kunnen zij beter het probleem uitsluiten.

 

Graag hoor ik of de bovenstaande heeft verholpen.

Hier heb ik het gehad met de Ikea Symfonisk, 2x terug gezet naar fabrieksinstellingen en daarna geprobeerd te koppelen. Beide keren de melding dat de speaker waarschijnlijk niet tussen mijn Systeem staat in de app.

Daarna het kanaal van SonosNet gewijzigd en ging het probleemloos.

Reageer