Beantwoord

Sonos one installeren lukt niet

  • 16 juni 2018
  • 3 reacties
  • 2558 Bekeken

Mensen, ik wil hier een vraag droppen ........ ik heb twee sonos one's gekocht, maar krijg ze niet aan de praat. Alles afgezocht op internet, aan lijn gehangen met helpdesk, maar krijg ze niet aan de praat en hoop dat iemand hier een tip heeft. Wat speelt precies. Ik heb een aantal dagen geleden twee sonos one's gekocht en kreeg er eentje met moeite aan de praat. De tweede toevoegen lukte niet. Qua stappen kom ik tot het volgende:

- wachten tot het lichtje groen knippert => deze lukt;
- installatie van de speler => de sonos one's worden beiden gezien en ik klik dan op degene die ik wil installeren. Geen probleem tot dusver;
- vervolgens moet ik op connect knop drukken => ik druk op de knop en na verloop van tijd geeft app een foutmelding en geeft aan dat sonos niet gevonden wordt (terwijl deze een stap eerder wel is gevonden).

Geen idee wat ik hieraan kan doen. Ik heb het ook bekabeld geprobeerd, de 5ghz uitgezet op de wifi (repeaters en dergelijke zijn er ook niet) en alle tips gevolgd op FAQ's, reset van sonos, firewall uitgezet etc, etc. Via helpdesk zelfs een nieuwe sonos ontvangen, aangezien zij ervan uitgingen dat het aan de sonos lag. Na reset van de sonos die ik wel aan de praat had gekregen lukt het ook niet meer om die te koppelen.

Kan iemand mij helpen?
icon

Beste antwoord door Aimms2001 18 juni 2018, 22:12

Ben er dan toch achter gekomen via het Engelstalige forum wat het probleem is. Ik ben in het bezit van een Asus-router (RT-AC5300) en meerdere types hebben problemen om een Sonos te installeren. De oplossing is de volgende:

- Ga bij router-instellingen naar => Wireless menu
- Ga naar de tab => Professional
- Disable de optie "airtime fairness".

Hierna kunnen de sonos producten eenvoudig ingesteld worden (althans bij mij en vele anderen). Zorg er voor de zekerheid wel voor dat je niks qua Sonos producten aan hebt staan tijdens het aanpassen van deze instelling.

Ik dacht deel het ff, maar misschien wist iedereen dit al.
Bekijk origineel

3 Reacties

Ben er dan toch achter gekomen via het Engelstalige forum wat het probleem is. Ik ben in het bezit van een Asus-router (RT-AC5300) en meerdere types hebben problemen om een Sonos te installeren. De oplossing is de volgende:

- Ga bij router-instellingen naar => Wireless menu
- Ga naar de tab => Professional
- Disable de optie "airtime fairness".

Hierna kunnen de sonos producten eenvoudig ingesteld worden (althans bij mij en vele anderen). Zorg er voor de zekerheid wel voor dat je niks qua Sonos producten aan hebt staan tijdens het aanpassen van deze instelling.

Ik dacht deel het ff, maar misschien wist iedereen dit al.
Reputatie 5
Badge +2
Super dat je het gevonden hebt. Heb je misschien nog een referentie nummer van je contact met de support? Dan voeg ik nog even wat notities toe dat het opgelost is.
Hoi Ryan, heb helaas geen referentienummer. Weet alleen dat contact op 12 juni was tussen 17:30 en 18:00 en dat conclusie was dat het aan Sonos One lag. Meer heb ik niet voor je 😞

Reageer