Vraag

SONOS One installatieproblemen, wachtwoord onjuist.

  • 29 december 2019
  • 30 reacties
  • 594 Bekeken


Toon eerste bericht

30 Reacties

Badge

Vanaf ipad geprobeerd met de ssid geprobeerd in te loggen, lukte ook niet.

Badge

Ook problemen trouwens om mijn ATAG One thermostaat toe te voegen via een app.

Volgens mij moet ik er maar eens een monteur naar laten kijken.

Dat is idd wel frustrerend, maar je provider kon hem ook niet gereset krijgen ?

Na de reset moeten de gegevens van je ssid en wachtwoord kloppen die op het modem staan.

het is  waarschijnlijk beter om er iemand naar te laten kijken die er wat meer vanaf weet.

Je kan ook altijd de Sonos support bellen, zij kunnen aan de diagnose zien wat er fout zou kunnen zijn.

mijn vermoeden is dat je AirPorts alleen op 5 GHz staan en niet op 2,4 GHz dus daarom vind Sonos je wifi netwerk niet.

en omdat het wifi wachtwoord van je modem niet klopt kan je dit dus jammer genoeg niet testen.

 

 

Badge

Ik heb de Airplay in de Sonosapp en op mijn gsm uitgezet, dat helpt ook niet. Mijn zwager had ook een probleem bij de eerste installatie. Zijn netwerk kon ook niet gevonden worden. Hij had zijn gsm leeggehaald vanwege te weinig beechikbare GB. Die melding kreeg hij echter niet, maar dat hielp wel. Nu heb ik op mijn gsm gekeken, maar ik heb nog 29,6 GB over, daar zal het niet aan liggen. Zou het zo kunnen zijn dat wanneer je niet voldoende geheugen op je Icloud hebt, dat dit de installatie stagneert? Ik ga even via 4G proberen in te loggen op mijn modem.

Badge

Nou ik kan melden dat mijn Sonos One perfect draait nu. Alles is gelukt!! Belangrijk is dat oplossing ook gemeldt worden.

Wat waren de problemen uiteindelijk? En nog belangrijker de oplossing?

-Uitvoerig telefonisch contact gehad met Sonos. Zij hebben online meegekeken. Daaruit kwam Diagnostische Info uit voort.

  Het bleek dat het probleem in mijn router/modem zat. Ik kreeg van Sonos netjes een rapport gemaild met alle nodige info die 

  nodig was om alle settings in mijn router/modem na te lopen.

-Toen nognmaals contact opgenomen met mijn provider. Had ik 3 dagen geleden ook al gehad en de medewerkster vertelde dat alles

  goed stond. Maar zij kon niet voor mij oplossen dat ik niet in mijn router/modem kon. Vandaag had ik een betere medewerker aan de 

  lijn. Stap1, eerste gezorgd dat ik zelf weer in mijn router/modem kon, Stap2, met rapport van Sonos alles nagelopen of alle settings

  goed stonden. Wat bleek!!!!!!!!!! Mijn 2,4 GHZ netwerk stond dus gewoon uit!!!!!!!!! En alles zou goed staan?????? Vandaar dat mijn 

  netwerk er niet tussen stond. En dit is juist voor de Sonos noodzakelijk.

  Stap3, medewerker vriendelijk bedankt voor hulp en toen de Sonos omgezet van bedraad naar onbedraad. Top verbinding en geluid!!!!

 

Bedankt CyberTom en Gunther van Sonos voor al juliie hulp en het meedenken.

 

Reageer