Beantwoord

Sonos niet bereikbaar met nieuwe router met bridge naar verloop van tijd

  • 6 December 2018
  • 1 reactie
  • 553 Bekeken

Jaren probleemloos Sonos via huisnetwerk. Sinds ik recent over ben gegaan naar Ziggo heb ik een andere router (Arris connectbox) en daarmee dus ook problemen. Sonos wordt herkend en speelt goed af; maar tijdens gebruik (ik weet niet waardoor) valt de verbinding weg en wordt Sonos niet meer herkend. Handmatig de connectbox resetten maakt de verbinding weer in orde. Totdat deze om voor mij onverklaarbare reden weer de verbinding verliest. Ik maak gebruik van bridge gekoppeld aan mij Arris router. Wat kan ik doen; wat is jullie tip?
icon

Beste antwoord door Tim S 7 December 2018, 10:04

Bekijk origineel

Reageren op dit topic is niet mogelijk.

1 Reactie

Reputatie 7
Badge +2
We zijn ons bekend dat de Arris modem van Ziggo op gegeven moment geen IP adres meer geeft op zijn bekabelde aansluitingen.
Zoals je dus ervaart de Bridge word opeens niet meer gevonden waarna uiteraard ook de rest van je Sonos niet gevonden word, die speakers maken namelijk gebruik van de Bridge om bij je netwerk uit te komen.
Dit probleem kan je ook meemaken met andere apparatuur en heeft eigenlijk weinig met Sonos te maken, mocht je een printer aansluiten op deze Arris modem, dan kan deze ook opeens verdwijnen.
Het uit en aan zetten van deze apparatuur zal het probleem doen oplossen, maar voor hoelang?
Wij raden klanten aan dit probleem ervaren met deze Arris modem, om een andere modem van Ziggo te verzoeken, bijvoorbeeld de Compal modem van Ziggo, welke verder prima werkt.
Moet hier aan toevoegen dat mogelijk niet alle Arris modems dit probleem geven, maar we hebben er wel genoeg van gezien om ons bewust te zijn van dit probleem en in dat optiek dus een vervangende modem aan te raden.