Sonos Move vindt systeem niet.

  • 24 September 2021
  • 4 reacties
  • 32 Bekeken

Hallo

Gisteren overgestapt van Telenet naar Proximus, dus de Move moest opnieuw verbonden worden.

Omdat dit niet zo eenvoudig bleek, de Move teruggezet naar fabrieksinstellingen en eveneens de Sonos app verwijderd. De herinstallatie verloopt dan vlekkeloos, tot het moment dat Sonos het systeem niet kan vinden (nochtans niet gekozen om te verbinden met een bestaand systeem). Wanneer dan de stappen worden gevolgd om de Move alsnog te vinden (met de geluidjes enz.)  lukt dit ook niet.

Ondertussen de Move al een paar keer gereset en herbegonnen, maar dus vruchteloos….

Hoe kan dit worden verholpen?

Grtjes

Frank


4 Reacties

Reputatie 7

Je bericht roept bij mij wat vragen op.

  • wat ging er in eerste instantie niet goed (je zegt “Omdat dit niet zo eenvoudig bleek")?
  • heb je een bestaand systeem om mee te verbinden (je zegt: “nochtans niet gekozen om te verbinden met een bestaand systeem”), zo ja, waarom verbindt je daar niet mee?
  • geeft de Sonos app nog foutmeldingen als het verbinden vervolgens niet lukt?

Omdat de wifi was veranderd, kon ik de Move niet meer ‘zien’. Dus eerst opnieuw mijn oude netwerk geactiveerd om dan de Move te verwijderen….

 

Nee, ik heb geen ‘systeem’, alhoewel ik niet goed weet wat ze met een ‘systeem’ bedoelen. Momenteel heb ik enkel een Move….

 

Ja, hij begint altijd opnieuw met de foutmelding weer te geven en de medling dat we dit gaan oplossen… ;)

Reputatie 7

Kortom: je hebt een Move is gereset en die nog geen enkel netwerk kent. Je hebt het over “de foutmelding". Welke? Hoe ziet het nieuwe Proximus netwerk eruit? Alleen een router, access points, 2,4GHz en 5Ghz, met dezlefde naam of gescheiden? Op welke frequentie verbindt je telefoon met het netwerk? 

Ondertussen ben ik er in geslaagd de Move te verbinden… gewoon de WPS-functie gebruikt.

Bedankt voor de hulp! ;)

Reageer