Beantwoord

Sonos Move verdwijnt van Sonos

  • 31 januari 2020
  • 8 reacties
  • 382 Bekeken

Reputatie 2
Badge +2

Ik heb een Sonos installlatie met een aantal play1 - play3 - play5 - Beam en recent 2 x Sonos Move.

Zolang ik maar 1 sonos move in gebruik had was deze stabiel. Nu ik er een 2 de heb bijgezet ter vervanging van een play 5 1ste gen, krijg ik problemen met de 2 moves. At random verdwijnt er 1 voor een tijdje uit de app en komt na enkele min terug beschikbaar. In System is de move ook niet meer zichtbaar

In mijn unifi controller zie ik dat periodiek de moves een aantal keer van het netwerk ontkoppelen en terug verbinding maken.

Beide Moves zijn verbonden op een ander unifi accesspoint, 

Diag. 1570046237

icon

Beste antwoord door koen71 17 maart 2020, 23:10

Na nog een tijdje experimenteren bleek uit de unifi controller dat de verbinding met het accesspoint waarop move kids room zat niet 100 % stabiel was. Blijkbaar was de kabel OK net na het inpluggen, maar na een tijdje bleek de verbinding niet meer optimaal en viel uiteindelijk terug tot 100 Mbit/s.

Met een nieuwe netwerk kabel lijken de disconnect / reconnect events heel wat minder.

Blijkbaar een netwerk probleem & geen Sonos probleem, bedankt voor het meedenken.

 

Bekijk origineel

8 Reacties

Reputatie 7
Badge +2

Zou dit gebeuren alleen als je ze beide in een groep zou plaatsen?

Of gewoon at random? en is het altijd de zelfde?

Zie in de diagnose dat ze beide op een ander wifi-punt verbinden, die ook beide een ander 5ghz draadloos signaal uitzenden.

Zou je willen verzoeken alle wifi’s op het zelfde draadloos kanaal te plaatsen, niet alleen een aanrader voor 2.4ghz, maar ook voor de huidige 5ghz verbinding waar de Move’s mee in contact staan.

 

Reputatie 2
Badge +2

Zou dit gebeuren alleen als je ze beide in een groep zou plaatsen?

 

Kitchen (play5) Dining room (move) en  Living room (beam) staan veel in groep.

Kids room is heel zelden in een groep, deze speaker valt het meest uit de app.

 

Of gewoon at random? en is het altijd de zelfde?

Meestal Kids room, some Living room

 

 

Zie in de diagnose dat ze beide op een ander wifi-punt verbinden, die ook beide een ander 5ghz draadloos signaal uitzenden.

Zou je willen verzoeken alle wifi’s op het zelfde draadloos kanaal te plaatsen, niet alleen een aanrader voor 2.4ghz, maar ook voor de huidige 5ghz verbinding waar de Move’s mee in contact staan.

 

Bride accesspoints staan nu op ch 38.

Diag. 827432727

 

Reputatie 7
Badge +2

Zie nu dat beide Move’s op het zelfde draadloos kanaal functioneren, wil je vragen na te gaan of het probleem zich nog voordoet.

Indien het zich nog voordoet, ontvangen we graag nog een nieuwe diagnose aangemaakt binnen 20 minuten nadat je het probleem ervaarde.

Reputatie 2
Badge +2

Hallo Tim,

 

Deze ochtend : Move Kids room geen IP adres in de app

diag : 980760902

Deze middag :

muziek op alle speaker gestart, move Kids room niet in app & geen muziek

diag 422037499

Alle kamers ungroupen & regroupen : Move Kids room is terug & speelt

Diag 1920826057

 

 

 

Reputatie 3
Badge +2

Bedankt voor de diagnoses.

Hierin zie ik dat de Move gekoppeld is aan je AP dat SSID wegishier creert.

Ditzelfde AP creert ook SSID wegiser, zou je de 2 SSID’s eens om willen wisselen en het dan testen?

Als je dan nog problemen ervaart zou ik je eens willen aanraden om ons te bellen, of via email contact te zoeken.

Kunnen we je vaak veel sneller en beter helpen.

Reputatie 2
Badge +2

Wegiser is het gast netwerk, dit heeft een eigen Ip-adres structuur en is door de firewall van het home netwerk gescheiden. Het sonos systeem hierop zetten is dus niet echt een goede oplossing.

Vreemd genoeg heeft de speaker vandaag zonder problemen gespeeld en in de unifi controller ze ik geen connect - disconnect boodschappen. Dit alles zonder iets fundamenteel aan te passen in de setup.

Omdat de move in de Kids room het meeste problemen geeft denk ik eraan om eerst de moves eens om te wisselen om na te kijken of het probleem zich verplaatst met de speaker of niet.

 

 

 

Reputatie 2
Badge +2

Na nog een tijdje experimenteren bleek uit de unifi controller dat de verbinding met het accesspoint waarop move kids room zat niet 100 % stabiel was. Blijkbaar was de kabel OK net na het inpluggen, maar na een tijdje bleek de verbinding niet meer optimaal en viel uiteindelijk terug tot 100 Mbit/s.

Met een nieuwe netwerk kabel lijken de disconnect / reconnect events heel wat minder.

Blijkbaar een netwerk probleem & geen Sonos probleem, bedankt voor het meedenken.

 

Reputatie 7
Badge +2

Fijn om te horen en bedankt voor deze terugkoppeling.

Reageer