Vraag

Sonos IP-adressen router

  • 31 August 2020
  • 12 reacties
  • 1817 Bekeken

Hi,

 

Ik heb een vraag over het feit dat mijn Sonos apparaten meerdere IP-adressen hebben in de router.

 

Ik ben in bezit van 2 Play:1 en één Sonos Beam. Normaal gesproken zie ik in mijn router (van Ziggo) dat er drie IP-adressen staan. Elke apparaat heeft z’n eigen adres. Nu kom ik tot mijn verbazing het volgende teken, zie foto. 

 

Ik heb het idee dat de Wifi met de dag verslechterd en heb het idee dat dit een van de oorzaken kan zijn(?). Mijn vraag is dan ook of dit zo kan zijn en waarom Sonos meerdere IP-adressen in beslag neemt, terwijl ik maar 3 apparaten bezit. 

 


Reageren op dit topic is niet mogelijk.

12 Reacties

Reputatie 6
Badge +3

Dat hoort inderdaad niet; het lijkt me meer een probleem van de router te zijn, heb je deze al eens opnieuw opgestart ?

@Eddie the Eagle Ja, dit helpt niks. Krijg juist het gevoel dat er dan weer 3 IP-adressen bijkomen, doordat hij opnieuw verbind met de router?.

Reputatie 6
Badge +3

Heb je toevallig aangepaste instellingen in je Ziggo router onder ‘draadloos signaal’ ?

 

Als je niet te veel aangepaste instellingen hebt in je Ziggo router, dan zou je deze eens terug naar de fabrieksinstellingen kunnen zetten. Evt eerst een backup maken, dan kun je altijd weer terug.

Reputatie 5
Badge +3

@Eddie the Eagle Ja, dit helpt niks. Krijg juist het gevoel dat er dan weer 3 IP-adressen bijkomen, doordat hij opnieuw verbind met de router?.

Dat is geen normaal gedrag voor een router. Normaal zou hij bestaande adressen moeten "vergeten" en nieuwe uitdelen.

Doet je router dit ook bij andere apparaten?

@Sjoop1985 Nee, dit is alleen het geval bij de Sonos apparaten. 

Reputatie 5
Badge +3

Ik zou je aanraden om de 3 Sonos apparaten even van de stroom af te halen en dan je router te herstarten. Check daarna het overzicht, als de apparaten stroomloos zijn zouden ze niet in die tabel mogen voorkomen. Als dat wel zo is gaat er iets mis met de DHCP van is router en zou je Ziggo eens moeten contacteren.

Staan ze niet meer in de tabel, start ze dan één voor één weer op.

Hi Sjoop,

 

Ik heb gedaan wat jij adviseerde, hier ook precies hetzelfde probleem. De Ziggo router loopt helemaal vol met SonosZP aangesloten systemen. Ik heb 1 Play:1, 2x SL, 1 x SUB G3 en 1x Team. zou dus max 5 Ip adressen mogen gebruiken. Het uitzetten of herstarten vd router helpt niet. Zijn er nog andere opties ? Fixed IP adressen gekoppeld aan de mac adressen van de units oid ? Een Sonos Boost zou ook nog kunnen maar het is natuurlijk vreemd om te moeten investeren in extra hardware omdat de onderlinke links tussen de systemen de router om zeep helpt. Ik heb helaas geen mogelijkheid om ze hard wired aan te sluiten.

 

Dank alvast voor de hulp

Reputatie 6
Badge +3

De DHCP server in de router houdt de IP adressen vast (opgeslagen tabel) als je deze opnieuw opstart. Door de stroom er uit te halen, krijg je hetzelfde effect als opnieuw opstarten. Als je dus al een probleem hebt met dubbele adressen, dan zal uit de stroom halen niet veel effect hebben, het probleem blijft. Het hoort niet maar ziggo routers zijn gewoon brakke routers. Als je niet veel eigen instellingen hebt aangepast in je router, dan zou je een backup kunnen maken en dan het apparaat terugzetten naar de fabrieksinstellingen.

Vaste IP adressen is idd een optie, zou je ook eens kunnen proberen. 

Je kunt ook minimaal 1 van je Sonos aan je router bekabelen, je krijgt dan hetzelfde effect, technisch gezien, als een Boost.

Dank Eddie,

ik ga het proberen om een vd zaken aan een Orbi access point te hangen. Anders vaste ip adressen. Boost is dus niet perse nodig. Groet

Reputatie 6
Badge +3

Aan een Orbi sateliet AP bekabelen is helaas niet hetzelfde als aan je router bekabelen. Als je dit al wilt, dan moet het aan de (ook reeds bekabelde) primary mesh node, dus zeg maar de hoofd-AP en niet aan een sateliet AP.

En idd, een Boost is niet per se nodig; een bestaande Sonos speaker bekabelen doet hetzelfde. Boost geeft wat beter bereik en kun je in de meterkast zetten maar als het niet nodig is en je hebt de kabels liggen, dan kun je het besparen.

Dat gaat dan helaas niet lukken, main AP en router staan in gangkast en Sonos in huiskamer. Dan maar vaste IP adressen proberen en anders komt een Boost wel dichterbij denk ik

Even een updated, Sonos Boost toegevoegd. Stroom van alle Sonos producten afgehaald. Router van Ziggo een restart gedaan. Vervolgens de stroom weer op de Sonos producten en het ziet er nu normaal uit.