Vraag

Sonos hapert random met Juke en Sonos Radio


Badge

Hoi,

Ik heb sinds 1,5 maand mijn setup van 

Woonkamer;

Sonos Beam UTP 

2x Sonos One wifi

 

Keuken;

Sonos One wifi

 

Kantoor 1e verdieping;

Sonos One wifi

 

Internet is KPN glasvezel 100/100

3x TpLink Deco M5 in AP modus

Mesh staat uit voor de Sonos apparaten.

 

Ruim 4 weken zonder problemen Juke en Spotify af kunnen spelen.

Sinds een week of 2 Sonos Radio geactiveerd.

Nu sinds 1,5 week haperen de streams van Sonos Radio en Juke random.

Zeer irritant…

 

Internetverbinding is constant.

De beam is via UTP aangesloten, lijkt mij dat als het aan de wifi ligt dat de beam in ieder geval door blijft spelen?

Waar gaat dit mis?

 

Ik heb net een diagnostics gedraaid, paar minuutjes nadat de hapering

993367192

 

 


20 Reacties

Badge

Vanavond nog een diagnostic gedraaid direct na vastlopen

989166253.

Ik hoop dat er wat duidelijkheid kan komen waardoor de haperingen zich voor doen.

 

De ene keer komt de muziek trouwens wel weer terug, de andere keer niet.

Spotify loopt ook vast… :(

 

 

Badge

Oh ja, ik heb vanmiddag de stroom van het glasvezel kastje en de Experia v10a gehaald en na 30 seconde de stroom er weer op… helaas geen verbetering.

 

Kan ik m'n eigen berichten niet “wijzigen” ?

Ik heb nu 2x op mezelf gereageerd :)

Reputatie 4
Badge +3

Een paar vragen:

 

Sonos Beam UTP: waarmee is deze verbonden dan ?

Mesh staat uit voor de Sonos apparaten: wat bedoel je daarmee ? 

In de app onder ‘info over mijn Sonos systeem’ staat bij elke speaker een waarde achter WM: wat staat daar bij jou 0 of 1 ?

Badge

@ Eddie the Eagle

Bedankt voor het meedenken.

 

Sonos Beam is in een switch geprikt CAT 5e bekabeling die vervolgens via UTP CAT5e naar de Experia v10a gaat.

Mesh staat uit voor de Sonos apparaten, daar bedoel ik mee dat zij “vast” gekoppeld zijn aan het dichtstbijzijnde accesspoint en niet kunnen roamen. (Misschien heb ik de verkeerde term gebruikt, maar zo staat het in de Deco app)

Wat betreft WM;

Beam 1

Sonos one huiskamer RS 2

Sub huiskamer 2

Sonos one huiskamer LS 2

Sonos one kantoor 1

Sonos one keuken 1

 

Reputatie 4
Badge +3

WM staat btw voor Wireless Mode, zie hieronder: 

 

https://support.sonos.com/s/article/3237?language=nl_NL

 

WM:2 is voor de Subs en Surrounds. 

 

Echter WM: 1 betekent dat je Sonos via je standaard Wifi, dus zeg maar je AP`s loopt en jouw AP`s zijn een mesh systeem (deco m5). Je zegt het zelf ook al omdat je ze vast gekoppeld hebt aan 1 AP. Het is een bekend probleem dat Sonos op mesh AP`s veel issues hebben met de verbinding.

 

Die bekabelde verbinding v/d beam lijkt niks te doen bij jou want normaal gesproken als je 1 of meerdere Sonos`en direct bekabeld hebt aan je router (en dat heb je zeg je), dan maakt Sonos automatisch een eigen draadloos netwerk aan, SonosNet. Je ziet dit in de instellingen aan WM:0.

 

Dit zou bij jou de oplossing moeten zijn: SonosNet en WM:0 dus een netwerk onafhankelijk van je AP`s. Ik heb precies hetzelfde, 5 AP`s in huis (4 bekabeld, 1 mesh) maar ik wil niet dat Sonos daar over loopt, SonosNet en bekabeld is stabieler, zeker bij Mesh AP`s veel problemen.

 

Ik snap nog niet helemaal waarom het niet vanzelf gaat bij jou omdat je Beam bekabeld is. Ben je zeker dat die aansluiting werkt ? Hieronder het proces om naar SonosNet over te gaan:

 

https://support.sonos.com/s/article/3209?language=nl_NL

 

Het had eigenlijk automatisch moeten gaan, maar wellicht kun je de stappen nog eens doorlopen.

Badge

Begrijp ik je goed dat je voor stelt om de hele setup te ontmantelen en opnieuw op te bouwen? 

Waarbij ik eerst de beam koppel en daarna pas de overige onderdelen?

Reputatie 4
Badge +3

Bij jou zou het niet meer moeten zijn dan:

 

  • beam uit stroom halen
  • ethernet kabel checken of deze ook echt verbinding maakt
  • beam weer aansluiten en even wachten
  • wifi wachtwoord verwijderen uit Sonos om te voorkomen dat Sonos heen en weer switched tussen de verbindingen, het staat daar niet voor niets expliciet vermeld, mogelijk is ook dat het probleem bij jou
  • checken of alles op WM:0 staat
Badge

Ik schaam me kapot :nerd: ik was er heilig van overtuigd dat ik een kabel in die beam had gestoken (net 1,5 maand geleden verhuisd)

Maar goed nu dus wel gedaan en toen begon het gepingpong.

Aan, uit aan uit aan uit.

Uiteindelijk heb ik de stroom van de beam en de Sub afgehaald en ben helemaal opnieuw begonnen.

De 2 One's hangen tegen het plafond en kom in niet zomaar bij….

 

Nu is het pas 1 doffe ellende geworden.

Die beam staat nu op WM 0 voor de rest staat alles op WM 1. (2x one 1x sub)

Ik krijg foutmeldingen wanneer ik de sub en de one's aan de beam wil koppelen, dan vraagt ie of ik het nogmaals wil proberen en daarna zou de koppeling tot stand zijn gekomen.

In de app staat ook Huiskamer (+Sub+LS+RS) maar zodra ik Trueplay wil configureren lukt dat niet.

Krijg ik een foutmelding dat 1 of meerdere speakers niet zijn aangesloten, controleer stroom.

Overal staat stroom op.

 

Lang verhaal kort, In de woonkamer doet alleen de beam het nu nog de surrounds en de sub doen niks…

 

Ik word hier niet goed van 

 

Reputatie 4
Badge +3

Probeer dit eens.

System=>Huiskamer=>Beam=>WiFi inschakelen

Zo ook bij Sub en Play’s

Badge

Held!

Wifi moest opnieuw worden ingeschakeld bij de beam, ik had hem juist uit gezet omdat ik dacht “hij zit nu met een utp aangesloten” 

 

Nu staat alles op WM 0.

 

Ik had ff gekeken, maar als wifi kanaal voor Sonos had ie 6 uitgezocht… het drukste kanaal in huis + dat van de buren….

Ik heb hem nu op 11 gezet, daar zat helemaal niks op.

 

Nu kijken of dit stabiel blijft

Reputatie 4
Badge +3

Mooi…….even afwachten.

Laat het even weten hoe het gegaan is

Badge

Helaas…
 

Hele systeem ligt er weer uit.
Heel vreemd. Eerst vielen de surround speakers in de woonkamer en de One in de keuken uit. Beam ging nog even door. 
15 seconden later viel de beam ook uit. 

Ik hoorde toen alleen nog vanuit het kantoortje op de eerste verdieping muziek. Minuut later stopte die ook.

 

Via de app geprobeerd muziek weer aan te zetten en krijg de melding dat er geen verbinding kan worden gemaakt met het systeem.

 

Heb een diagnose gedraaid en ingezonden.

Zou fijn zijn als daar reactie op komt vanuit Sonos support. Er wordt meegelezen toch?

Diagnostic nummer 737532106

Reputatie 4
Badge +3

heel raar, SonosNet is zo stabiel als een huis, ik neem aan dat alle speakers binnen een redelijke straal van elkaar staan (?).

Laatste wat nog in me opkomt; je switch...is dat een unmanaged of managed switch ?

Ik merk dat je wel graag met instellingen speelt (wifi uit, wifi channel wijzigen); heb je nog andere instellingen aangepast ? Dit hoeft normaal niet; Sonos kiest bv zelf het beste kanaal, misschien moet je die nog eens terugzetten.

Badge

We wonen in een reguliere hoekwoning, helaas geen villa :)

Woonkamer is pak hem beet 30m2 en de keuken ook zoiets.

Wifi channel van sonos had ik al weer terug gezet naar 6 waar hij in eerste instantie op stond (gisteravond viel het systeem ook al eens uit dus had ik dat al terug gezet)

De switch is unmanaged.

 

Ik snap gewoon niet waarom het hele verhaal 6 weken prima heeft gedraaid en nu alleen maar lijden en last… :(

 

Enige wat er in die 6 weken bij is gekomen is een Eufy wireless deurbel? Zou dat de boosdoener kunnen zijn?

Draadloze deurbel maakt verbinding met een basisstation in de woonkamer wat via utp in de switch zit.

Reputatie 4
Badge +3

Lijkt me niet waarschijnlijk dat die bel invloed heeft. Dan maar even de reactie van Sonos afwachten, ik zou het diagnose# wel doorgeven via een melding aan Sonos support, dan is het een officiele melding. Nu is het afwachten of dit in het forum opgepikt wordt door Sonos.

Reputatie 4
Badge +2

Hey @Sjakie1979 

In de diagnose die je verstuurd heb zie ik helemaal geen verbinding met je Sonos systeem, dit alleen is al apart want je zou altijd verbinding moeten kunnen maken met je bekabelde Beam.

Ik zou je dan ook willen vragen om contact op te nemen met onze support center, dan kunnen mijn collega’s je hiermee gelijk helpen.

 

Badge

2 dagen geleden telefonisch contact gehad met Tim W van Sonos support, aardige behulpzame kerel!

Heel wat dingen doorgelopen/gecontroleerd.

Sonos in het kantoortje leek het hele systeem omver te trekken, deze stond nagenoeg bovenop de Deco M5 access point en kon daardoor moeizaam verbinding behouden met het eigen sonos wifi netwerk. Hij bleef schakelen tussen huis wifi en sonos wifi en trok daarom het hele systeem onderuit

en bij Systeem->netwerken stond ons wifi netwerk nog geregistreerd deze verwijderd.

Sonos op deze plek laten staan maar ook via UTP in de kantoorswitch gestoken zodat hij gewoon altijd verbinding heeft.

Leek even goed te gaan, maar helaas…

Muziek stopt af en toe nog steeds volledig, als ik dan in de app kijk dan staat er een melding van “Kan Ibiza beats radio niet afspelen. Snelheid netwerkverbinding onvoldoende om afspeelbuffer te onderhouden.

Gelijk diagnose gedraaid 91588763

Speedtest op een willekeurige ipad of iphone geeft snelheden van 100/100 dus aan de internetverbinding mag het niet liggen zou je denken…

Vandaag weer een andere melding in de app “Kan ibiza sonic radio niet afspelen Het nummer is niet juist gecodeerd….

Schiet mij maar lek.

Maand zonder problemen en nu telkens dit geklooi….

Oh ja de support call van van de week is geregistreerd onder casenummer 01814928 (mocht er een sonos support medewerker meelezen...)

Anders probeer ik morgen telefonisch contact op te nemen, helaas vandaag geen tijd voor.

 

 

 

 

 

Reputatie 4
Badge +2

Lijkt niet op de communicatie tussen je Sonos systeem nu te zijn, kan het eventueel aan de radio zenders zelf liggen?

Als je wisselt naar een andere radio zender (bijv 538 of q-music) speelt deze dan wel goed af, of ervaar je dan hetzelfde?

Badge

Geen idee of het aan de radiozenders zelf kan liggen, het betreft Sonos Radio :slight_smile:  die streams beheren jullie neem ik aan? Of werkt dat anders?

Gisteren kreeg ik heel Ibiza Sonic Radio niet aan de praat, ik selecteerde het station maar vervolgens speelde hij niet af.
Ander station geprobeerd en dat ging dan wel.
Nu luister ik wel weer naar Ibiza Sonic Radio en speelt hij prima… :shrug_tone2:

 

Reputatie 4
Badge +2

Nee, Sonos Radio maakt gebruik van een verzameling diensten (Bijv. TuneIn), de streams zelf beheren wij niet.

In de diagnose lijkt je systeem ook goed in orde, wellicht dat het de zender zelf was die wat problemen had.

Als het weer terug keert, en je heb het ook met andere zenders plaats dan even een nieuwe diagnose dan kijk ik er graag nog even naar.

Reageer