Sonos Beam verliest telkens verbinding met TV (HDMI Arc).

  • 7 January 2022
  • 7 reacties
  • 75 Bekeken

Beste allen, de vraag is al vaker gesteld maar de oplossing heb ik nog niet. Dus hoop ik hier toch een oplossing te krijgen.

Probleem: Ik heb vorige week een nieuwe Beam gekocht en verbonden met mijn Samsung tv maar na een paar dagen dan verliest hij de verbinding met HDMI Arc en dan kan ik niet opnieuw verbinden.

Oplossing 1: Van de stroom af alles en opnieuw verbinden. Dit werkt! Echter verlies ik de verbinding weer na 1 of 2 dagen.

Oplossing 2: Digitale audio kabel koppelen. Dit heeft het even gedaan maar gaf uiteindelijk niet goed geluid (kabel zat er goed in).

Oplossing 3: Anynet+ aan en uitzetten. Dit heeft niet geholpen.

 

Kan iemand mij verder helpen?


7 Reacties

Reputatie 7

Welke Samsung TV heb je (er zijn problemen bekend met Sonos en de Samsung The Frame-modellen)? Staat eARC aan op de TV?

Volgens mij moet Anynet+ sowieso aanstaan - anders doet de Beam het helemaal niet. 

Bedankt voor je reactie!
eARC staat aan op de tv en ook Anynet+ staat aan.
De tv is: UE48JU600 Samsung

Reputatie 7

Heb je eARC echt nodig? Wat als je alleen via ARC zou werken?

 

Edit; volgens https://tweakers.net/pricewatch/457382/samsung-ue48ju6000w-zwart/specificaties/ is je TV uit 2015. Waarschijnlijk dus geen eARC?

Ik zie inderdaad dat het HDMI Arc is.

 

Reputatie 7

Dan gaat mijn experiment (eARC uitzetten) niet lukken……

Balen… hopelijk weet iemand nog een oplossing want ik had het juist aangeschaft om ook voor de tv te gebruiken.

Reputatie 7

Misschien eens even bellen met Sonos?

https://support.sonos.com/s/contact?language=nl_NL

Reageer