Beantwoord

Sonos Beam niet meer te vinden via de wifi/netwerk

  • 16 December 2020
  • 59 reacties
  • 2956 Bekeken

Hallo,

Sinds een tijdje wordt de Sonos Beam niet gezien/gevonden door mijn wifi/netwerk. Beam gereboot, bekabeling vervangen, reset gedaan, maar helaas zonder succes. Beam inmiddels rechtstreeks verbonden dmv een etherkabel en nog steeds zonder succes. Beam is alleen te gebruiken via bluetooth, overigens komt er wel geluid uit als de tv aan staat. 

Een diagnose gedaan, zie bijlage. Wie kan mij helpen? 

icon

Beste antwoord door rsus 23 December 2020, 21:10

Bekijk origineel

Reageren op dit topic is niet mogelijk.

59 Reacties

Reputatie 6
Badge +3

Waar heb je de Beam dan aan verbonden, aan je router ? Wellicht dan eens je router en Beam uit de stroom halen, dan router weer aansluiten, paar minuten wachten, dan Beam weer aansluiten (ethernet bekabeld aan je router)

Yes, beam is verbonden aan router. Ook jouw optie uitgevoerd en nog steeds is Beam niet te vinden in mijn netwerk... 

Reputatie 7

Hoezo is de Beam alleen te gebruiken via bluetooth? Behalve bij de Move is bluetooth op Sonos devices alleen te gebruiken voor set up. Je zou geen muziek moeten kunnen spelen via bluetooth op een Beam. 

Zit je overigens op S1 of S2 software?

Dat gaat dus wel, gek genoeg. Zit zowel op S1 als S2 software en in beide gevallen is Beam niet vindbaar... 

Reputatie 6
Badge +3

Ik denk dat je Apple Airplay bedoeld ipv Bluetooth (?) 

Reputatie 6
Badge +3

Wat zegt de waarde achter het veld WM per apparaat ? Staat in je Sonos systeeminfo.

Reputatie 7

@Gmertosentono Twee opmerkingen:

  • Hoe constateer jij dat je muziek via bluetooth naar de Beam stuurt? Bedoel je wellicht Airplay? Airplay loop via je netwerk, niet via bluetooth - en als je kunt Airplayen is je Beam wel zichtbaar op je netwerk;
  • Je kunt niet “zowel op S1 als S2 software” zitten; het is óf het één óf het ander. Je kunt wel beide apps op je telefoon hebben, maar dat zijn slechts afstandsbedieningen voor het systeem, waarbij de S1 app een apparaat op S2 software niet zal “zien” en andersom. De vraag is dan dus: op welke software draait je systeem?

Vervolgens zou ik alleen met de juiste app werken (dus S1 als je Beam S1 is, en S2 als je Beam op S2 draait), dan zou ik de Beam stroomloos maken, de router stroomloos maken, de router helemaal weer op laten starten en de Beam weer op alten starten. Als de Beam dan nog niet zichtbaar is in de Sonos app, zou ik eens bellen met Sonos.

aha... 

Zie nu dat ik op Airplay zit (en dus niet bluetooth 🙃) en dus op mijn netwerk 😁. 

Hoe en waar kan in zien op welk software mijn Beam draait? 

Waar ik dus over had was de controller 🙄 #ietsmetvrouwenentechniek 😅

Reputatie 6
Badge +3

onder instellingen, systeem, informatie over mijn systeem

Dat kan ik niet meer zien, gezien ik de controller heb verwijderd en opnieuw heb geïnstalleerd. Nu moet ik dus de beam koppelen, maar deze wordt dus niet herkent in mijn netwerk terwijl ik wel muziek kan draaien via Airplay. Kan ik nog ergens anders de instellingen van mijn Beam inzien? 

Reputatie 7

De upgrade naar S2 moet je redelijk bewust doen (een paar maal ja zeggen etc.). Als je dat niet gedaan hebt zou ik er eerst maar eens van uitgaan dat je op S1 zit…..

Je zou, gezien het feit dat Airplay werkt, zeggen dat je Beam het netwerk wel ziet. Nog eens de ander app proberen? heb je de handelingen met de router gedaan zoals hierboven vermeld?

Anders eens bellen met Sonos.

Thanks voor de tip mbt upgrade. Handeling met de router zoals hierboven vermeld exact uitgevoerd, maar helaas niet het juiste resultaat. 
Dan toch maar ff sonos bellen, thanks voor alle tips en hulp! 

Badge +1

Hier hetzelfde probleem. Van de een op de andere dag werkt de Beam niet meer. D.w.z. dat bij het aanmelden op mijn systeem de Beam in woonkamer 2 (de rest zit in woonkamer) wordt geplaatst, woonkamer 2 heb ik nooit aangemaakt. Nu heb ik een andere kamer gekozen en ook daar blijft bij Beam een rode stip staan in de app. Niet geregistreerd staat daar bij. Wanneer ik dan op de steeksleutel afbeelding klik wil het systeem de Beam toevoegen. Dit lukt niet en de Beam werkt ook niet meer. Allerlei resets geprobeerd, en ik weet het nu echt niet meer. Ik denk dat bellen dan nog de enige optie is? Achter de connect box van Ziggo zit nu een switch met 16 poorten. toen ik voor de eerste keer de Beam bekabeld aansloot werkte dit zonder problemen. Dat was zo'n 5 degen geleden en sinds gisteren wil bekabeld of via de Wifi niet meer………………..om gek van te worden. Iemand nog een tip die ik vast nog niet geprobeerd heb?

Hai Rsus, 

Afgelopen dagen met Sonos en Ziggo aan de telefoon gezeten. Na wat uitproberen, diverse resets ben ik er nu achter dat de verbinding van Ziggo router naar Beam niet stabiel is. Dit maakt dat de Beam (bij mij) dus niet gevonden wordt door het Sonos app. Heb nu de Beam via een hotspot op een ander apparaat (ipad) toe kunnen voegen aan de app en krijg ik in iedere geval geluid eruit. Van Ziggo krijg ik een nieuwe coaxkabel toegestuurd en hoop ik dat daarmee de verbinding beter wordt. Daarnaast gaf Sonos aan dat het probleem ook verholpen kan worden door een eigen router tussen de Ziggo-router en de Beam te plaatsen of wellicht volledig over te stappen naar een ander provider, gezien het aan de Ziggo-router zou liggen. 

Hoop dat je hiermee verder kunt en anders zeker even Sonos bellen. Zij zijn erg geduldig en behulpzaam. 

Succes!

Badge +1

Hallo Gmertosentono, via een ander netwerk installeren is uiteindelijk wel gelukt. Helaas hebben bij kids ook problemen aangezien het Wifi netwerk zo instabiel is als maar kan. Zij hebben beide een Sonos One van de kerstman:wink:  gekregen en het istalleren daarvan was ook geen abc-tje. Verder lees ik dat er veel te doen is mbt de Connect Box van Ziggo. Afijn nog maar eens goed uitdokteren wat nou een goed opgezet netwerk is. Nu is het de Connectbox daarachter een 16 poorts switch alle kabels naar bijna alle kabels in het huis weten te brengen. In de mencave in de tuin komen twee netwerkkabels vanuit de switch daar binnen. Een naar de praktijk en een naar de mencave. Daar sttat nu een router voor het netwerk indat gebouwtje. Ik denk er aan om op de zolder dan ook een router neer te zetten. Alleen weet in niet of ik er goed aan doe om in het huis de SSID dezelfde namen te geven met wellicht alleen onderscheid t in de 2.4 ghz en 5 ghz netwerken. Het huis zit ook vol met wifi lampen etc. Afijn, we hebben nog het eea te doen. Bedankt voor je tips!

Reputatie 6
Badge +3

Voor wat het waard is: ik had ook de nodige issues met mijn Ziggo Connectbox en ik vond het een bijzonder onaangenaam idee dat ik min of meer verplicht was (Ziggo deed daar vroeger nogal moeilijk over) om mijn netwerk in handen van een router van Ziggo te leggen. Ziggo gaat tot aan het modem en moet internet leveren, het netwerk in huis is mijn zaak. Omdat ze in die Connectbox kunnen, kunnen ze letterlijk alles zien wat daar gebeurt. Daarnaast vaak kleine problemen, haperingen, het is gewoon een bagger router. Enfin….een paar weken geleden heb ik de Connectbox door Ziggo in Bridge Mode laten zetten. Alle functionaliteit gaat er dan van af, router, wifi, LAN poorten 2-3-4 alles weg. Heerlijk ! Achter de Connectbox, die nu alleen een domme modem is, zit nu een netwerk van Unifi: router, firewall, beheer server, Managed PoE switches en AP`s. Als je van plan bent om een netwerk aan te leggen met net wat meer wensen dan gemiddeld, dan zou ik sterk in die richting denken ipv meerdere routers. Binnen Unifi kun je meerdere WAN`s LAN`s en WIFI`s inrichten geheel naar wens. Ik werk er trouwens niet en heb er ook geen aandelen :joy:

Badge +1

Hallo Eddie the Eagle,

Bedankt voor je commentaar, daar kan ik vast iets mee.

Ik heb twee weken geleden de hele meterkast laten vervangen en zo ook door het hele huis Cat6 utp laten aanleggen. Helaas is het niet gelukt op de kamer van mijn oudste op de zolder een utp kabel door te trekken. We hebben alle coax er uit gehaald en daarin de utp getrokken. Helaas op de zolder zit ergens een knooppunt waar we zonder hak of breekwerk geen toegang tot hadden.

In de meterkast heb ik na de waardeloze Connect Box (Arris) een Unmanaged Switches TL-SG1016D V1 laten plaatsen. Da zou ik dus een router tussen het modem en de switch moeten plaatsen toch?
 

Reputatie 6
Badge +3

Da zou ik dus een router tussen het modem en de switch moeten plaatsen toch?
 

Precies, ik had exact dezelfde TP-Link 16 poort switch in de meterkast maar dan het model 2016. Ik heb deze mee vervangen door een Unifi PoE switch omdat ik dan mijn kleinere switches die in de kamers liggen en de AP`s die ook in de kamers liggen kan poweren via ethernet. Geen stekkers en trafo`s meer. Werkt fantastisch.

De router komt idd tussen de modem en de switch te hangen. Je moet wel met Ziggo bellen om het modem in bridge mode te laten zetten en van te voren even met je kids praten :joy: Je netwerk ligt er een half uurtje uit om alles werkende te krijgen, Ziggo moet even instellen, firmware updates te draaien van Modem, herstarten etc.

Badge +1

Is het dan ook noodzakelijk om de unmanaged switch te vervangen of kan het ook met die ik net gekocht heb? En welke router adviseer je dan? Heb je het dan over deze Ubiquiti Switch US-16-150W bijvoorbeeld?

 

Badge +1

Oh sjips……….dat is de switch

Reputatie 6
Badge +3

Je kunt je 16 poort TP Link Switch gewoon blijven gebruiken. Ik ben dit gaan vervangen om AP`s, Switches en IP Camera`s te kunnen voeden vanuit de PoE switch. Ik heb een hekel aan overbodige kastjes, kabeltjes en stekkertjes.

 

Ik heb deze router. Je kunt van daaruit rustig uitbreiden, al je bestaande spullen blijven werken maar je vervangt het slecht kloppende hart van je netwerk door een gezonde nieuwe.

Badge +1

Die router heeft geen wifi, dat pak je dan op via je ap's toch?

Reputatie 6
Badge +3

Precies, elk apparaat moet doen waar het voor gemaakt is, niet van die rare combo apparaten. Ik heb hier 5 AP`s. De meesten zijn deze, die dus allen over ethernet gevoed worden via switches. Dat geeft een fantastisch bereik in en om het huis met 1 SSID (plus 1 voor gasten).

Reputatie 6
Badge +3

En….haha, aangezien dit een Sonos forum is…..2 van mijn 7 Sonos`en zijn bekabeld en ik gebruik dus SonosNet voor de anderen. Sonos komt van zijn leven niet op mijn WIFI.

Badge +1

Ik wordt steeds enthousiaster om de boel hier toch maar weer te veranderen en dan voor één keer en goed. Deze video kwam ik tegen https://www.youtube.com/watch?v=M6nRKiEPTyk zijn die ufo's😂er ook voor om een netwerkkabel in te steken? Dan kan ik er sowieso één op de zolder plaatsen en kan mijn zoon (indien nodig) daar zijn PS4 met een UTP kabel op aansluiten.

Afijn, ik ga er nog maar eens goed voor zitten…………..