Vraag

Sonos APP traag

  • 14 april 2020
  • 13 reacties
  • 507 Bekeken

Badge

Ik heb de laatste tijd problemen met de APP. Is hier een update voor geweest? De app start enorm traag op. Het duurt lang voordat ik de kamers kan zien met het overzicht. Nu dacht ik eerst dat het aan mijn verbinding lag, maar ook op de zaak duurt het enorm lang. Verder geen problemen met internet of uitvallende speakers. 

 

Iemand een idee?


13 Reacties

Reputatie 4
Badge +2

Hey Gydo,

Aan de kant van het opstarten van de app is qua snelheid niet veel gewijzigd.

Hoe lang duurt het ongeveer voordat de app bij je verbinding maakt, en is het altijd wanneer je die opent?

 

Je kan ook eventueel een diagnose mee sturen, kijk ik daar ook graag even naar voor je.

Badge

 

Badge

Op de eerste afbeelding zie je wat ik zie. Dit is soms 20-40 sec

Reputatie 1
Badge +1

Ik kan bevestigen dat ik de laatste weken hier ook enigszins last van heb, ik draai wel de beta app S2, ik dacht dat het wellicht nog een bug was. 
GydoStemerding, draai jij ook de beta software?

Zelfde probleem hier versie 11.1 56086060.

playbar zit bedraad direct aan het wifi access point

Ios 13.4. Zowel op de 2019 ipad als op de iphone 8. Gek genoeg minder last op een iphone 6s
 


 

Beste mede sonos gebruikers. Ik ervaar al langere tijd ook dit probleem. Contact gehad met de support echter was dit een nog niet eerder gehoord probleem. 
super vervelend en niet constant aanwezig hier. 
inmiddels echt ALLES hier al aangepast. Begon met vernieuwen van Acces points, Vernieuwen van switches enVervolgens boost aangeschaft. uiteindelijk ziggo connect box gedefault en nieuwe ssid aangemaakt zonder acces points en hier al mijn sonos producten op aangemeld incl mijn ios apparatuur en niets bedraad. 
3x raden! Het probleem blijft ook hier aanwezig. 
nu komt deze week een nieuwe connectbox maar dit verwacht ik niet als oorzaak van het probleem! 
ik kan wel zeggen dat ik ten einde raad ben om dit is opgelost te krijgen. Nu lees ik dat ik niet de enige ben! Wie o wie weet de oplossing??

Zelfde probleem bij mij sinds een aantal weken. Duidelijk trager opstarten dan vroeger van de app. De 20-30 sec voordat je iets ziet of kan doen. 

Is de reden waarom ik op deze community ben gestart omdat ik geen oplossing vond…

Jan

Hoi Jan, 

 

zoals verwacht zat de oplossing niet in het vernieuwen van de connectbox. Deze draait nu 3 dagen en is geen oplossing helaas. 
De sonos support heeft een opmerkelijke reactie gegeven en schuift het probleem erg makkelijk af. 
ik heb reeds de connectbox in Bridge mode gehad met losse router en acces point en ook dan is het probleem nog aanwezig.

 

reactie support; 

Bedankt voor je reactie.

Er zijn bij ons geen problemen bekend met het traag of trager werken van de Sonos app. Iets dat onlangs wel is veranderd is hoe de app het verbinden visueel weergeeft.

In de vorige versie van de app, wanneer er verbinding werd gemaakt met het Sonos systeem zag je eerst het Sonos logo als laad scherm, daarna misschien een melding "nog even geduld", waarna de volledige app zich liet zien.

Het nieuwe gedrag is dat je meteen het hoofd scherm van de app ziet wat langzaam maar zeker laadt naargelang de verbinding wordt opgebouwd. Eerst zie je inderdaad dat "blanco" scherm, dan laden de kamers en muziek bronnen in, en als laatste de album art / meta data van hetgeen je afspeelt. 

We zien wel in de diagnose dat er een Compal router wordt gebruikt, en dat de speakers communiceren vanaf een Ziggo IP adres. Daarom gaan we er van uit dat je een Ziggo ConnectBox als router gebruikt, en helaas staat deze router op onze lijst van niet ondersteunde hardware.

Mogelijk heeft de Sonos controller het sneller/beter gedaan in het verleden, en we willen je zeker helpen hiermee, maar Sonos wordt in een niet ondersteunde omgeving gebruikt wat een verdere troubleshoot tegen gaat.
 

Jan, vervolg van mijn reactie aan het supportteam van Sonos: 


Goedemiddag Tim, 

 

Dank voor je reactie. 

Helaas kan ik mij absoluut niet vinden in de opmerking dat jullie compal routers niet ondersteunen. Een heel groot deel van het klantenbestand van Ziggo draait op dit type connectbox. En het klantenbestand van Ziggo bestrijkt een groot deel van nederland dus er zullen heel veel sonos gebruikers zijn die deze combinatie hebben staan. 

 

Ik heb zoekende naar en oplossing voor mijn probleem de routerfunctie van de connectbox uit laten zetten (in bridge) van de Connectbox en hem laten fungeren als modem. 

Hierachter heb ik een Vigor 2926 als router neergezet als test en helaas was ook nu exact hetzelfde probleem met de sonos app. 

Omdat de Vigor router vrij kostbaar was kon ik deze gelukkig weer terugsturen. Ik loop inmiddels leeg op alle aanpassingen die ik gedaan heb. 

 

Dat ik sonos apparatuur in een niet ondersteunende omgeving heb staan is (mede gezien bovenstaande) wat kort door de bocht.

 

Ik hoop dat het support team zich nog is wil buigen over mijn probleem.

 

 

Groetjes,

Michiel Pronk

En vervolgens is dit de reactie op de vraag of men zoch nogmaals over mijn probleem wil buigen……………...

 

Beste Michiel,

Voor meer informatie verwijs ik je graag door naar de communitypagina via deze link . Daarin wordt meer uitleg gegeven over de achtergrond.
https://nl.community.sonos.com/sonos-hulp-artikelen-229105/ziggo-connectbox-arris-compal-op-niet-compatibele-hardware-lijst-6770881


Als je nog vragen hebt, dan horen we dat graag.


Met vriendelijke groet,

Michael H

Ik heb het probleem ook. Het maakt niet uit of ik Android of iOS gebruik. Het opstarten duurt ongeveer 30 seconden.

 

m vr g

Ewoud

Reputatie 7
Badge +2

Omdat de Vigor router vrij kostbaar was kon ik deze gelukkig weer terugsturen. Ik loop inmiddels leeg op alle aanpassingen die ik gedaan heb. 

Het is spijtig om te vernemen dat deze router al terug gezonden is, vanuit die situatie hadden we namelijk dieper onderzoek kunnen doen, en hadden we vergelijkend materiaal om naast elkaar te leggen.

Het klopt dat we de Ziggo modems op het moment niet ondersteunen, erg spijtig en we hadden het graag anders gezien, we zullen de modems ook van de unsupported lijst weghalen als Ziggo verandering zou doorvoeren in de werking van hun modems.

 

Beste mede sonos gebruikers. Ik ervaar al langere tijd ook dit probleem. Contact gehad met de support echter was dit een nog niet eerder gehoord probleem. 
super vervelend en niet constant aanwezig hier. 
inmiddels echt ALLES hier al aangepast. Begon met vernieuwen van Acces points, Vernieuwen van switches enVervolgens boost aangeschaft. uiteindelijk ziggo connect box gedefault en nieuwe ssid aangemaakt zonder acces points en hier al mijn sonos producten op aangemeld incl mijn ios apparatuur en niets bedraad. 
3x raden! Het probleem blijft ook hier aanwezig. 
nu komt deze week een nieuwe connectbox maar dit verwacht ik niet als oorzaak van het probleem! 
ik kan wel zeggen dat ik ten einde raad ben om dit is opgelost te krijgen. Nu lees ik dat ik niet de enige ben! Wie o wie weet de oplossing??

Ik ben heel blij dat ik jouw bericht lees, want ik was ook van plan om mijn hele netwerk opnieuw in te richten 😬

Reageer