Beantwoord

Samsung TV geeft geen geluid door aan ARC nadat TV wordt gestart vanuit standby modus

  • 12 June 2021
  • 4 reacties
  • 39 Bekeken

TV is een Samsung UE48JU6400 en via HDMI Arc is de Sonos ARC verbonden. Verder een STB (VU+) aangesloten op normaal HDMI port.

 

Als je de TV uitzet en gelijk weer opstart blijft de TV signaal naar ARC sturen. Laat je de TV langer dan 30 minuten in standby staan en daarna start je de TV weer op, dan komt er geen signaal naar de ARC. Bij instellingen in de Sonos App zie je dan ook dat het IP adres geen audio signaal ontvangt.

 

Schakel je alle stroom uit en start je al het apparatuur weer op, dan is er wel een signaal naar de ARC en die doet het dan weer.

 

Geen idee waar je het moet zoeken; TV, ARC of App. Wat zou er anders ingesteld moeten worden.

Alles is up to date.

 

 

icon

Beste antwoord door Marlou_Theo 14 June 2021, 13:53

Ik heb de app gereset en nu schijnt het te werken. Schijnbaar iets fout in de app. Mocht het niet zo zijn, dan kom ik er op terug anders voor degene  die een soortgelijk problemen hebben. 

 

Reset de Sonos S2 app!

Bekijk origineel

Reageren op dit topic is niet mogelijk.

4 Reacties

Reputatie 1
Badge +2

Hallo @Marlou_Theo,

Komt dit ook voor wanneer de Arc als enig apparaat is aangesloten op de tv middels HDMI?

Dus met de STB losgekoppeld?

 

Ben het nu aan het proberen. Er zit ook nog chromecast op. Ga eerst alles loskoppelen en daarna een voor een aansluiten.

Laat zo wel weten wat het resultaat is.

moet tussen iedere opstart ca. 30 minuten wachten want dan doet het verschijnsel zich voor.

Ik heb de app gereset en nu schijnt het te werken. Schijnbaar iets fout in de app. Mocht het niet zo zijn, dan kom ik er op terug anders voor degene  die een soortgelijk problemen hebben. 

 

Reset de Sonos S2 app!