Vraag

S1 en S2 app werken niet meer. blijft zeggen niet compatible

  • 5 juni 2021
  • 1 reactie
  • 25 Bekeken

Na een update, gedwongen om S2 te installeren. Omdat saar Sonos3 en bookshelf v IKEA wel op zouden draaien.

oude Sonos1 via S1

Nu doen geen van allen het meer. S2 app zegt dat ik S1 app moet openen en S1 app zegt dat niets meer compatibel is.

alles opnieuw downloaden aansluiten etc werkt niet.

woest irritant want kan nergens meer muziek luisteren. Frustratie groeit met dag.


1 Reactie

Reputatie 7

Ik begrijp de omstandigheden rond je vraag niet. Hoezo ben je “gedwongen om S2 te installeren. Omdat saar Sonos3 en bookshelf v IKEA wel op zouden draaien.” Alle genoemde speakers (ik neem aan dat je een Sonos Play 3 bedoelt) doen het gewoon op S1.

Vervolgens zeg je “oude Sonos1 via S1” Er is geen Sonos1, je hebt de Play:1, de One (Gen1 en Gen2) en de One SL. Ik begrijp bovendien niet wat je met deze zin bedoelt.

Maar goed. Ik denk dat het goed is om opnieuw te beginnen. Mocht je op S1 opnieuw willen beginnen, dan dien je over een device te beschikken dat nog S1 heeft (is dat die “Sonos1?”). Anders moet alles via S2, wat prima lijkt te kunnen overigens - al je speakers lijken compatibel. Zie hier voor een uitleg: Sonos One downgrade | Sonos Community

Je zou ook nog even kunnen wachten en maandag met Sonos bellen of zij nog iets weten, zodat je niet al je speakers voor niets reset (en al je instellingen opnieuw moet doen.

Reageer