Vraag

router vervangen, krijg Play:1 niet meer aangemeld

  • 31 januari 2020
  • 4 reacties
  • 125 Bekeken

Ik heb sinds drie dagen ewn nieuwe router, nieuw wifi-netwerk en dus een nieuw wachtwoord. Nu zijn alle drie de play:1's opnieuw aangemeld en eergisteren speelden ze nog alledrie. Nu echter kan ik met mijn telefoon nog maar één unit bedienen, mijn vrouw een andere en mijn zoon de derde. Ik heb ze al verschillende keren gereset en met kabel opnieuw aangemeld, maar ik krijg het systeem niet meer werkend zoals voorheen. Wat kan ik nog proberen?


4 Reacties

Reputatie 7
Badge +2

Hey PeterPhonda,

Klinkt als een conflict qua configuratie van het netwerk, heb je wifi-versterkers in huis?

Misschien dat de ene Sonos met de modem zou verbinden waar je ook met je telefoon mee in contact staat, terwijl de andere Sonos op versterkers inloggen met de zelfde wifi-naam, welke mogelijk als router werkt ipv verlenging van de modem.

Mocht je dan met de 2e router (versterker) verbonden zijn met de telefoon, zie je alleen de Sonos die zich in dit netwerkje zou bevinden.

Toch zou ik aanraden ons even te bellen zodat we onderzoek kunnen doen, want nu kan ik alleen gokken wat er aan de hand zou zijn.

 

Ik heb geen wifiversterkers.

Waar vind ik jullie telefoonnummer? Ik vind alleen een 0800 nummer van de sales afdeling.

Reputatie 2
Badge +2

http://www.sonos.com/nl-nl/support

Reputatie 5
Badge +3

Waarom niet gewoon hetzelfde SSID en wachtwoord houden bij een nieuwe router? Scheelt een hoop werk…...

Reageer