Beantwoord

Room Setting geeft (+?+?+?)

  • 9 December 2018
  • 5 reacties
  • 161 Bekeken

Ik gebruik 2x Play 1 als surround speaker. Het installatieproces ging goed maar als ik naar Room Setting ga staat achter de gekozen kamernaam (+?+?+?). Volgens mij klopt dit niet. Bovendien lijken de surround speakers geen geluid te geven. Alleen bij de Trueplay tuning kwam er geluid uit. Wat nu?
icon

Beste antwoord door Tim S 14 December 2018, 10:21

Bekijk origineel

Reageren op dit topic is niet mogelijk.

5 Reacties

Reputatie 7
Badge +2
Zie graag een diagnose tegemoet van de installatie.
Beschrijf het diagnose nummer graag in je bericht.
Hallo Tim,
Bedankt voor je reactie. Het diagnose nummer is 971597244
Ik vermoed teveel interferentie. Ik heb al geprobeerd om naar andere wifi kanalen over te schakelen maar zonder veel succes. Ik zie je reactie graag tegemoet. Groet, Patrick
Reputatie 7
Badge +2
Volgensmij ben je abonee bij Ziggo? Heb je een Ziggo Horizonbox naast je TV en Sonos staan wat het TV-signaal aan je TV geeft?
Zie dat de Playbase het redelijk zwaar heeft om met de UPC wifi in contact te blijven wat van je Cisco modem/router afkomstig is.
Daarnaast verbinden je surround speakers en sub met de Playbase op 5ghz wifi, en ook dit ervaart zware storing.
Er is veel wifi bij je in de buurt, maar mocht je een Horizonbox hebben, dan raad ik aan hiervan de wifi uit te zetten aangezien deze meestal zeer dicht op de rest van de apparatuur staat en vaak de zwaarste storing geeft.
Toch zou ik je willen verzoeken als je een Horizonbox hebt en de wifi hier van uit zet, en je zou de problemen houden, om dan telefonisch contact met ons op te nemen zodat we kunnen zien wat we nog kunnen betekenen.
Zie ook graag onze Community Post met uitleg over wifi-storing.

NL: 0800 555 1234
BE: 0800 644 44
Beide gratis nummers te bereiken van 10:00 tot 18:00 op werkdagen.
Hallo Tim,
Wederom bedankt voor je reactie. ik heb inderdaad tv en internet via Ziggo maar ik heb geen Horizonbox of andere mediabox van Ziggo. Wel een kaart voor digitale ontvangst in mijn tv.
Mijn router staat aan de andere kant van de kamer waarin de Playbase ook staat maar op niet meer dan 3 meter van elkaar verwijderd.
De router staat wel op ongeveer een meter vanaf de sub. Verder geen andere apparatuur in de kamer of in de buurt van de speakers.
Dus ik denk dat de storing vooral door andere wifi punten wordt veroorzaakt. Het artikel over wifi storing had ik al gelezen. Naar aanleiding daarvan heb ik het wifi kanaal veranderd maar dit ook zonder succes.
Vanavond heb ik de speakers helemaal niet meer actief gekregen. Zijn er nog andere suggesties? Of moet ik misschien contact opnemen met Ziggo?
Groet,
Patrick
Reputatie 7
Badge +2
Wil je vragen ons te bellen zodat we een wifi analyse met je kunnen doornemen, om op z'n minst te zien welk kanaal het beste te gebruiken is, en/of andere materiaal in huis te bespreken.
NL: 0800 555 1234
BE: 0800 644 44
Beide gratis nummers, te bereiken van 10:00 tot 18:00 op werkdagen.