Roam onbereikbaar

  • 21 april 2021
  • 34 reacties
  • 8946 Bekeken

Badge +1

Gisteren eindelijk mijn Roam ontvangen. Aangesloten op het bestaande netwerk wat uit meerdere Sonos producten bestaat. Gisteren werkte alles goed tot dat opeens de verbinding wegviel. Althans, de muziek hield ermee op. Omdat ik toen geen tijd meer had (ik moest weg) heb ik het zo gelaten. Ik probeerde vanochtend verbinding te krijgen met de Roam maar in de Sonos app krijg ik de melding dat deze offline is. Heb de Roam op meerdere plaatsen in mijn huis gezet (ook naast de router) maar hij blijft offline. Welke knop ik ook indruk op de Roam, er gebeurt helemaal niks.
Bij de JBL die de Roam moet gaan vervangen hoor je altijd een aan en uit geluid, maar de Roam blijft bij mij angstig stil en er knippert langzaam aan de onderkant een oranje lampje.


34 Reacties

Badge +1

Waarschijnlijk was de accu al leeg. Want na een tijdje op de oplader kwam de ROAM weer online. Wel raar want ik had de Roam gisteren tot 80% opgeladen en maar maximaal een half uur gebruikt en de volgende dag is dan de accu al leeg. ik neem aan dat de Roam na gebruik vanzelf in slaapstand gaat of moet je hem ook echt iederekeer uitzetten?

Ik heb het idee dat die automatisch weer aan gaat. Als ik ‘m uitzet en kom na 10 minuten weer terug, dan staan de lampjes weer aan.

Heb dus niet het idee dat die zelf in slaapstand gaat. Kan dat ook nergens in de instellingen vinden.

Ah! Als ik de Sonos app op mobiel of pc opstart gaat de Roam uit zichzelf weer aan en niet meer uit of in slaapstand. Dat verklaard een hoop. Datzelfde gebeurt als je hem op/aan de lader zet.

Badge +1

Ah! Als ik de Sonos app op mobiel of pc opstart gaat de Roam uit zichzelf weer aan en niet meer uit of in slaapstand. Dat verklaard een hoop. Datzelfde gebeurt als je hem op/aan de lader zet.


Dat is niet erg handig, ik gebruik de Sonos app heel vaak. Dit zou dus betekenen dat de Roam dan de hele tijd aanstaat en ik hem dus iedere dag aan de oplader kan gaan hangen. Niet echt handig.

Handig is het wel, hoef je er niet heen te lopen om hem aan te zetten. Maar er zou inderdaad iets van een slaapstand op moeten dat de Roam naar x minuten inactief zelf uit gaat.

Online staat wel: “In de slaapstand is Roam niet volledig uitgeschakeld. Om Roam uit te schakelen, moet je de knop aan de achterkant van Roam minstens 5 seconden ingedrukt houden. Je hoort een geluidssignaal en het led-statuslampje aan de voorkant gaat uit.” (https://support.sonos.com/s/article/5029?language=nl_NL)

Dat kun je dus wel doen. Net getest en werkt ook, als ik nu de app op start doet de Roam niks.

Badge +1

Handig is het wel, hoef je er niet heen te lopen om hem aan te zetten. Maar er zou inderdaad iets van een slaapstand op moeten dat de Roam naar x minuten inactief zelf uit gaat.

Online staat wel: “In de slaapstand is Roam niet volledig uitgeschakeld. Om Roam uit te schakelen, moet je de knop aan de achterkant van Roam minstens 5 seconden ingedrukt houden. Je hoort een geluidssignaal en het led-statuslampje aan de voorkant gaat uit.” (https://support.sonos.com/s/article/5029?language=nl_NL)

Dat kun je dus wel doen.


Het zou handiger zijn als de Roam na een aantal minuten inactief automatisch in slaapstand gaat. Anders kan je de Roam elke dag gaan opladen, dat vind ik niet echt handig. ;-)

 

Klopt. Maar je kan hem dus wel ‘echt uit’ zetten door de knop 5 seconden in te houden dan heb je hier geen last van.

Alleen om hem dan aan te zetten moet je ook de knop weer indrukken en duurt het een paar seconden voordat die weer verbonden is.

Badge +1

Bij mij hetzelfde.

1,5 dag prima gebruikt. Vanochtend “off line”.

Geen reactie op welk knopje dan ook, stekker erin maakt geen verschil.

lampje blijft rood knipperen.

uit de Sonosapp verwijderen om opnieuw toe te voegen lukt ook niet. (Want hij maakt geen verbinding. Nieuw apparaat zoeken uiteraard ook niet want hij staat er al tussen.)

Ook via Bluetooth opnieuw koppelen lukt niet, nadat ik hem hit de lijst met gekoppelde apparaten heb gegooid.

Wat nu, @Sonos ?

Badge +1

Bij mij hetzelfde.

1,5 dag prima gebruikt. Vanochtend “off line”.

Geen reactie op welk knopje dan ook, stekker erin maakt geen verschil.

lampje blijft rood knipperen.

uit de Sonosapp verwijderen om opnieuw toe te voegen lukt ook niet. (Want hij maakt geen verbinding. Nieuw apparaat zoeken uiteraard ook niet want hij staat er al tussen.)

Ook via Bluetooth opnieuw koppelen lukt niet, nadat ik hem hit de lijst met gekoppelde apparaten heb gegooid.

Wat nu, @Sonos ?

Je moet even geduld hebben met opladen. Als het goed is dan komt de Roam na opladen ( minimaal

half uur) weer online. Had ik gisteren ook.

Badge +1

Ok, wacht ik ff.

Maar het lampje brandt wel, ook al is de accu leeg?

en de accuduur valt me dan ook wat tegen...

Ik heb hier hetzelfde probleem. Je zou verwachten dat als je hem aan de oplader hangt dat je dan er gelijk weer gebruik van kan maken. Beetje onzin dat je dan een half uur moet gaan wachten.

Badge +1

Inderdaad.

Gisteren dus aangesloten op t stopcontact. Daarna werkte het inderdaad weer.

Vanmorgen de muziek weer aangezet maar op den duur stopt het hele systeem; batterij van de Roam was leeg! Terwijl de stekker in t stopcontact zit!

Het systeem een tijdje niet gebruikt en na het opladen werkt alles weer. (Tot ie leeg is?)

 

Tot nu toe kan ik nog niet zeggen dat ik heel erg enthousiast ben...

Badge

Ik heb hier hetzelfde probleem. Roam offline en niet aan te krijgen..  De accu blijkt de leeg te zijn terwijl ik niet veel geluisterd heb. De accu capaciteit valt me dan ook enorm tegen.. mag wel wat aan verbeterd worden. Hij is Immers om mee te nemen.

Bij mij hetzelfde probleem: Roam op de vreemdste momenten ineens onbereikbaar en “off line” (terwijl ie op hetzelfde plekje blijft staan, met stekker in stopcontact), maar nog erger: ondanks dat ie aan een groep is toegevoegd hapert het geluid (hard/zacht) zonder aanwijsbare reden. De andere speakers van de groep doen het prima. 
Wat een tegenvaller.

Enfin, teruggestuurd (dat gaat soepel, moet ik toegeven). Maar nu blijft het vermaledijde ding in mijn app met naam en toenaam staan, met de bekende -maar nu wel gelegitimeerde- vermelding “off line”. Krijg ‘m daar niet uit. Weet iemand hier een oplossing voor? Dank, vast!

Bij mij gaat de roam na een periode van inactiviteit gewoon uit of in slaapstand. In de app staat dan dat deze offline is, ook als ik de rest van de apparaten in mijn netwerk weer laat spelen. Ik vind dat de batterij ook vrij snel leegloopt.Heeft iemand anders dit ook? 

Hier dezelfde ervaring met offline status en matige batterij. Tegenvaller tot nu toe.

Bij mij gaat de roam na een periode van inactiviteit gewoon uit of in slaapstand. In de app staat dan dat deze offline is, ook als ik de rest van de apparaten in mijn netwerk weer laat spelen. Ik vind dat de batterij ook vrij snel leegloopt.Heeft iemand anders dit ook? 

Kom er net achter dat de roam online blijft als deze aan de oplader hangt…..

Badge +1

De Roam inmiddels een paar dagen in gebruik. Matige accuduur. Hij zou op elke Qi lader moeten laden, maar dat valt tegen. (Samsung telefoonlader)Laadt op tot ca 80% en loopt dan helemaal leeg. Even van de lader af en hij laadt weer. Geluid is goed. Wat wel vreemd is dat de assistent met enige regelmaat een toon laat horen. Net of gaat hij aan. Iemand hier ervaring mee?

Reputatie 7

Ook andere Sonossen reageren af en toe op andere zaken als “ Hey, Google”. Mijn Beam doet dat af en toe ook.

Badge +1

Ik moet eerlijk bekennen dat de Sonos Roam een miskoop blijkt.

de ervaringen zoals hierboven beschreven ervaar ik allemaal.

accuduur is zuur en het steeds aan en uitzetten van de roam is een niet slimme manier om met een draagbaar apparaat om te gaan. Je zou de slaapstand aan moeten kunnen laten staan ook als je de Sonos app opent voor de andere apparaten.

opladen omslachtig (heb zelfs een officiële Qi lader gekocht als bundel pakket)

aan en uit knop werken moeizaam (indrukken moet mijn inziens te hard)

Afspelen gaat prima en met mooi geluid maar accu houdt geen 10 uur vol.

Hoop op een software update voor deze feedback.

Reputatie 7

De oplossing voor deze problemen is dus ofwel de Roam helemaal uitzetten (net als een gewone Bluetooth speaker) of op de lader laten staan (dus aan de stroom, als een gewone Sonos speaker), wat volgens Sonos gevaarloos kan.

Waarom vind je het opladen op de originele Sokoslader omslachtig?

Ik ervaar dezelfde problemen als hierboven genoemd. Wat mij niet duidelijk is wat Sonos in dit geval met standby bedoelt. Is standby de status die de speaker inneemt als er niets in je systeem wordt afgespeeld of is standbij de tijd die de batterij volhoudt als hij echt helemaal is uitgeschakeld. Ik ga en ging er van uit dat de standby tijd de tijd is waarbinnen de speaker via de app ingeschakeld kan worden zonder dat je er fysiek naar toe hoeft te gaan. Dat de speaker dan ook reageert bij het starten van de app of een refresh vanuit je netwerk is een probleem dat Sonos wel kan oplossen schat ik in.

Reputatie 7

De vraag is dus of Sonos dit als een probleem ziet…… of als een feature: de Roam is in deze stand te beschouwen als een gewone Sonos-speaker.

Maar waarom laat je de speaker niet gewoon aan de lader? Alle Sonos speakers hangen toch aan de stroom?

Hij staat niet continue op de lader omdat ik hem in de badkamer heb staan. Als ik hem continu op de spanning wil laten had ik wel een andere Sonos neergezet. Het aardige van deze is dat hij niet continue aan de stroom moet en Sonos spreekt over 10 dagen stand-by. En dat wordt niet waargemaakt. Ik haal nog geen 24 uur. 

Zelfde probleem met offline melding. Zeer frustrerend. Tips in dit forum al gevolgd (aan de lader, app sluiten, opnieuw opstarten, uit slaapstand halen, lang aan stroom hangen. Niks helpt, blijft offlline. 
Als ik overschakel naar Bluetooth werkt het wel afspelen van geluid en zie in een volle batterij. Schakel ik weer terug naar WiFi, hoppaaa direct weer offline. Ik zie geen opties meer, dit moet toch een bug in de software zijn. Hoop dat Sonos snel met een oplossing komt, of iemand hier moet nog met een goed idee komen. 

Reageer